Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

T5 BI/Xenon problemen

Ben je bezig met een leuk of ingrijpend project aan je bus. Plaats deze dan hier
Angelo-anneveld
Berichten: 629
Lid geworden op: ma jan 01, 2018 23:22

T5 BI/Xenon problemen

Bericht door Angelo-anneveld »

Hallo weetjewellers,

Met een projectje bezig, als extra optie wou ik nog “even” bi xenon koplampen monteren. Zo gezegd zo gedaan. Kufatec kabel setje geplaatst waarvan je pin 5&6 moet trekken naar je BCM.
Naar het coderen werkt alles behalve mijn LED (dagrijverlichting en stadslicht).

Wat opvallend is. Is dat wanneer mijn verlichting op stand 0 staat( dus uit ) dat mij achterlichten wel branden.. dit vind ik vreemd en nog nooit eerder gezien…

Krijg het niet werkend, bij mijn andere bus was het plug and play(alleen coderen). Iemand suggesties of ervaring hiermee? Hoor het graag..
AchterKoeker
Berichten: 264
Lid geworden op: zo dec 18, 2016 14:22
Locatie: Achterhoek

Re: T5 BI/Xenon problemen

Bericht door AchterKoeker »

Angelo-anneveld schreef: zo aug 01, 2021 19:45 Hallo weetjewellers,

Met een projectje bezig, als extra optie wou ik nog “even” bi xenon koplampen monteren. Zo gezegd zo gedaan. Kufatec kabel setje geplaatst waarvan je pin 5&6 moet trekken naar je BCM.
Naar het coderen werkt alles behalve mijn LED (dagrijverlichting en stadslicht).

Wat opvallend is. Is dat wanneer mijn verlichting op stand 0 staat( dus uit ) dat mij achterlichten wel branden.. dit vind ik vreemd en nog nooit eerder gezien…

Krijg het niet werkend, bij mijn andere bus was het plug and play(alleen coderen). Iemand suggesties of ervaring hiermee? Hoor het graag..
Misschien heeft u hier iets aan?

https://forums.ross-tech.com/index.php?threads/4689/
https://forums.ross-tech.com/index.php?threads/18389/
Groeten uut de Achterhoek! :driveT5
Angelo-anneveld
Berichten: 629
Lid geworden op: ma jan 01, 2018 23:22

Re: T5 BI/Xenon problemen

Bericht door Angelo-anneveld »

AchterKoeker schreef: zo aug 01, 2021 22:53
Angelo-anneveld schreef: zo aug 01, 2021 19:45 Hallo weetjewellers,

Met een projectje bezig, als extra optie wou ik nog “even” bi xenon koplampen monteren. Zo gezegd zo gedaan. Kufatec kabel setje geplaatst waarvan je pin 5&6 moet trekken naar je BCM.
Naar het coderen werkt alles behalve mijn LED (dagrijverlichting en stadslicht).

Wat opvallend is. Is dat wanneer mijn verlichting op stand 0 staat( dus uit ) dat mij achterlichten wel branden.. dit vind ik vreemd en nog nooit eerder gezien…

Krijg het niet werkend, bij mijn andere bus was het plug and play(alleen coderen). Iemand suggesties of ervaring hiermee? Hoor het graag..
Misschien heeft u hier iets aan?

https://forums.ross-tech.com/index.php?threads/4689/
https://forums.ross-tech.com/index.php?threads/18389/
Heb ze beide doorgenomen, helaas niks aan.

Bedankt voor reactie in iedere geval.
ruud vd meulen
Berichten: 73
Lid geworden op: za mei 25, 2019 19:23
Locatie: West-friesland

Re: T5 BI/Xenon problemen

Bericht door ruud vd meulen »

[quote=Angelo-anneveld post_id=487047 time=1627839958 user_id=12806

Wat opvallend is. Is dat wanneer mijn verlichting op stand 0 staat( dus uit ) dat mij achterlichten wel branden.. dit vind ik vreemd en nog nooit eerder gezien…

[/quote]

voorop gesteld dat ik er geen verstand van heb. Bij mijn werkbus, weliswaar een fiat talento, branden de leds aan de voorkant en mijn achterlichten niet met de schakelaar op nul. wellicht heb je een draad verkeerd om zitten.
Angelo-anneveld
Berichten: 629
Lid geworden op: ma jan 01, 2018 23:22

Re: T5 BI/Xenon problemen

Bericht door Angelo-anneveld »

ruud vd meulen schreef: zo aug 01, 2021 23:22 [quote=Angelo-anneveld post_id=487047 time=1627839958 user_id=12806

Wat opvallend is. Is dat wanneer mijn verlichting op stand 0 staat( dus uit ) dat mij achterlichten wel branden.. dit vind ik vreemd en nog nooit eerder gezien…
voorop gesteld dat ik er geen verstand van heb. Bij mijn werkbus, weliswaar een fiat talento, branden de leds aan de voorkant en mijn achterlichten niet met de schakelaar op nul. wellicht heb je een draad verkeerd om zitten.
[/quote]

Ik heb verder geen draden getrokken. Alleen 2 vanaf de koplampen naar de BCM.. en die zitten op pin 5&6
Volgens het schema is dat ook indd het regelapparaat voor de dagrijverlichting
Gebruikersavatar
Multivan Generation
Berichten: 31008
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: T5 BI/Xenon problemen

Bericht door Multivan Generation »

Klopt je minimale vereiste versie van je BCM?

Achterlichten aan bij terminal 15 heb je hoogstwaarschijnlijk aangevinkt staan.

Groetjes Peter
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Angelo-anneveld
Berichten: 629
Lid geworden op: ma jan 01, 2018 23:22

Re: T5 BI/Xenon problemen

Bericht door Angelo-anneveld »

Multivan Generation schreef: ma aug 02, 2021 12:38 Klopt je minimale vereiste versie van je BCM?

Achterlichten aan bij terminal 15 heb je hoogstwaarschijnlijk aangevinkt staan.

Groetjes Peter
Hey peter,

Weet jij zo welke byte dat is ?
Heb BCM 090 aan het eind. Zou in principe de goede moeten zijn heb multifunctioneel stuurwiel met flippers ook aangesloten hier op..


Groetjes
AchterKoeker
Berichten: 264
Lid geworden op: zo dec 18, 2016 14:22
Locatie: Achterhoek

Re: T5 BI/Xenon problemen

Bericht door AchterKoeker »

Angelo-anneveld schreef: ma aug 02, 2021 13:03
Multivan Generation schreef: ma aug 02, 2021 12:38 Klopt je minimale vereiste versie van je BCM?

Achterlichten aan bij terminal 15 heb je hoogstwaarschijnlijk aangevinkt staan.

Groetjes Peter
Hey peter,

Weet jij zo welke byte dat is ?
Heb BCM 090 aan het eind. Zou in principe de goede moeten zijn heb multifunctioneel stuurwiel met flippers ook aangesloten hier op..


Groetjes
Werkte (voor de upgrade) de dagrijverlichting wel?

Onze bus heeft ook een BCM dat eindigt op 090 (met standaard halogeen) waarbij de dagrijverlichting ook niet werkt. :muur
Groeten uut de Achterhoek! :driveT5
Gebruikersavatar
Multivan Generation
Berichten: 31008
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: T5 BI/Xenon problemen

Bericht door Multivan Generation »

Angelo-anneveld schreef: ma aug 02, 2021 13:03
Multivan Generation schreef: ma aug 02, 2021 12:38 Klopt je minimale vereiste versie van je BCM?

Achterlichten aan bij terminal 15 heb je hoogstwaarschijnlijk aangevinkt staan.

Groetjes Peter
Hey peter,

Weet jij zo welke byte dat is ?
Heb BCM 090 aan het eind. Zou in principe de goede moeten zijn heb multifunctioneel stuurwiel met flippers ook aangesloten hier op..


Groetjes
BCM 090 is in ieder geval goed en dan kun je dat al uitsluiten.
Ik weet niet zo welke byte dat is, ben op vakantie.. dus kan het ook niet voor je uitlezen. Ik heb het juist bij deze bus aangezet om de zichtbaarheid te verbeteren bij een lichte kleur auto.

Heb je ook de verloopkabels van halogeen naar xenon gekocht?
Heten xenon adapter kabels en kosten rond de 60 euro geloof ik.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
AchterKoeker
Berichten: 264
Lid geworden op: zo dec 18, 2016 14:22
Locatie: Achterhoek

Re: T5 BI/Xenon problemen

Bericht door AchterKoeker »

Multivan Generation schreef: ma aug 02, 2021 15:43
Angelo-anneveld schreef: ma aug 02, 2021 13:03
Multivan Generation schreef: ma aug 02, 2021 12:38 Klopt je minimale vereiste versie van je BCM?

Achterlichten aan bij terminal 15 heb je hoogstwaarschijnlijk aangevinkt staan.

Groetjes Peter
Hey peter,

Weet jij zo welke byte dat is ?
Heb BCM 090 aan het eind. Zou in principe de goede moeten zijn heb multifunctioneel stuurwiel met flippers ook aangesloten hier op..


Groetjes
BCM 090 is in ieder geval goed en dan kun je dat al uitsluiten.
Ik weet niet zo welke byte dat is, ben op vakantie.. dus kan het ook niet voor je uitlezen. Ik heb het juist bij deze bus aangezet om de zichtbaarheid te verbeteren bij een lichte kleur auto.

Heb je ook de verloopkabels van halogeen naar xenon gekocht?
Heten xenon adapter kabels en kosten rond de 60 euro geloof ik.
Misschien dat het hier in zou kunnen staan?
https://forum.obdeleven.com/thread/86/c ... daptations

(In link iets naar beneden scrollen voor volledige lijst met rode/blauwe toevoegingen)
Groeten uut de Achterhoek! :driveT5
Angelo-anneveld
Berichten: 629
Lid geworden op: ma jan 01, 2018 23:22

Re: T5 BI/Xenon problemen

Bericht door Angelo-anneveld »

Helaas heb ik er niks aan.. peter had gelijk stond nog een byte aan iets met parking lights terminal 15.

Achterlichten zijn dus opgelost. Led aan de voorkant werkt nog niet.. begin bijna te twijfelen aan de bedrading van kufatec.

Zijn er mensen die hier toevallig een t5 hebben met xenon?
AchterKoeker
Berichten: 264
Lid geworden op: zo dec 18, 2016 14:22
Locatie: Achterhoek

Re: T5 BI/Xenon problemen

Bericht door AchterKoeker »

Is het al opgelost, of?
Groeten uut de Achterhoek! :driveT5
Angelo-anneveld
Berichten: 629
Lid geworden op: ma jan 01, 2018 23:22

Re: T5 BI/Xenon problemen

Bericht door Angelo-anneveld »

AchterKoeker schreef: ma aug 09, 2021 14:44 Is het al opgelost, of?
Jazeker!
Xenon lampen eruit gehaald en verpatst!


Nee, effe serieus, niet opgelost… heb echt alles geprobeerd, codering aanpassen. Zelf een nieuwe BCM maar kreeg ze niet aan de praat. Ook niet op stadslicht aansluiting. Dus heb ze maar te koop aangeboden.

Groetjes
AchterKoeker
Berichten: 264
Lid geworden op: zo dec 18, 2016 14:22
Locatie: Achterhoek

Re: T5 BI/Xenon problemen

Bericht door AchterKoeker »

Angelo-anneveld schreef: ma aug 09, 2021 17:57
AchterKoeker schreef: ma aug 09, 2021 14:44 Is het al opgelost, of?
Jazeker!
Xenon lampen eruit gehaald en verpatst!


Nee, effe serieus, niet opgelost… heb echt alles geprobeerd, codering aanpassen. Zelf een nieuwe BCM maar kreeg ze niet aan de praat. Ook niet op stadslicht aansluiting. Dus heb ze maar te koop aangeboden.

Groetjes
Dat is wel jammer inderdaad.

Doet de dagrijverlichting van de halogeenlampen het wel?
Groeten uut de Achterhoek! :driveT5
Angelo-anneveld
Berichten: 629
Lid geworden op: ma jan 01, 2018 23:22

Re: T5 BI/Xenon problemen

Bericht door Angelo-anneveld »

AchterKoeker schreef: ma aug 09, 2021 18:01
Angelo-anneveld schreef: ma aug 09, 2021 17:57
AchterKoeker schreef: ma aug 09, 2021 14:44 Is het al opgelost, of?
Jazeker!
Xenon lampen eruit gehaald en verpatst!


Nee, effe serieus, niet opgelost… heb echt alles geprobeerd, codering aanpassen. Zelf een nieuwe BCM maar kreeg ze niet aan de praat. Ook niet op stadslicht aansluiting. Dus heb ze maar te koop aangeboden.

Groetjes
Dat is wel jammer inderdaad.

Doet de dagrijverlichting van de halogeenlampen het wel?

Yes werkt uitstekend! Dat is het vreemde ook!
Plaats reactie