Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

T4 volledige uitval tijdens rijden

vragen over de T4
Plaats reactie
SonjadeR21
Berichten: 6
Lid geworden op: vr sep 10, 2021 17:46

T4 volledige uitval tijdens rijden

Bericht door SonjadeR21 »

Hallo allemaal!

Wij rijden een heel fijne volkswagen t4 uit 1997 2.5tdi met 430.000 op de teller. We zijn op dit moment een reis door de balkan aan het maken en de auto vertoont helaas kuren. 1500km geleden viel hij voor het eerst helemaal uit tijdens het rijden en konden we alleen weer starten mbv startkabels en een andere auto. Een uur later gebeurde het vervolgens weer. (We hebben niet geprobeerd te wachten want we stonden midden op een bergpas 2x). Op het moment van uitval brandde het olie en accu lampje en knipperde het voorgloeilampje maar na het opnieuw starten geen signalen. We hebben de auto in Bosnie laten checken en er leek toen niks aan de hand, gaf netjes 14volt aan en hij reed ook gewoon weer. We hebben toen 1000km zonder problemen gereden en toen gebeurde het weer 2x. Kort daarna knipperde wel het voorgloei lampje maar die ging ook weer uit na opnieuw aan en uit doen. Dit keer heeft een Albanese garage er naar gekeken en de massakabel + spanningsregelaar vervangen. Nu hebben we weer 500km gereden en is de auto niet uitgevallen maar wel knipperde het voorgloeilampje weer en kort daarna konden we de auto niet meer starten. Na een halfuur wachten start de auto weer.

De garage mensen in deze landen komen niet verder dan accu, massakabel en generator terwijl ons probleem nog steeds niet is opgelost. We hebben geen zwart relais 109 maar een grijze die we open hebben gemaakt en waar niks mis mee lijkt, al zijn we daar niet zeker van. We rijden totaal niet lekker meer want stilvallen op een bergpas is nogal eng. We zijn een beetje ten einde raad - wat kan er aan de hand zijn? Of zeggen jullie ga hoe dan ook opzoek naar een nieuw relais 109?

Hartelijk dank voor jullie hulp!!
Gebruikersavatar
Snautzer
Berichten: 3299
Lid geworden op: za jun 27, 2015 21:45

Re: T4 volledige uitval tijdens rijden

Bericht door Snautzer »

Klinkt toch als 109 probleem. Zijn in een vw garage makkelijk te krijgen. Voor de prijs hoef je het niet te laten.
Gebruikersavatar
autocaravana
Berichten: 191
Lid geworden op: ma jun 27, 2011 18:21

Re: T4 volledige uitval tijdens rijden

Bericht door autocaravana »

In één adem met relais 109 wordt vaak het contactblokje genoemd (zoekfunctie levert veel resultaten op).

Zie ook: https://www.t4-wiki.de/wiki/Schalter_D_ ... sschalter)
https://bicitours.blogspot.com
Sinds juni 2001 in bezit: VW T4 2.5TDI Syncro California 1999
SonjadeR21
Berichten: 6
Lid geworden op: vr sep 10, 2021 17:46

Re: T4 volledige uitval tijdens rijden

Bericht door SonjadeR21 »

Dankjewel! We gaan sowieso opzoek naar een VW garage voor deze twee onderdelen. Kan een kapot contactblokje ook zorgen voor volledig uitval tijdens het rijden?

Daarnaast lees ik ook over kapotte de magneetafsluiter op de brandstofpomp (stopklep?), is het ook raadzaam dat te controleren?
Gebruikersavatar
Snautzer
Berichten: 3299
Lid geworden op: za jun 27, 2015 21:45

Re: T4 volledige uitval tijdens rijden

Bericht door Snautzer »

En?
koensch
Berichten: 656
Lid geworden op: di sep 27, 2011 23:46
Locatie: Amersfoort

Re: T4 volledige uitval tijdens rijden

Bericht door koensch »

valt de motor tijdens het rijden uit of kan deze na een stop/afslaan niet meer gestart worden?

ik kan een defect relais 109 niet rijmen met wel kunnen starten met externe startstroom en een defect contactblokje niet rijmen met het rijdend uitvallen.
Transporter T4 2.5 TDI, April/2001, KWB/DC, 88pk/AJT/EWB, +640.000km
Gebruikersavatar
Snautzer
Berichten: 3299
Lid geworden op: za jun 27, 2015 21:45

Re: T4 volledige uitval tijdens rijden

Bericht door Snautzer »

Mijn eerste bus had de door starter omschreven problemen. Doodeng. Was relais 109.
SonjadeR21
Berichten: 6
Lid geworden op: vr sep 10, 2021 17:46

Re: T4 volledige uitval tijdens rijden

Bericht door SonjadeR21 »

Hallo!

We hebben gisteren een nieuw relais gekocht bij een VW garage en sindsdien ong 100km zonder problemen gereden maar goed sinds de laatste keer volledig uitvallen hebben we alweer 300km gereden. En tussen eerste keer uitval en de tweede keer zat ook zo'n 1000km.

Het blijft vreemd, wat er gebeurde is tijdens het rijden uitval en daarna niet meer zelf kunnen starten. We hebben kort geprobeerd zelf weer te starten omdat we elke keer midden op een weg in de bergen stonden. We kregen snel hulp en konden met startkabel weer starten en verder rijden naar een garage die vervolgens niks kon vinden omdat alles het deed..

Los daarvan hebben we 4 dagen geleden voor het eerst gehad dat we de auto uit deden en hij daarna niet meer wilde starten maar na 30min wachten wel weer..stonden toen geparkeerd dus konden even rustig wachten. Voor de rest nooit problemen met starten.

We hopen dus dat het nieuwe relais 109 het uitval probleem oplost maar daar zullen we helaas alleen achterkomen door te rijden, morgen weer 100km op de planning.. maar jullie denken dat als je uitval veroorzaalt wordt door relais 109 je niet met startkabels weer zou moeten kunnen starten maar zelf?
koensch
Berichten: 656
Lid geworden op: di sep 27, 2011 23:46
Locatie: Amersfoort

Re: T4 volledige uitval tijdens rijden

Bericht door koensch »

relais 109 dient om het starten en dus ook stoppen mogelijk te maken. Bij een benzine motor is het eenvoudig om de motor te stoppen: het motor systeem sluit het ontstekingssignaal naar de bougies kort en de benzine motor stop direct.

een diesel moet worden gestopt door de brandstof naar de inspuiters te stoppen. Dit via een klep op de dieselinspuitpomp (waarschijnlijk). De taak van relais 109 is om de bediening van deze afsluiter. Bij een defect van 109 zou de motor kunnen afslaan. Maar als de afsluiter is gesloten kan je met de startmotor starten wat je wilt, als er geen diesel komt, slaat die nooit aan. Of dit starten nu met je eigen accu is of met een starthulp/externe stroombron zou er niet toe moeten doen.
Transporter T4 2.5 TDI, April/2001, KWB/DC, 88pk/AJT/EWB, +640.000km
SonjadeR21
Berichten: 6
Lid geworden op: vr sep 10, 2021 17:46

Re: T4 volledige uitval tijdens rijden

Bericht door SonjadeR21 »

Oke dankjewel, bedoel je dan dat het probleem meer lijkt op een defect van de brandstofpomp of de magneetklep op de brandstofpomp dan relais 109 probleem? Of juist niet?
Gebruikersavatar
Snautzer
Berichten: 3299
Lid geworden op: za jun 27, 2015 21:45

Re: T4 volledige uitval tijdens rijden

Bericht door Snautzer »

109 heeft circuit problemen. Dat is het nare . Als het warm word kunnen er problemen onstaan maar als het weer even afkoelt doet het het weer zoals vanouds. Daarom is deze storing ook zo legendarisch.

Zoals ik boven reeds heb gezegd heb ik precies dezelfde symptomen gehad met mijn 102pk acv t4 caravelle.
Complete uitval, soms direct te herstarten soms na verloop van tijd.
Doe er je voordeel mee.
koensch
Berichten: 656
Lid geworden op: di sep 27, 2011 23:46
Locatie: Amersfoort

Re: T4 volledige uitval tijdens rijden

Bericht door koensch »

SonjadeR21 schreef: wo sep 15, 2021 22:43 Oke dankjewel, bedoel je dan dat het probleem meer lijkt op een defect van de brandstofpomp of de magneetklep op de brandstofpomp dan relais 109 probleem? Of juist niet?
nee, relais 109 is de eerste verdachte en ook het goedkoopst om die te vervangen. Een paar jaar geleden heb ik alle relais op dit paneel vervangen nadat er storingen warennmet het relais van de ruitenwisser (ruitenwissers wilden niet meer uit).

Na 20 jaar en ca 650.000 km krijg je gewoon hele rare storingen. Als je dit gepland doet zijn de kosten bescheiden in verhouding tot de ellende die je daarvan kan krijgen.
Transporter T4 2.5 TDI, April/2001, KWB/DC, 88pk/AJT/EWB, +640.000km
SonjadeR21
Berichten: 6
Lid geworden op: vr sep 10, 2021 17:46

Re: T4 volledige uitval tijdens rijden

Bericht door SonjadeR21 »

Ok ! We hebben in elk geval een nieuw relais dus we gaan het zien. We reizen nog 6 weken en zijn nu in Griekenland dus nog aardig wat kilometertjes voor de boeg. Ik laat jullie weten hoe het gaat!
Plaats reactie