Welkom op het weetjewel forum, van en voor Transporter rijders.
Voor handige tips en truc zie het viewforum.php?f=14 forum
Veel plezier , webmaster Henk-1
klik rechts op de "X" dan verdwijnt dit veld

motorvermogen "kwijt..."

vragen over de T4
Gebruikersavatar
Gerotterdam
Berichten: 64
Lid geworden op: di okt 07, 2014 20:11
Locatie: NH

motorvermogen "kwijt..."

Bericht door Gerotterdam » di aug 11, 2015 20:45

Beste Weetjewellers,

Zojuist terug van een vakantie naar Noorwegen; voor het eerst met "onze bus".

Ik ben van dat ding gaan houden. Heerlijke wagen; sympathiek tussen al die witte reuzen.

Alleen: het is net alsof ik een aantal paarden kwijt ben geraakt.

- Hij rookt zwarte rook bij flink gas geven
- even lijkt het alsof hij wil maar hij geeft niet echt de sporen.
- in zijn 5 kan ik net 125 halen

Iemand een tip? ik woon in Weesp en wil snel laten kijken.

Eerlijk gezegd denk ik dat er iets ernstigs aan de hand is. Het voelt alsof de motor "op" is...

:huilen

Soort: Busmodel
Merk auto: Volkswagen 2,5 Tdi 102 pk
Km-stand: 275.000
Brandstof: Diesel
Transmissie: Handgeschakeld
Bouwjaar: 1998

Gebruikersavatar
Olaf
Berichten: 424
Lid geworden op: zo aug 18, 2013 22:30
Locatie: Hengelo (ov)

Re: motorvermogen "kwijt..."

Bericht door Olaf » di aug 11, 2015 21:07

Even uit laten lezen. Verder kan je zelf je vacuüm slangetjes controleren, mogelijk is er 1 of meer lek.

Groeten, Olaf
Vw T4 Multivan Atlantis 2001 90kw/122pk
VW Kever 1679cc bj 1959
Kia Picanto super pack 2013
Berini eitje M13 +/-1955

Gebruikersavatar
Erwin L
Berichten: 257
Lid geworden op: ma okt 11, 2010 20:15
Locatie: Assendelft

Re: motorvermogen "kwijt..."

Bericht door Erwin L » di aug 11, 2015 22:20

Even naar Ismet ?
T4 2,5 Tdi 1998

Gebruikersavatar
Geert G
Berichten: 1030
Lid geworden op: zo mar 20, 2011 10:22
Locatie: Venray, Noord-Limburg

Re: motorvermogen "kwijt..."

Bericht door Geert G » di aug 11, 2015 23:31

Olaf schreef:Even uit laten lezen. Verder kan je zelf je vacuüm slangetjes controleren, mogelijk is er 1 of meer lek.

Groeten, Olaf
Die zul je niet vinden, Olaf.
Een 98er heeft een MSA15.5 ECU. Die heeft maar een beperkt aantal kanalen om te scannen.
Je zult rijdend moeten loggen.

Maar dit lijkt op een mechanisch probleem.
Er komt ....Of te weinig lucht in die motor (turbo probleem)......
Of te veel brandstof (Verstuiver/brandstofpomp probleem)

275.000 en waarschijnlijk nog nooit verstuivernozzels vervangen.
Die zijn inmiddels wel versleten qua openingsruk & sproeibeeld.....pisser(s)
Deze verstuivers hebben (nieuw) een openingsruk van 190bar, 1e trap & 310 voor de 2e trap.
Kan inmiddels gezakt zijn richting de 170-150 bar.
En de 2e trap schiet meestal de openingsdruk door slijtage omhoog richting 340-380 bar.
Daar gaat je sproeibeeld. :huilen

Ik laat tegenwoordig een gehele verstuiverset (5) digitaal balanceren exact op 220-230 & 300-310 bij een Bosch Diesel specialist. Loopt ie veel mooier op + minder roet/ iets meer vermogen + beter fuel economy als bij 190-Bar afstelling. :happy

Voor Topic starter kan dit bij:
Bosch Diesel Center
HARRY BANIS BV
SPIEGELDWSTR 10
1405 HS BUSSUM http://www.harrybanis.nl/

DIESELSERV AUTO-ELEK BOS
NW HAVENWEG 22
1216 BT HILVERSUM http://www.dabhilversum.nl/?page=dieseltechniek

De Luchtmassameter komt tevens in beeld. Dit is, als ik me niet vergis voor een 98'er, een Bosch.
Bosch reageert beter & sneller als een Pierburg. Maar kan absoluut niet tegen de olie van een K&N sportluchtfilter.
Dit moet je rijdend loggen :ikrij

Gr, Geert.
ACV Motor Modificaties:
EGR & Kat verwijderd
Fratelli Bosio PP520 verstuivers
Turbo W.G. afstelling aangepast
JB Autoservice & JD-Engeneering, chip op maat

Gebruikersavatar
Gerotterdam
Berichten: 64
Lid geworden op: di okt 07, 2014 20:11
Locatie: NH

Re: motorvermogen "kwijt..."

Bericht door Gerotterdam » wo aug 12, 2015 10:46

Bijna emotioneel over de snelle en volledige reacties!

Hulde!

Ik heb gelijk een van de bedrijven gebeld en breng hem dadelijk...

Dank!

Gebruikersavatar
BasT4
Berichten: 225
Lid geworden op: zo jun 14, 2009 17:11
Locatie: 020
Contacteer:

Re: motorvermogen "kwijt..."

Bericht door BasT4 » wo aug 12, 2015 11:46

luchtmassameter stuk
T4 Multivan 2.5 TDI ACV, maart/1999, Westfalia slaapdak, keuken achterin.

Gebruikersavatar
De Konjel
Berichten: 84
Lid geworden op: za jan 03, 2015 10:00

Re: motorvermogen "kwijt..."

Bericht door De Konjel » do aug 13, 2015 21:51

Had misschien hetzelfde probleem.
Ben in het bezit van een California uit 1996 met dezelfde motor.
Toen we afgelopen Zaterdag terug kwamen uit Frankrijk begon hij steeds meer zwart te roken. Geen fut meer in de motor.
Ook geen snelheid.
Geparkeerd op een parkeerplaats langs de snelweg in België. Moest nog 200km maar durfde het niet aan.
Van alles gecontroleerd maar kon niets vinden. Dus maar de ANWB gebeld!
Na VIER uur en vele telefoontjes kwam een Belgische Touring Club monteur.
Hij kende alleen maar frans (zij ie??) maar had het wel zo gevonden!!! :jumpklap
Vond het wel knullig dat ik het zelf niet had gevonden :bonk maar bij mij was het de slang tussen de intercooler en de turbo die los zat :muur
Klem opnieuw er op en rijden maar. Koste me dus 4 uur en 5 minuten :bifun

Gebruikersavatar
Gerotterdam
Berichten: 64
Lid geworden op: di okt 07, 2014 20:11
Locatie: NH

Re: motorvermogen "kwijt..."

Bericht door Gerotterdam » vr aug 14, 2015 12:51

update...

Ik heb hem naar BOS H'sum gebracht.
Ze belde zojuist:


Luchtmassameter stuk...

Dus jullie zaten in de buurt cq in de roos! (haha BasT4 besteedt er 2 woorden aan)

Ik ga hem dadelijk halen en "moet 300,-- meenemen..."
Of dat een redelijke prijs is weet ik niet maar ben blij dat ik hem kan gaan halen.

Nogmaals dank voor de adviezen.
Ik ga overigens de verstuivernozzels ook eens aan de kaart stellen daar...

Gebruikersavatar
harry t5 191
Berichten: 3055
Lid geworden op: za jan 13, 2007 0:08
Locatie: Zeijen

Re: motorvermogen "kwijt..."

Bericht door harry t5 191 » vr aug 14, 2015 14:20

300 euro! :muur
Wordt vast een gouden LMM :knipoog

:T54LIFE :wjw :toppie
groeten Harry, uit het mooie Drentse land.

Gebruikersavatar
Gerotterdam
Berichten: 64
Lid geworden op: di okt 07, 2014 20:11
Locatie: NH

Re: motorvermogen "kwijt..."

Bericht door Gerotterdam » vr aug 14, 2015 14:48

update!

Ik kan hem nog niet halen want de LMM heeft wel eea verbeterd, maar "hij is nog niet zoals we hem willen hebben...".

Ze houden hem en gaan verder onderzoeken...

Ik ben er inmiddels achter dat 300,-- "niet goedkoop" is, maar heb de rekening nog niet gezien.
Om de diagnose te kunnen stellen moeten ze er mee gaan rijden; ik weet niet of zo'n lmm makkelijk bereikbaar is etc. etc...

Dat hij van goud is, is voor mij een zekerheidje... hij moet namelijk bij de rest van de bus passen.

Ik hou jullie op de hoogte...

arnoldo
Berichten: 8
Lid geworden op: zo apr 05, 2015 13:01

Re: motorvermogen "kwijt..."

Bericht door arnoldo » vr aug 14, 2015 18:27

Hallo,

Ook ik ben vandaag terug uit Noorwegen en de laatste week heb ik geen vermogen meer, voel de turbo er niet bij komen!
Berg op eerst in het begin 100, dan zakt hij terug tot 60 ( van 5 naar 4 en dan nog naar 3e versnelling).

Het is een 1997 T4 2.5 TDI 180.000 km (camper) distributieriem vervangen bij 175.000 (VW dealer), Cat vervanger gemonteerd 80mm. rvs, EGR afgedopt etc.

Heenweg deed hij het nog goed, daarna plots niet meer, maakte wel toeren naar beneden met afremmen op motor 3.500!
Olie verbruik niks, als je hem start als hij warm is dan hoor je hem gelijk naar de 2.000 toeren gaan en dan weer stationair (met witte rook uit uitlaat). Start vlot loopt zuinig (1:12) en geen olie verbruik.

Sorry maar ook ik heb dit probleem, heb al de andere ook gelezen maar kom er niet uit, ik woon in Rotterdam wie kan mij helpen?

Bedankt voor evt antwoorden

Gebruikersavatar
Pascal-141
Berichten: 9595
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: motorvermogen "kwijt..."

Bericht door Pascal-141 » vr aug 14, 2015 20:05

arnoldo schreef:Hallo,

Ook ik ben vandaag terug uit Noorwegen en de laatste week heb ik geen vermogen meer, voel de turbo er niet bij komen!
Berg op eerst in het begin 100, dan zakt hij terug tot 60 ( van 5 naar 4 en dan nog naar 3e versnelling).

Het is een 1997 T4 2.5 TDI 180.000 km (camper) distributieriem vervangen bij 175.000 (VW dealer), Cat vervanger gemonteerd 80mm. rvs, EGR afgedopt etc.

Heenweg deed hij het nog goed, daarna plots niet meer, maakte wel toeren naar beneden met afremmen op motor 3.500!
Olie verbruik niks, als je hem start als hij warm is dan hoor je hem gelijk naar de 2.000 toeren gaan en dan weer stationair (met witte rook uit uitlaat). Start vlot loopt zuinig (1:12) en geen olie verbruik.

Sorry maar ook ik heb dit probleem, heb al de andere ook gelezen maar kom er niet uit, ik woon in Rotterdam wie kan mij helpen?

Bedankt voor evt antwoorden
om veel giswerk te vermijden , is laten uitlezen de beste manier om de mogelijke oorzaak'te vinden
T4 onderdelen nodig? : stuur PB
My current cars:
T4-breaking for parts(sloper)
T3 doka Syncro
T2a 1.6 panelvan '69
T4 2.5TDI "werkbus"
Amarok 4Motion highline
VW Crafter (model 2019)

Gebruikersavatar
jos_br
Berichten: 494
Lid geworden op: do feb 01, 2007 23:49
Locatie: dieverbrug
Contacteer:

Re: motorvermogen "kwijt..."

Bericht door jos_br » za aug 15, 2015 10:15

Beetje vreemd dat ze een LMM gaan vervangen bij een tdi die rookt..... Hij rookt juist niet wanneer deze stuk is omdat deze ervoor zorgt dat er niet meer brandstof ingespoten wordt, zeker bij lage waardes. Rook is een overschot aan brandstof, of een tekort aan lucht. Hier is dus een turbo die niet goed aan het werk kan of een deel in het intercoolertraject dat lekt. Wanneer de auto toevallig ook slecht start zou er zelfs iets met de timing kunnen zijn, dit hebben wij hier toevallig bij een 2,5tdi gehad waarvan de krukasbout losgelopen was.

Jos.
Sent from my Bosch ECU via VAG COM

Gebruikersavatar
Gerotterdam
Berichten: 64
Lid geworden op: di okt 07, 2014 20:11
Locatie: NH

Re: motorvermogen "kwijt..."

Bericht door Gerotterdam » za aug 15, 2015 12:34

ik heb geen auto-technische kennis, wel bere interessant altijd om meningen te volgen.

Voor een leek lijkt het een kwestie van een duidelijk stappenplan aflopen; appeltje eitje.

Maar het is altijd ingewikkelder en: tegengestelde meningen.

Ik blijf het monitoren.

Wat betreft het probleem van Arnoldo: we hadden een minimeeting moeten houden, samen in slakkegangetje terug uit Noorwegen.. :)
Ik heb er geen verstand van maar berg af 3500 is toch redelijk normaal en heeft niets met de motor te maken?

kokkie
Berichten: 21
Lid geworden op: ma aug 11, 2014 21:42

Re: motorvermogen "kwijt..."

Bericht door kokkie » za aug 15, 2015 20:18

Gewoon even uit laten lezen.
Een 2,5 tdi 102pk die "op" is lijkt me sterk bij zo'n kilometerstand.
Wij hebben ook een soortgelijk probleem gehad het afgelopen jaar. Lmm en n75 vervangen, maar nogsteeds niet al het 'geweld' terug wanneer je het gas plankt. Voor twee weken terug uit laten lezen/gereset en de bus was weer de oude! :jump
Wij hebben een 2.5tdi ACV+ met 297 500km

Mvg

Plaats reactie