Welkom op het weetjewel forum, van en voor Transporter rijders.
Wil je geen advertentie blokken zien in het forum, dan moet je inloggen.
Dan verdwijnen ze.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Accu loopt leeg, VW dubbel din radio defect?

vragen over de T4
Gebruikersavatar
VWT4
Berichten: 293
Lid geworden op: vr mar 09, 2012 19:56

Accu loopt leeg, VW dubbel din radio defect?

Bericht door VWT4 »

Al eerder startte ik een topic betreft mijn lege (nieuwe) accu, het voorstel van destijds om het misschien klevende scheidingrelais (startaccu accessoires accu) te vervangen is uitgevoerd.
Nu toch weer hetzelfde probleem, onderweg totaal geen problemen eenmaal thuis binnen een week startaccu leeg, ook na separaat laden aan een lader en niet rijden loopt deze leeg.

Daarom de eenvoudige verbruikers test met het 5 watt lampje eens uitgevoerd en dit leidde vandaag naar de zekeringgroep 21
Het zou goed kunnen, al eens in zijn uitgeschakelde "eco" stand gemerkt dat de originele VW (Blaupunkt) nav radio BNO 881 nog bromde (de fan?) terwijl hij dus al uit was gegaan. 1 keer radio aan en uit en de brom was toen weg

Maar goed na verwijderen zekering 21 (binnenspiegelverlichting, radio, centrale deurvergrendeling) ging het middelmatig brandende lampje dus wel uit. En brandde weer zodra ik deze zekering weer terug had geplaatst.

De radio dus maar eens afgekoppeld en toen ging het lampje ook uit, althans zo leek het, hij ging licht eenparig pulsend aan uit. (maar dat was niet de rode led op de radio, die is volledig afgekoppeld)

Vraag 1: Wat kan dit knipperen zijn, is dat de CPV oid of is er sprake van nog meer stille verbruikers ?

Vraag 2: Als het lampje dus brand, niet heel erg vel maar redelijk zal ik maar zeggen (op binnenverlichting aan, brande hij feller) is er dan een verbuik defect in de radio

Vraag 3: welke (nieuwe radio met MP3) zou ik als alternatief eenvoudig kunnen inbouwen met de VW "dubbel din maart, onder 40mm boven 160mm diep" met de juiste connector aansluitingen van de VW stekkers en de ruitantenne/versterker? en FIS display. Navigatie geen pre

Gebruikersavatar
matramurena
Berichten: 80
Lid geworden op: vr dec 12, 2014 20:33
Locatie: Brekkestø, NO

Re: Accu loopt leeg, VW dubbel din radio defect?

Bericht door matramurena »

Indien je er een hebt zou ik eens een multimeter er tussen zetten en zien hoeveel Ampere de radio trekt. Radio zal altijd wel wat stroom verbruiken om bijvoorbeeld de tijd en de programma's in zijn geheugen te kunnen onthouden.

Wat voor soort accu heb je in de auto zitten?

Martijn

Gebruikersavatar
VWT4
Berichten: 293
Lid geworden op: vr mar 09, 2012 19:56

Re: Accu loopt leeg, VW dubbel din radio defect?

Bericht door VWT4 »

matramurena schreef:Indien je er een hebt zou ik eens een multimeter er tussen zetten en zien hoeveel Ampere de radio trekt. Radio zal altijd wel wat stroom verbruiken om bijvoorbeeld de tijd en de programma's in zijn geheugen te kunnen onthouden.

Wat voor soort accu heb je in de auto zitten?

Martijn
Het is een 85ah accu nu net 1,5 jaar oud
Multimeter is een optie. Moet even een andere regelen de huidige heeft geen juiste capaciteit
Meten tussen min polen geeft nu niets aan

Ben ook benieuwd naar wat nu dit knipperen is en uiteraard de overige vragen.

Gebruikersavatar
VWT4
Berichten: 293
Lid geworden op: vr mar 09, 2012 19:56

Re: Accu loopt leeg, VW dubbel din radio defect?

Bericht door VWT4 »

Zonder radio aangesloten loopt er een stroom over de minpolen van 0.04A.

De originele VW Radio op standaard ISO stekker (A) trekt in zijn uitstand 0.89A

Omdat er een lus is naar van Ub+ naar Safe loopt ook de safe even los gekoppeld, dan stroomt er weer 0.04A, de radio kan dan echter niet aan.
Zodra je aansluiting Safe op stroom zet, radio aan, safe stroom af blijft de radio wel aan, maar goed dat zal dus niet werken.

Mijn inziens is er dus een lekstroom met deze radio, klopt deze conclusie?
Bijlagen
C.jpg
B.jpg
A.jpg

Gebruikersavatar
matramurena
Berichten: 80
Lid geworden op: vr dec 12, 2014 20:33
Locatie: Brekkestø, NO

Re: Accu loopt leeg, VW dubbel din radio defect?

Bericht door matramurena »

Dat is een verbruik van zo'n 10 Watt. Dat is wel wat te hoog voor een autoradio lijkt mij.

De Ub+ en Safe zijn volgens mij dus de continu + en de geschakelde +? Als dat zo is dan is de radio dus niet goed aangesloten. Dan zou je de safe moeten schakelen op de continu + en voor de Ub+ een geschakelde + moeten zoeken.

Is dit een moderne VW radio toevallig? Deze kun je tegenwoordig ook zonder dat je contact maakt inderdaad aan zetten (dus 12v altijd op Ub+ en safe) maar na 15 minuten wordt hij softwarematig toch weer uit gezet.

Probeer eens of de radio aan kan zonder contact te maken, da weet je al een stuk meer.

Martijn

Gebruikersavatar
VWT4
Berichten: 293
Lid geworden op: vr mar 09, 2012 19:56

Re: Accu loopt leeg, VW dubbel din radio defect?

Bericht door VWT4 »

De radio gaat inderdaad na enige tijd automatisch uit, ook dan neemt hij dezelfde stroomwaarde.

Ben "bang" dat ik op zoek moet naar een andere of dat deze wordt gefixed,
Een mp3 versie zou dan welkom zijn de vraag is dan snel welke zijn goed en passen op de aansluitingen zoals deze nu zijn met behoud van FIS en antenne op het raam e.d....

Gebruikersavatar
matramurena
Berichten: 80
Lid geworden op: vr dec 12, 2014 20:33
Locatie: Brekkestø, NO

Re: Accu loopt leeg, VW dubbel din radio defect?

Bericht door matramurena »

Nooit te snel opgeven. ;)

Zou je eens kunnen meten of er spanning staat over Ub+ en massa en S-kont en massa zonder dat je contact maakt?
Ub+ zou geen spanning mogen hebben en S-kont juist wel. Het schijnt wel vaker zo te zijn dat deze twee omgewisseld zitten.

Martijn

Gebruikersavatar
VWT4
Berichten: 293
Lid geworden op: vr mar 09, 2012 19:56

Re: Accu loopt leeg, VW dubbel din radio defect?

Bericht door VWT4 »

matramurena schreef:Nooit te snel opgeven. ;)

Zou je eens kunnen meten of er spanning staat over Ub+ en massa en S-kont en massa zonder dat je contact maakt?
Ub+ zou geen spanning mogen hebben en S-kont juist wel. Het schijnt wel vaker zo te zijn dat deze twee omgewisseld zitten.

Martijn
Situatie contact uit
Spanning op Ub+ en uiteraard ook Safe aansluiting
Geen spanning op S-kont

Situatie contact aan
Spanning op Ub+ en uiteraard ook Safe aansluiting
Spanning op S-kont

Gebruikersavatar
Multivan Generation
Berichten: 28898
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Accu loopt leeg, VW dubbel din radio defect?

Bericht door Multivan Generation »

Parrot heeft minder diepe dubbel din systeem die er zo in zou kunnen

Gebruikersavatar
matramurena
Berichten: 80
Lid geworden op: vr dec 12, 2014 20:33
Locatie: Brekkestø, NO

Re: Accu loopt leeg, VW dubbel din radio defect?

Bericht door matramurena »

De lus van Safe kun je dan naar S-kont verplaatsen en je hebt er geen last meer van.

Martijn

Gebruikersavatar
HenkK
Berichten: 750
Lid geworden op: wo jun 16, 2010 21:49
Locatie: Amsterdam- 06.26888522
Contacteer:

Re: Accu loopt leeg, VW dubbel din radio defect?

Bericht door HenkK »

VWT$,

Ik kan de radio voor je controleren op juiste werking en fouten herstellen. Ook is het heel goed mogelijk om er een connector voor MP3 e.d. op aan te sluiten. Wordt aangesloten intern op de V.V van de CD player, zodra de connector een tulip ingestoken krijg speelt de MP3 palyer.

Henk
Reparatie van analoge elektronica - westfalia voedingen\laders en buizenradio's.
www.hrwerkplaats.nl

Gebruikersavatar
VWT4
Berichten: 293
Lid geworden op: vr mar 09, 2012 19:56

Re: Accu loopt leeg, VW dubbel din radio defect?

Bericht door VWT4 »

matramurena schreef:De lus van Safe kun je dan naar S-kont verplaatsen en je hebt er geen last meer van.

Martijn
Nog even testen naar permanente aansluiting maar volgens mij is de stroomafname in die situatie wel goed.
Ik snap alleen nu niet wat er nu anders is en hoe het nu precies zit dat de safe op continue zoveel meer kan trekken.

Edit, safe op S-kont lukt helaas niet:
Zodra je de sleutel uit contact neemt gaat de radio uit (nou vooruit is mee te leven)
Echter na op contact zetten gaat de radio weer vanaf Safe opnieuw in de learn stand staan.(erg onhandig)

Gebruikersavatar
VWT4
Berichten: 293
Lid geworden op: vr mar 09, 2012 19:56

Re: Accu loopt leeg, VW dubbel din radio defect?

Bericht door VWT4 »

HenkK schreef:VWT$,

Ik kan de radio voor je controleren op juiste werking en fouten herstellen. Ook is het heel goed mogelijk om er een connector voor MP3 e.d. op aan te sluiten. Wordt aangesloten intern op de V.V van de CD player, zodra de connector een tulip ingestoken krijg speelt de MP3 palyer.

Henk
Beste Henk, zie ook mijn reactie hieronder op het aansluiten van Safe op S-kont.

Misschien dat het inderdaad nodig is om de radio te controleren. De Safe connector neemt dus blijkbaar onnodig veel stroom af in de uit stand.
De MP3 wisselaar is mij bekend, ik heb deze er ook tussen gehad, deze had echter veel last van pieptonen ook bij een ontstoorde plus aansluiting dus die had ik er weer tussenuit gehaald.

Hoe staat het trouwens met de zonnewering transformator ben je daar al verder mee gekomen?

Gebruikersavatar
HenkK
Berichten: 750
Lid geworden op: wo jun 16, 2010 21:49
Locatie: Amsterdam- 06.26888522
Contacteer:

Re: Accu loopt leeg, VW dubbel din radio defect?

Bericht door HenkK »

Ik weet niet hoe je de aansluiting gemaakt had, Ik maak een connectie binnenin de radio en heb dit al eerder in dit model radio gedaan en was een prima storingsvrije weergave.

OFFTOPIC, er is een 2ehands ringkern onderweg voor je zonnescherm.

Henk
Reparatie van analoge elektronica - westfalia voedingen\laders en buizenradio's.
www.hrwerkplaats.nl

Gebruikersavatar
VWT4
Berichten: 293
Lid geworden op: vr mar 09, 2012 19:56

Re: Accu loopt leeg, VW dubbel din radio defect?

Bericht door VWT4 »

HenkK schreef:Ik weet niet hoe je de aansluiting gemaakt had, Ik maak een connectie binnenin de radio en heb dit al eerder in dit model radio gedaan en was een prima storingsvrije weergave.
Henk
Deze MP3 wisselaar zit op de blauwe mini iso aansluiting. viewtopic.php?f=2&t=43860&p=311213&hili ... ar#p311213 Werkt mooi alleen mijn (constant stroom) gaf blijkbaar bij de MP3 weergave een hoge toon op toerental van de motor (dynamo?). Een Sinuslive EF-10 ontstoorfilter 10A hielp wel voor een groot deel maar ook vanwege het lekstroom probleem het geheel eerst maar weer uitgebouwd en terug naar origineel want meten is weten

Ondertussen een 2e hands gelijke blaupunkt radio gezien met de originele code en codekaart, eens kijken of ik deze misschien prijsgunstig kan aanschaffen anders maar reparatie proberen.

Een nieuw alternatief is niet eenvoudig te vinden met de 2 (1,5) din voor de T4. Alles (betaalbaar) is eigenlijk volledig 2 din en past niet met de dwarsbalk dashboard. Navi doe ik op de telefoon trouwens (lifetime kaarten)
Zodra je bij een T4 specifieke radio aanbod mailt blijkt dat ze volledig 2Din diep zijn over de gehele hoogte en dus niet passend

Plaats reactie