Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Naknipperend olielampje.

vragen over de T4
Emissieloos
Berichten: 181
Lid geworden op: ma okt 12, 2015 10:50

Naknipperend olielampje.

Bericht door Emissieloos »

Op advies v een medeforumlid hier een nieuwe topicvraag: hoe krijg ik een naknipperend olielampje
(Oliepeil te laag)uit het systeem?
Eea komt voort uit een blok met carterwissel een tijd geleden.
is hiervoor een methode zonder grote investeringen?
M vr gr johannes.
Gebruikersavatar
Pascal-141
Berichten: 10190
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: Naknipperend olielampje.

Bericht door Pascal-141 »

ja er is een oplossing : sensor vervangen in het carter (oliepeilsensor kost +/-50eur) Is heel makkelijk te vervangen .
My current cars:
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
T6.1 (2020) 150-DSG ,de nieuwe werkbus
VW Crafter (model 2019) camper
Gebruikersavatar
J vd Pal
Berichten: 2132
Lid geworden op: do jun 26, 2014 8:41
Locatie: Hoeksche Waard

Re: Naknipperend olielampje.

Bericht door J vd Pal »

Ik heb hetzelfde probleem. Weet je toevallig het bestelnummer Pascal? Ik neem aan dat je dan ook vastzit aan het verversen van de olie of loopt deze er niet uit als je de sensor vervangt?

Groeten

Jasper
Groeten

Jasper


2002 California Event ACV Reflex Silver
Emissieloos
Berichten: 181
Lid geworden op: ma okt 12, 2015 10:50

Re: Naknipperend olielampje.

Bericht door Emissieloos »

Valt deze melding : die waarschijnlijk in het geheugen zit
Niet gewoon tr resetten?
M vr gr johannes.
jan2009
Berichten: 5431
Lid geworden op: do okt 15, 2009 12:17
Locatie: Breda

Re: Naknipperend olielampje.

Bericht door jan2009 »

Dan zal je toch eerst de oorzaak weg moeten nemen.
Anders blijf je resetten.
Kampeerbus T4 2,5 TDI /AJT 2002
Gebruikersavatar
Pascal-141
Berichten: 10190
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: Naknipperend olielampje.

Bericht door Pascal-141 »

jan2009 schreef:Dan zal je toch eerst de oorzaak weg moeten nemen.
Anders blijf je resetten.
inderdaad
My current cars:
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
T6.1 (2020) 150-DSG ,de nieuwe werkbus
VW Crafter (model 2019) camper
Harry 341
Berichten: 10036
Lid geworden op: vr jan 12, 2007 20:52
Locatie: Velserbroek

Re: Naknipperend olielampje.

Bericht door Harry 341 »

Heeft dat ding nog meer waarschuwings functies?
Ik heb ,m pas vervangen maar zonder resultaat....
Old busses never die...they just fade away.....something red..something blue...something gold and something new.
Gebruikersavatar
Pascal-141
Berichten: 10190
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: Naknipperend olielampje.

Bericht door Pascal-141 »

J vd Pal schreef:Ik heb hetzelfde probleem. Weet je toevallig het bestelnummer Pascal? Ik neem aan dat je dan ook vastzit aan het verversen van de olie of loopt deze er niet uit als je de sensor vervangt?

Groeten

Jasper
Ja , je moet de olie aflaten om de sensor te vervangen . Dat kan je gewoon uitstellen tot de volgende oliewissel , en dan meteen de sensor mee vervangen.

Ik denk dat dit het nr is : 1J0 907 660 B
Maar je vind die oliepeilsensoren ook op Ebay , daar kosten ze amper 15 a 20eur + verzendkost (en met levenslange garantie)
My current cars:
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
T6.1 (2020) 150-DSG ,de nieuwe werkbus
VW Crafter (model 2019) camper
Emissieloos
Berichten: 181
Lid geworden op: ma okt 12, 2015 10:50

Re: Naknipperend olielampje.

Bericht door Emissieloos »

Maar dat ie dat bij elke startbeurt doet wil toch niet zeggen dat de sensor defect is? Ik lees in het bij de auto bijgeleverde boek dat de melding word opgeslagen.
Maar als de sensor stuk is komt het elke keer terug dat is duidelijk.
Gebruikersavatar
Pascal-141
Berichten: 10190
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: Naknipperend olielampje.

Bericht door Pascal-141 »

Emissieloos schreef:Maar dat ie dat bij elke startbeurt doet wil toch niet zeggen dat de sensor defect is? Ik lees in het bij de auto bijgeleverde boek dat de melding word opgeslagen.
Maar als de sensor stuk is komt het elke keer terug dat is duidelijk.
OF er zit te weinig olie in ,
OF de sensor is defect

als er steeds genoeg olie in zat , en je kreeg toch een melding , dan is je sensor kaduuk...
My current cars:
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
T6.1 (2020) 150-DSG ,de nieuwe werkbus
VW Crafter (model 2019) camper
Gebruikersavatar
m.c van den berg
Berichten: 1420
Lid geworden op: ma jan 15, 2007 19:03
Locatie: Beesd

Re: Naknipperend olielampje.

Bericht door m.c van den berg »

bij mij was dit ooit ook defect. zelf vernieuwd, makkelijk met olie wissel- maar ontdekte ook dat de bedrading niet lekker meer was. Zit tegen de carterpan aan geklemd. door warmte enz wordt de bedraading poreus .
Niet sneller rijden als je bescherm engel vliegen kan. Groeten van uit de Betuwe van Marinus & Jannie
foto nr 602
Emissieloos
Berichten: 181
Lid geworden op: ma okt 12, 2015 10:50

Re: Naknipperend olielampje.

Bericht door Emissieloos »

Bedankt voor de tip!
Ik zal dit meteen ook controleren als ik er naar kijk.
Gr johannes.
Gebruikersavatar
Geert G
Berichten: 1030
Lid geworden op: zo mar 20, 2011 10:22
Locatie: Venray, Noord-Limburg

Re: Naknipperend olielampje.

Bericht door Geert G »

Bedrading + slechte massa's, dat wordt inderdaad vaak vergeten :muur
Kabelbreuk of slechte massa is net zo vaak de oorzaak van een storing, als een defect eclectisch onderdeel. :lach

Oorzaken: veroudering, chemische inwerking van bijvoorbeeld grote temperatuursverschillen, olie, koelvloeistof, zout/pekel of door mechanische belasting.
Dus toch iets om rekening mee te houden. :knipoog
ACV Motor Modificaties:
EGR & Kat verwijderd
Fratelli Bosio PP520 verstuivers
Turbo W.G. afstelling aangepast
JB Autoservice & JD-Engeneering, chip op maat
Gebruikersavatar
Multivan Generation
Berichten: 29634
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Naknipperend olielampje.

Bericht door Multivan Generation »

Ik zou ook eerst de bekabeling ter hoogte van het motorcarter naar achter controleren..
Ik weet even niet, wat er gebeurd als je de stekkerpins zou overbruggen, of de melding dan zou moeten verdwijnen ja of nee,
en of dat je schade zou kunnen aanrichten.

Als er een nieuwe sensor in geplaatst is, dan zou de melding van zelf moeten verdwijnen, na even er mee gereden te hebben,
dus het is niet meteen zo, dat contact aan na vervangen, dat dan de melding ook weg is..
Gebeurt dit niet, dan eventueel even helpen door de melding software matig weg te gooien.

Volgens mij doet die sensor trouwens meer.
Olieniveau als eerste maar volgens mij geeft hij ook de temperatuur door (maar dat weet ik niet zeker!)
Ik dacht dat er origineel Hella werd gebruikt.

Succes.
Blue Star
Berichten: 1056
Lid geworden op: zo dec 29, 2013 15:36
Locatie: Baden Württemberg

Re: Naknipperend olielampje.

Bericht door Blue Star »

Hoi :wjw ers.
Ik had de sensor vervangen omdat ik vermoedde dat mijn olielekkage door de sensor veroorzaakt werd. Wat dus niet zo was.
Op Ebay.de een nieuwe besteld voor ca 25,- € maar deze gaf spontaan een geluidsignaal en mijn lampje bleef branden. E mail gestuurd naar leverancier en deze gaf te kennen deze fehle niemals vorgekommen.
Maar kreeg keurig inclusief de verzendkosten het bedrag weer retour gestort.
Sinds dinsdag zit mijn oude sensor er weer in en ben nu weer in Schwartzwald
Global, here I come :ikrij
Plaats reactie