Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Funny noise when clutching ?

vragen over de T4
Plaats reactie
Scotsman
Berichten: 32
Lid geworden op: wo jan 15, 2014 13:15

Funny noise when clutching ?

Bericht door Scotsman »

I have a T4 1.9d from 1995
It is running well at this moment,smooth. It has had the engine rebuilt and new starter motor and Dynamo from Bosch.

My question is ? when I clutch to go into 1st there is a ticking noise, tic tic tic tic tic tic tic very fast and also light. So not a heavy metal noise but more light metal.
As I increase the revs to bring the clutch into gear the noise goes immediately away. The Van then runs smooth with the noise only returning sometimes when I am stopped and about again to go into 1st gear.

Does anyone know what this light ticking noise could be ?

Regards

The Scotsman
Gebruikersavatar
ptr1968
Berichten: 172
Lid geworden op: di jun 03, 2008 17:00

Re: Funny noise when clutching ?

Bericht door ptr1968 »

Could be the dual mass flywheel.

There are ways to check it, put it in gear (engine off), jack up 1 front wheel, then turn the wheel with your hands to left and right.
Should not be too much, like 20 degrees?
Also you might hear this tic noise.

Peter
Scotsman
Berichten: 32
Lid geworden op: wo jan 15, 2014 13:15

Re: Funny noise when clutching ?

Bericht door Scotsman »

Hi Peter thanks for your advice.

Could you further advise me whether this is a major problem ? or will it get progressively worse over 3000km / 7000km ?

As I stated the Van is running very well on the Motorway and through 1st 2nd 3rd and 4th gears.

There is no slipping of gears and no heavy metal sounds.

I have noticed the ticking noise for about 2 months.

Regards

The Scotsman
RobS
Berichten: 142
Lid geworden op: wo mar 14, 2012 16:10
Locatie: Delft

Re: Funny noise when clutching ?

Bericht door RobS »

ahum, a 1.9D doesn't have a dual mass flywheel
VW T4 - 1.9TD ABL/AYE - kastenwagen - Paprikarot - 5 september 1990
Gebruikersavatar
Pascal-141
Berichten: 10190
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: Funny noise when clutching ?

Bericht door Pascal-141 »

And on top of that , a dual mass flywheel does not tick , but makes a rattle sound when it's broken.
My current cars:
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
T6.1 (2020) 150-DSG ,de nieuwe werkbus
VW Crafter (model 2019) camper
Gebruikersavatar
ptr1968
Berichten: 172
Lid geworden op: di jun 03, 2008 17:00

Re: Funny noise when clutching ?

Bericht door ptr1968 »

Maybe broken spring of clutchplate then?
RobS
Berichten: 142
Lid geworden op: wo mar 14, 2012 16:10
Locatie: Delft

Re: Funny noise when clutching ?

Bericht door RobS »

Maybe broken spring of clutchplate then?
Not very likely since topic opener reports that the car is "running smooth".
It has had the engine rebuilt and new starter motor and Dynamo from Bosch.
Read your history in the forum; you and your VW do not make the happiest couple. Since you had a regular garage rebuilt (!) your engine last year + renovate the periphery, you will definitely have built up some legal and moral credits with someone knowledgeable to have a proper look at it. Don't leave before it's fixed.

succes, Rob
VW T4 - 1.9TD ABL/AYE - kastenwagen - Paprikarot - 5 september 1990
Plaats reactie