Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Signaal oliealarm

vragen over de T4
Plaats reactie
Willem/Jos
Berichten: 15
Lid geworden op: zo sep 01, 2013 16:05

Signaal oliealarm

Bericht door Willem/Jos »

Hallo T4ers,
Waar zit de pieper die afgaat bij een oliealarm zodat ik deze tijdelijk kan uitzetten. B.v.d. voor jullie reactie. Gr, Willem
Gebruikersavatar
m.c van den berg
Berichten: 1425
Lid geworden op: ma jan 15, 2007 19:03
Locatie: Beesd

Re: Signaal oliealarm

Bericht door m.c van den berg »

dacht onder op de carterpan daar zit de sensor. misschien de stekker los halen.

Vraag: waarom gaat tie af
Niet sneller rijden als je bescherm engel vliegen kan. Groeten van uit de Betuwe van Marinus & Jannie
foto nr 602
Gebruikersavatar
Multivan Generation
Berichten: 30680
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Signaal oliealarm

Bericht door Multivan Generation »

Normaal gezien in de tellerunit op een printplaat.

Maar over welke motor spreken we eigenlijk?
Nog meer vreemde zaken die ook voorkomen, zoals bijvoorbeeld een toerenteller die ineens op nul valt?
Willem/Jos
Berichten: 15
Lid geworden op: zo sep 01, 2013 16:05

Re: Signaal oliealarm

Bericht door Willem/Jos »

Multivan Generation schreef:Normaal gezien in de tellerunit op een printplaat.

Maar over welke motor spreken we eigenlijk?
Nog meer vreemde zaken die ook voorkomen, zoals bijvoorbeeld een toerenteller die ineens op nul valt?
Eerst dank voor je antwoord,
Motor is een 1.9 diesel met eco turbo. De oliedruk is gemeten en is binnen de norm de oliesensor is ook vervangen, maar heeft het probleem niet opgelost. Bij olie signaal doet de toerenteller ook niets meer, daarvoor begint deze eerst wat te schokken. Dit alle bij een warme motor. Bij een koude motor is er niets loos. Heb ook het verhaal gelezen dat de spanningsregelaar op de dashboard print stuk kan zijn, waardoor deze verschijnselen zich voor kunnen doen?
Gr,
Willem
Gebruikersavatar
Multivan Generation
Berichten: 30680
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Signaal oliealarm

Bericht door Multivan Generation »

Begin met de stekkers op je dynamo te controleren.
Zeker die van het W-contact goed bekijken en eventueel van toeknijpen.

Succes
Peter
Ps grote kans dat wegvallen toerenteller en oliedruk lampje als gevolg daarvan, hierdoor veroorzaakt worden.
Gebruikersavatar
Pascal-141
Berichten: 10392
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: Signaal oliealarm

Bericht door Pascal-141 »

Willem/Jos schreef: Eerst dank voor je antwoord,
Motor is een 1.9 diesel met eco turbo. De oliedruk is gemeten en is binnen de norm de oliesensor is ook vervangen, maar heeft het probleem niet opgelost. Bij olie signaal doet de toerenteller ook niets meer, daarvoor begint deze eerst wat te schokken. Dit alle bij een warme motor. Bij een koude motor is er niets loos. Heb ook het verhaal gelezen dat de spanningsregelaar op de dashboard print stuk kan zijn, waardoor deze verschijnselen zich voor kunnen doen?
Gr,
Willem
Eco turbo ? :lach daar is niks eco aan hoor , is gewoon een 1.9td blokje zoals iedere andere :knipoog

Wat is het bouwjaar van je T4 ? De oudere T4's ( met 1.9 en 2.4) hadden wel vaker last van op- en neergaande branstof en temp tellers , maar in bvb de jongste T4 tellers (rood/blauwe verlichting , vanaf '98 ), kwam dat bijna niet meer voor. Dat kan de spanningsregelaar zijn , maar dat kan ook zijn dat je de soldeerpunten in de printplaat achter de tellerunit eens moet doorsolderen (bij de tellerunits tot 98 dus) . Gebeurde wel vaker vroeger , dat de soldeerpuntjes problemen gaven , doordat ze loskwamen.
Aansluiting op de dynamo kan ook een oorzaak zijn. Je hebt voordien toevallig toch geen lekkende brandstofpomp gehad ?
My current cars:
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
T6.1 (2020) 150-DSG ,de nieuwe werkbus
VW Crafter (model 2019) camper
Willem/Jos
Berichten: 15
Lid geworden op: zo sep 01, 2013 16:05

Re: Signaal oliealarm

Bericht door Willem/Jos »

Hallo,
Mij is verteld dat het een 1.9 eco turbo was welke bedoeld was voor een iets beter verbruik i.p.v. meer PK's Het bouwjaar is 2000 met 253.000 km op de teller. Geen lekkage van de brandstof pomp gehad. Bij onze vakantie in Ierland ging het alarm regelmatig af bij bergaf. De rit van Duinkerken naar huis in een keer gereden ca. 500 km en geen alarm gehad, wel was de toerenteller onrustig bij een warme motor. Bij een koude motor doen de problemen zich niet voor.
Bedankt voor je reactie en groet,
Willem
Plaats reactie