Welkom op het weetjewel forum, van en voor Transporter rijders.
Voor handige tips en truc zie het viewforum.php?f=14 forum
Veel plezier , webmaster Henk-1
klik rechts op de "X" dan verdwijnt dit veld

caravelle 2.5 t4 , probleem met de bedrading van de remblokken

vragen over de T4
Plaats reactie
AHY150PK
Berichten: 1
Lid geworden op: za jun 25, 2016 22:22

caravelle 2.5 t4 , probleem met de bedrading van de remblokken

Bericht door AHY150PK » di jul 03, 2018 0:22

Goedenavond leden

ik heb een probleem , en het irriteert mij vooral telkens dat gepiep van de instrumenten cluster . Bremsbelag prufen staat er.

Ik heb alle kabels rondom de auto nagekeken en de remvoeringen hebben gewoon contact . als ik ze doorverbind blijft de situatie het zelfde , nou heb ik gehoord dat je het kan uitzetten via VAGCOM . heeft iemand toevallig een How To of een stappenplan om de bedradingen die vanaf de auto naar buiten komen zijn ze ergens anders gekoppeld door een connector of loopt de bekabeling door naar binnen ? . bij de dealer is het vanaf 2014 niet meer leverbaar dat stuk kabelboom zou een bekend probleem zijn geweest bij de T4

Alvast bedankt

De t4 heb ik nou al 10 jaar in bezit . dit is de eerste keer in 10 jaar dat hij dit doet , terwijl ik vorige jaar rondom nieuwe remblokken en remschijven van de dealer heb gekocht en heb geplaatst toen ik terug kwam van de vakantie periode begon die te piepen in nl en de remblokken zijn nog keurig genoeg profiel op de blokken

Gebruikersavatar
black bulli
Berichten: 2354
Lid geworden op: vr okt 31, 2014 16:20
Locatie: Teteringen/Rollingen(Lux)

Re: caravelle 2.5 t4 , probleem met de bedrading van de remblokken

Bericht door black bulli » di jul 03, 2018 9:26

Google :bremsbelagverschleibanzeige-T4-wiki :toppie

Gebruikersavatar
Multivan Generation
Berichten: 26159
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: caravelle 2.5 t4 , probleem met de bedrading van de remblokken

Bericht door Multivan Generation » di jul 03, 2018 10:45

Ik heb het voor schillende weetjewellers uitgezet .
Zit in de codering van de tellerunit..
Login op tellerunit.
Ga naar software coding..
Je ziet een code staan in de vorm van,
01524 bijvoorbeeld.. maak van 01 dan 00 en save..
Staat er bijvoorbeeld 05423 dan van 05 veranderen in 04 en save..
Daarmee zou je het in je tellerunit uitgeschakeld moeten krijgen..
Ik heb nu geen T4 meer maar heb het al eens uitgelegd op het forum.

Groeten Peter
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...

Plaats reactie