Welkom op het weetjewel forum, van en voor Transporter rijders.
Wil je geen advertentie blokken zien in het forum, dan moet je inloggen.
Dan verdwijnen ze.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Motorolie lampje en mysterieuze motor geluiden

vragen over de T4
Plaats reactie
NoldJaeger
Berichten: 6
Lid geworden op: wo feb 27, 2019 11:49

Motorolie lampje en mysterieuze motor geluiden

Bericht door NoldJaeger » di mar 12, 2019 11:02

Beste forumgangers,

Na een tip van een goede vriend dit forum gevonden, en net al de hele ochtend lekker door alle posts kunnen struinen! Mooi om te zien dat er zo veel VW T4 fans zijn! Zelf heb ik nu mijn VW T4 uit 1992 sinds afgelopen mei, en ondanks dat ik geen technische held ben leek het me leuk om een beetje wat te kunnen leren van deze prachtige wagen. Ze heeft er al 450.000 km op zitten, maar lijkt het (meestal) nog allemaal goed vol te houden! Ondanks, dat ik weet dat het niet het beste voor het beestje is heeft ze een benzine motor met LPG ombouw (die door de oude eigenaar er in is gezet), het rijdt in ieder geval wel goedkoop.

Nu zit ik met het volgende probleem: sinds een tijdje als ik rijd en (meestal) een bocht maak, gaat mijn olielampje branden. Meestal hoor ik verder niet zo veel, en merk ook geen verschil in het rijden. Maar om de zoveel tijd hoor ik ook ineens een laag ronkend/ratelend geluid, wat alleen maar harder wordt als ik gas geef – het gaat na een halve minuut vanzelf weer weg zolang ik geen gas geef op dat moment. Ik heb ook wat witte sludge gevonden bij de peilstok, maar heb geen witte rook (dus vandaar dat ik denk dat het niet de koppakking is). Het probleem lijkt tijdelijk verholpen als ik er wat motorolie bij gooi, maar krijg zo’n gevoel dat dit toch geen handig idee is…

Na wat pogingen het probleem te vinden kom ik er toch niet uit. Nu heb ik geen idee waar dit door zou kunnen komen, en hoe het op te lossen. Hoor graag of jullie dit mogelijk al eerder hebben gehad, of mogelijke oplossingen weten! Dank!
Groet,
Nold

Gebruikersavatar
Pascal-141
Berichten: 9794
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: Motorolie lampje en mysterieuze motor geluiden

Bericht door Pascal-141 » di mar 12, 2019 11:22

verbruikt de motor olie ?

Met die km-stand zou het wel eens kunnen dat de oliepomp versleten is , en er daardoor te weinig oliedruk is .
Als dat het geval is , dan zou ik er niet meer mee verder rijden , maar dit zo snel mogelijk vervangen.

oliedruk is namelijk het allerbelangrijkste voor je motor .
T4 onderdelen nodig? : stuur PB
My current cars:
T4-breaking for parts(sloper)
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
VW Crafter (model 2019)

NoldJaeger
Berichten: 6
Lid geworden op: wo feb 27, 2019 11:49

Re: Motorolie lampje en mysterieuze motor geluiden

Bericht door NoldJaeger » di mar 12, 2019 12:26

Volgens mij verlies ik geen olie

Maar ik zal zeker met dat in gedachte maar even langs de garage rijden (maakt het nog wat uit dat het lampje ook grootste deel van de tijd niet brandt?)

Gebruikersavatar
Multivan Generation
Berichten: 27874
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Motorolie lampje en mysterieuze motor geluiden

Bericht door Multivan Generation » di mar 12, 2019 12:29

Wat is het motorolie peil en wanneer voor het laatst gecontroleerd?
Welke olie gebruik je?
Ooit al eens overwogen om de oliedruk sensor(en) te vervangen? Vervangen terwijl je ook motorolie ververst geeft minder kliederboel, plus filter ook meteen.

Controlleer ook eens de aansluitingen op je dynamo, maak ze goed schoon en zorg dat de stekkers goed klemmen bij terugplaatsen.
Volgens mij haalt namelijk jouw motor het toerental signaal weg via een contact op de dynamo. Valt dat signaal ineens weg, dan denkt de klokkenwinkel, dit kan niet, draaiende motor icm geen toerental, en gaat dan het oliedruklampje laten knipperen.

En wat Pascal schreef, je oliepomp is ook een kanshebber, maar dat is wel meteen de duurste qua onderdelen , dus ik zou eerst met bovenstaande beginnen.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...

Gebruikersavatar
Pascal-141
Berichten: 9794
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: Motorolie lampje en mysterieuze motor geluiden

Bericht door Pascal-141 » di mar 12, 2019 12:36

NoldJaeger schreef:
di mar 12, 2019 12:26
Volgens mij verlies ik geen olie

Maar ik zal zeker met dat in gedachte maar even langs de garage rijden (maakt het nog wat uit dat het lampje ook grootste deel van de tijd niet brandt?)
verbruikt de motor ook olie ?
T4 onderdelen nodig? : stuur PB
My current cars:
T4-breaking for parts(sloper)
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
VW Crafter (model 2019)

NoldJaeger
Berichten: 6
Lid geworden op: wo feb 27, 2019 11:49

Re: Motorolie lampje en mysterieuze motor geluiden

Bericht door NoldJaeger » wo mar 13, 2019 17:05

Volgens mij verbruikt de motor geen olie... Maar ben niet helemaal zeker, dus ga dit weekend even de bougies controleren om te kijken of ik aan die dingen kan afzien of de motor die gebruikt (las dat dit een makkelijke manier was...)

Gebruik de 15/40 W olie, en controleer het vrij regelmatig (laatste keer was vorige week).

Zal inderdaad even kijken of ik de oliedruksensoren kan veranderen. Vraag me alleen af of dit dan ook het rare geluid weg zou nemen, want doordat geluid krijg ik toch het gevoel dat er wat meer dan alleen een slecht werkende sensor aan de hand is

Gebruikersavatar
Multivan Generation
Berichten: 27874
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Motorolie lampje en mysterieuze motor geluiden

Bericht door Multivan Generation » wo mar 13, 2019 17:36

NoldJaeger schreef:
wo mar 13, 2019 17:05

Zal inderdaad even kijken of ik de oliedruksensoren kan veranderen. Vraag me alleen af of dit dan ook het rare geluid weg zou nemen, want doordat geluid krijg ik toch het gevoel dat er wat meer dan alleen een slecht werkende sensor aan de hand is
Nee, dat rare geluid neem je daarmee niet weg,
maar je weet dan wel, dat je je sensoren kunt uitsluiten voor foutieve meldingen.
En dat is ook wel wat waard denk ik..

De oliepomp kan ook, maar dat is veruit het duurste,
want dan is alles aan de distributiezijde open,
en dan kun je beter ook meteen de distributieriem etc laten vervangen.
Vandaar dat ik rustig met de goedkopere opties zou beginnen..
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...

NoldJaeger
Berichten: 6
Lid geworden op: wo feb 27, 2019 11:49

Re: Motorolie lampje en mysterieuze motor geluiden

Bericht door NoldJaeger » wo mar 13, 2019 18:40

Dank voor je advies! Goede suggestie!

Distributieriem is 30.000km geleden (afgelopen mei) vervangen dus die kan nog wel even! Maar de pomp zou wel echt een stuk problematischer zijn inderdaad

Gebruikersavatar
Pascal-141
Berichten: 9794
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: Motorolie lampje en mysterieuze motor geluiden

Bericht door Pascal-141 » wo mar 13, 2019 21:00

Ik zou in dat type motor geen 15w40 olie gooien , maar wel half synthetische 10w40.
De 15w40 is volgens mij ietsje te dikvloeibaar .
T4 onderdelen nodig? : stuur PB
My current cars:
T4-breaking for parts(sloper)
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
VW Crafter (model 2019)

NoldJaeger
Berichten: 6
Lid geworden op: wo feb 27, 2019 11:49

Re: Motorolie lampje en mysterieuze motor geluiden

Bericht door NoldJaeger » wo mar 13, 2019 23:44

Dan zal ik dat gelijk even veranderen als ik de boel ververs, dank!

Raad je aan om ook een flush te gebruiken ivm de witte sludge die ik aan de peilstok had zitten? Las dat de flush ook nadelige gevolgen kan hebben voor de motor?

Gebruikersavatar
Pascal-141
Berichten: 9794
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: Motorolie lampje en mysterieuze motor geluiden

Bericht door Pascal-141 » do mar 14, 2019 7:59

NoldJaeger schreef:
wo mar 13, 2019 23:44
Dan zal ik dat gelijk even veranderen als ik de boel ververs, dank!

Raad je aan om ook een flush te gebruiken ivm de witte sludge die ik aan de peilstok had zitten? Las dat de flush ook nadelige gevolgen kan hebben voor de motor?
Af en toe eens een lange rit rijden , vermijd de sludge . Die komt er voornamelijk door vele korte ritjes.
T4 onderdelen nodig? : stuur PB
My current cars:
T4-breaking for parts(sloper)
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
VW Crafter (model 2019)

NoldJaeger
Berichten: 6
Lid geworden op: wo feb 27, 2019 11:49

Re: Motorolie lampje en mysterieuze motor geluiden

Bericht door NoldJaeger » do mar 21, 2019 16:48

Om het even netjes af te ronden. Afgelopen dinsdag even de boel nagelopen, oliefilter vervangen, en inderdaad de oliedruk sensoren vervangen. Heb daarna een lange rit gemaakt (250 km) en liep allemaal een stuk beter. Ga nog wel even goed in de gaten houden of de motor toch nog olie verbruikt of niet (n.a.v. de bougies kreeg ik het gevoel dat dit niet het geval was, maar je weet maar nooit).

Dank voor jullie hulp!

Sjoerds
Berichten: 368
Lid geworden op: zo apr 03, 2016 10:35

Re: Motorolie lampje en mysterieuze motor geluiden

Bericht door Sjoerds » vr mar 22, 2019 9:47

Pascal-141 schreef:
wo mar 13, 2019 21:00
Ik zou in dat type motor geen 15w40 olie gooien , maar wel half synthetische 10w40.
De 15w40 is volgens mij ietsje te dikvloeibaar .
Dat maakt alleen verschil bij koude motor, bij warme motor is de viscositeit van beide oliën die je noemt 40, dus exact hetzelfde...

Plaats reactie