Welkom op het weetjewel forum, van en voor Transporter rijders.
Wil je geen advertentie blokken zien in het forum, dan moet je inloggen.
Dan verdwijnen ze.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

15.1v melding display

vragen over de T4
Plaats reactie
s_bos
Berichten: 6
Lid geworden op: di jul 09, 2019 10:52

15.1v melding display

Bericht door s_bos » ma jul 15, 2019 10:44

Ik heb een ‘93 California met westfalia inrichting. In april gekocht en sindsdien ea aan gedaan. Oa de accu’s en lader waren aan aan vervanging toe. Ik heb ze vervangen met 2 AGM accu’s van 60Ah per accu. En een Reich c-Go 10 ampère lader.

Na vervangen van de accu’s en lader deed het controle display voorin de camper in het plafond het ook weer. Echter geeft deze nu een storing aan. Na resetten loopt de weergave van spanning in het display op naar 15.1 volt. De daadwerkelijke spanning is niet 15.1 volt, die is verder normaal. Ik heb begrepen dat een weergave van 15.1 volt een storing aangeeft.

Na wat meten kwam ik er ook achter dat de huishoudaccu’s niet opladen via de dynamo. De zekering die hier tussen hangt is ok. Ik heb het relais vervangen voor een Cyrix-ct 120A. Ik heb het idee dat het relais ook niet goed werkt, of het werkt wel goed maar ik begrijp de functionaliteit niet. Het relais wisselt namelijk om de paar minuten als de camper is aangesloten aan 230v.

Ik heb de volgende vragen:
1. Wat kan de oorzaak zijn van de 15.1v storing?
2. Wat kan de oorzaak zijn waardoor mijn huishoudaccu niet oplaadt via de dynamo?
3. Klopt het dat het relais telkens wisselt? En wat is dan de oorzaak? En/of is dit gerelateerd aan het niet opladen via de dynamo?
4. Als de oplossing niet voor de hand ligt, is er een forumlid die mij hier (tegen betaling) verder mee kan helpen op locatie? Ik woon in Groningen, maar vind het geen probleem om er even voor te rijden.

BVD Steven

Gebruikersavatar
Multivan Generation
Berichten: 27782
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: 15.1v melding display

Bericht door Multivan Generation » ma jul 15, 2019 19:48

Heb je het display aangepast met de dipswitches achterop voor een ander accutype?

Als je direct op de dynamo meet met draaiende motor, welke spanning meet je dan? Zou zomaar kunnen dat de spanningsregelaar op de dynamo overleden is.

Op 230V wordt je acculader aan het werk gezet om de huishoudaccu's op te laden. Als de cyrix zijn drempelspanning bereikt heeft dan gaat hij koppelen en wordt de startaccu ook opgeladen door je acculader.

Na verloop van tijd gaat je acculader over naar druppel laden en zou het relais weer kunnen ontkoppelen.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...

s_bos
Berichten: 6
Lid geworden op: di jul 09, 2019 10:52

Re: 15.1v melding display

Bericht door s_bos » do jul 18, 2019 9:37

Multivan Generation schreef:
ma jul 15, 2019 19:48
Heb je het display aangepast met de dipswitches achterop voor een ander accutype?

Als je direct op de dynamo meet met draaiende motor, welke spanning meet je dan? Zou zomaar kunnen dat de spanningsregelaar op de dynamo overleden is.

Op 230V wordt je acculader aan het werk gezet om de huishoudaccu's op te laden. Als de cyrix zijn drempelspanning bereikt heeft dan gaat hij koppelen en wordt de startaccu ook opgeladen door je acculader.

Na verloop van tijd gaat je acculader over naar druppel laden en zou het relais weer kunnen ontkoppelen.

Dank voor je bericht.

Ik heb al eens met de dipswitches gespeeld. Hij staat nu hier op:
IMG_2854.jpeg
Ik heb switch 2, die voor het type accu, ook wel eens de andere kant op gezet. Dit maakte geen verschil.

Direct op de de dynamo meet ik 14.2v. Dit is ook de spanning van de motoraccu en dit zou ik ook verwachten bij de huishoudaccu. Dit laatste is dus niet zo.

Het lijkt mij dat het niet klopt dat de Cyrix om de 2 a 3 minuten schakelt om de beide accu's op te laden.

Gebruikersavatar
Hanz
Berichten: 1879
Lid geworden op: za feb 14, 2015 22:59
Locatie: Aan de weg naar de rest van de wereld

Re: 15.1v melding display

Bericht door Hanz » do jul 18, 2019 10:37

s_bos schreef:
ma jul 15, 2019 10:44
Na vervangen van de accu’s en lader deed het controle display voorin de camper in het plafond het ook weer. Echter geeft deze nu een storing aan. Na resetten loopt de weergave van spanning in het display op naar 15.1 volt. De daadwerkelijke spanning is niet 15.1 volt, die is verder normaal. Ik heb begrepen dat een weergave van 15.1 volt een storing aangeeft.
Als de bus is aangesloten op 230V en het display geeft dan een knipperende aanduiding van de spanning hoger dan 15V dan is dat een aanwijzing dat er een storing is in het laadapparaat.
Zie ook de handleiding met foutendiagnose, bladzijde 3
Bedieningsunit Zentralelektronik.pdf
(410.55 KiB) 17 keer gedownload
T4 California 1997 - 2.5TDI/ACV

s_bos
Berichten: 6
Lid geworden op: di jul 09, 2019 10:52

Re: 15.1v melding display

Bericht door s_bos » ma jul 22, 2019 22:28

Hanz schreef:
do jul 18, 2019 10:37
s_bos schreef:
ma jul 15, 2019 10:44
Na vervangen van de accu’s en lader deed het controle display voorin de camper in het plafond het ook weer. Echter geeft deze nu een storing aan. Na resetten loopt de weergave van spanning in het display op naar 15.1 volt. De daadwerkelijke spanning is niet 15.1 volt, die is verder normaal. Ik heb begrepen dat een weergave van 15.1 volt een storing aangeeft.
Als de bus is aangesloten op 230V en het display geeft dan een knipperende aanduiding van de spanning hoger dan 15V dan is dat een aanwijzing dat er een storing is in het laadapparaat.
Zie ook de handleiding met foutendiagnose, bladzijde 3 Bedieningsunit Zentralelektronik.pdf
Vreemd, want hij laad prima op via de ladder op 230. Het relais schakelt zelfs na enkele minuten parallel en laadt de motoraccu dan ook bij.

Bij een draaiende motor meet ik op de motoraccu 14.2v en bij het relais op contact 87 ook 14.2v. Maar hij het relais schakelt niet. Op de huishoudaccu meet ik niet 14.2v.

Zie ik iets over het hoofd? Schakelt het relais pas later over om de huishoudaccu ook te laden? Mijn huishoudaccu’s zijn goed vol, namelijk 13.1v. Of schakelt het relais pas om wanneer mijn huishoudaccu’s lager dan een bepaalde spanning komen?

Plaats reactie