Welkom op het weetjewel forum, van en voor Transporter rijders.
Wil je geen advertentie blokken zien in het forum, dan moet je inloggen.
Dan verdwijnen ze.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

VW 1.9TD Turbo defect?

vragen over de T4
Plaats reactie
MattieBoes
Berichten: 50
Lid geworden op: ma mar 14, 2016 15:23

VW 1.9TD Turbo defect?

Bericht door MattieBoes »

Hey weetjewellers,

Is er iemand die me kan helpen met de volgende diagnose? Sinds een tijdje heb ik problemen met, naar het lijkt, de Turbo. Bij een bepaald toerental (heb geen toerenteller dus kan het niet precies aangeven) gaat ie flink fluiten. Zie en hoor het filmpje hieronder voor een indruk van in welke mate. Beetje fluiten hoort, weet ik, maar dit is echt veel meer dan het was en toch echt niet zoals het zou moeten zijn. Daarnaast bij >90 km/h continu fluiten. Als ik flink gas geef in zijn vrij lijkt het iets minder. Aantal van de slangetjes waren versleten dus die heb ik vervangen, maar het fluiten houd nog steeds aan.
Daarnaast bij starten ook wel echt meer rook en stank dan voorheen (wittige rook), valt daar iets uit op te maken?
Wat zou het kunnen zijn/wat zou ik nog meer moeten onderzoeken?
En hoeveel kwaad kan het om hier nog wel mee door te rijden?
Bij voorbaat dank voor het meedenken!

Hier filmpje;
https://youtu.be/PGHkVKJzaPs

Gebruikersavatar
Multivan Generation
Berichten: 28933
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: VW 1.9TD Turbo defect?

Bericht door Multivan Generation »

Onderste slangetje er af halen van de EGR.
Hoort afgedopt te zijn.
En daarna nog eens kijken.

Is dit geluid ontstaan na vervangen van de slangetjes of was dit al eerder aanwezig? En een reden om de slangetjes te gaan vervangen?

Groeten Peter
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...

Gebruikersavatar
Pascal-141
Berichten: 10017
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: VW 1.9TD Turbo defect?

Bericht door Pascal-141 »

Dat slangetje waar je ook een T stuk hebt bijgestoken , hoort daar helemaal niet . Het pijpje dat in de haakse bocht zit hoort afgedopt te zijn .

Jij zit nu druk en vacuum bij elkaar te brengen :muur :muur
My current cars:
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
T6.1 (2020) de nieuwe werkbus
VW Crafter (model 2019) camper

MattieBoes
Berichten: 50
Lid geworden op: ma mar 14, 2016 15:23

Re: VW 1.9TD Turbo defect?

Bericht door MattieBoes »

Top, dank voor de reacties! Ga ik dat proberen.
Dat T-stuk ertussen in plaats van afgedopt heeft mijn garageman gedaan met het idee om het juist te verhelpen, lekker dan ahum...
Maar daarnaast toen ook een aantal slangetjes vervangen die wel degelijk verrot waren, dus wie weet als ik dit weer afdop dat het dan verholpen was. Maar het probleem was er dus ook al voordat dit T-stuk ertussen is geplaatst, het geluid was er vrij plotseling ineens.
En dat er best een rookwolk is bij start (meer dan voorheen) duidt niet ook nog op wat anders? Of kan daar mee te maken hebben?

MattieBoes
Berichten: 50
Lid geworden op: ma mar 14, 2016 15:23

Re: VW 1.9TD Turbo defect?

Bericht door MattieBoes »

Helaas, heb het T-stuk weggehaald en gezorgd dat hij wel weer gewoon afgedopt is in de haakse bocht, maar lijkt niet echt verschil te maken, zie filmpje 2;
https://youtu.be/oPJQzt6z2ew
Met name vanaf 40 seconden hoor je goed hoe het klinkt, zou toch echt niet zo moeten zijn...

Jullie begrijpen wellicht dat ik, gezien zijn rare actie om dat T-stuk ertussen te zetten, ik nou niet echt het idee heb dat mijn garagemonteur het kan verhelpen... :bonk . Voor laswerk is ie prima, maar motorisch minder onderlegd blijkbaar.. Heeft iemand een advies waar ik nog meer zou kunnen proberen of waar ik het moet zoeken? Of een tip voor goede monteur in omgeving Amsterdam die hier wel raad mee weet? Bij voorbaat dank!

Gebruikersavatar
Multivan Generation
Berichten: 28933
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: VW 1.9TD Turbo defect?

Bericht door Multivan Generation »

Kijk eens of je geen gaatje ergens in je uitlaatsysteem hebt.
Bijvoorbeeld bij het ophangbeugeltje t.h.v. het rechter voorportier in de bocht.
Ook de slangen van het inlaattraject eens goed bekijken of ze nog goed zitten..

Het is nou niet zo erg dat ik zeg, hup meteen vervangen.

Ik weet het, het is de grote stad, maar ik zou mezelf meer zorgen maken om de rijstijl :knipoog :zwaai
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...

MattieBoes
Berichten: 50
Lid geworden op: ma mar 14, 2016 15:23

Re: VW 1.9TD Turbo defect?

Bericht door MattieBoes »

Haha nu ben ik toch wel benieuwd wat er volgens jou allemaal mis is met mijn rijstijl... :ikrij

Ben nog geen gaatje in mijn uitlaatsysteem tegengekomen op de plek waar je aangeeft, maar zal er nog eens goed naar kijken als ie weer op een brug staat.

Ben zelf toch nog een beetje op zoek naar het verband met de flinke zwarte rookpluim bij start die er eerder duidelijk niet was, duidt vanuit mijn weinige verstand ervan toch op te weinig turbodruk, te weinig lucht aanzuiging of teveel inspuiting of onjuist inspuitmoment, toch?

MattieBoes
Berichten: 50
Lid geworden op: ma mar 14, 2016 15:23

Re: VW 1.9TD Turbo defect?

Bericht door MattieBoes »

Turbo was uiteindelijk toch defect, lijkt toch op een of andere manier (misschien recent bij uitbouwen en inbouwen gereviseerde motor een schroefje in te zijn gekomen, zie foto. Zat ook veel speling op.
Afbeelding

Uiteindelijk een andere turbo in laten zetten door Garage Ismet, gevonden via dit forum, rijd nu weer als een zonnetje :driveT4

Plaats reactie