Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

raadsel: alternator of batterijprobleem ?...

vragen over de T4
jefvingerhoedt
Berichten: 15
Lid geworden op: wo jul 15, 2020 17:47

raadsel: alternator of batterijprobleem ?...

Bericht door jefvingerhoedt »

Hallo,
ik ben op dit moment met het gezin op rondreis door Portugal en ik vrees dat er problemen zitten aan te komen. Misschien kan ik ze met jullie hulp voorkomen.

de auto even voorstellen:
- vw t4 california 1991 westfalia, automatische schakeling.
https://photos.app.goo.gl/wd5bF54HihaydY4P9

- Recent wat problemen gehad. Nu nieuwe huishoud -accu's en een nieuwe alternator.
- Er zit een trage lader tussen het stopcontact en de huishoudccu's, want die laden anders niet meer op met netstroom. https://photos.app.goo.gl/o3ToJ6gKechiBse96

probleemindicaties:
- toerenteller op het dashboard doet niets, op wat schokjes na.
- Tot voor kort maakte de auto bij het vertrek een luid piepend geluid. Nu is hij daar plots mee gestopt.
https://photos.app.goo.gl/GmQWnwiBxE78fWta6

- Laatste 2 dingen vroeger al eens meegemaakt en toen was de alternatorriem gebroken. Nu is die nieuw en nog wel op haar plaats.
- zelfs na 3 uur rijden, staat de meter van de huishoudbatterijen tijdens het rijden maar op 12.3v. Voorheen ging dit richting de 14v.
- mijn multimeter is ongeveer zo oud als de auto, en ik kan er ook niet goed mee werken. aangesloten op de accu, staat de wijzer net tussen rood en groen gebied. Gaat ook niet echt hoger na het starten. Wellicht duidelijker met het filmpje.
https://photos.app.goo.gl/m4uUx7uQHQHnexo98

vragen:
- is er überhaupt een probleem?
- zo ja, denk en hoop ik dat het de autobatterij is die aan vervanging toe is, of zou het toch opnieuw iets met de alternator zijn?
- zijn er nog dingen die ik zelf bijkomend kan testen?
- Is het een goed idee om 1 van de 2 huishoudaccu's (calcium 12 v 100ah din 60032) als autobatterij te gebruiken?
https://photos.app.goo.gl/zuigeScdyah4v3u89
Alvast bedankt voor jullie input!
Jef
Gebruikersavatar
odorf
Berichten: 2272
Lid geworden op: ma aug 10, 2009 16:18
Locatie: Rotterdam

Re: raadsel: alternator of batterijprobleem ?...

Bericht door odorf »

Als eerste een waardchuwing;

De gebruikte accu’s zijn niet geschikt als huishoudaccu.
(Datasheet van fabrikant)
7C006EC1-2D5F-4040-8C11-CC4459F3893A.jpeg
Ik wil je niet bang maken, maar een GEL accu is wél geschikt als huishoudaccu. (Of eventueel AGM)
Een stukje duurder, maar dat geeft geen gas af én is beter bestand tegen langzaam ontladen. (Startaccu’s die er nu inzitten kunnen een piekbelasting goed aan maar langzaam ontladen door gebruik koelkast/licht vinden ze niet echt leuk)

Ten tweede een vraag;
Wat is er gebeurd met de originele Westfalia lader?

En verder;
De laadspanning zou rond of net boven de 14 volt moeten liggen. 12,3 volt is geen laadspanning, dan kun je deze accu’s ook snel weer weggooien.

Ja je kunt deze prima als normale autoaccu gebruiken. Mits het past.

Als je snaar piept is hij -of versleten of niet goed afgesteld/strak gezet.

Als hij niet meer piept is het goed, of is hij geknapt :bifun (of hij hangt zó los dat hij de dynamo niet aandrijft :groteogen ... maar dat is met lopende motor zelf te controleren.

Als de toerenteller niets doet is er iets niet goed met de dynamo, of hij is niet goed aangesloten.
Je kunt zelf -alle- aansluitingen losmaken, goed reinigen of licht opschuren en weer goed vastzetten

Ook de massa aansluiting vanaf de accu volgen en ook al die aansluitingen op het chassis en motorblok opschonen.

Dat is ongeveer alles dat ik kan bedenken ...

PS;
Je kunt de afbeeldingen ook direct hier op het forum downloaden en in het artikel plaatsen. (Scheelt gedoe met google-links)

:toppie
Laatst gewijzigd door odorf op zo nov 22, 2020 19:35, 1 keer totaal gewijzigd.
VW T4 1.9 TD Westfalia California Coach 03/1994 Karibikgrün LP6M >>link<<
>>projecten<<
Gebruikersavatar
Olaf
Berichten: 599
Lid geworden op: zo aug 18, 2013 22:30
Locatie: Hengelo (ov)

Re: raadsel: alternator of batterijprobleem ?...

Bericht door Olaf »

Denk dat het dunne blauwe draadje (d+)op de dynamo niet goed is aangesloten of geen spanning heeft. Even meten of hier 12v op komt. Voor nood kan je ook even rechtstreeks 12v op de aansluiting van je blauwe draad zetten , dan moet hij gaan laden.
Vw T5 GP 2.0 180-(220)pk 10-2010 highline
VW Kever 1679cc bj 1959
Fiat 500s 2015
Berini eitje M13 +/-1955
jefvingerhoedt
Berichten: 15
Lid geworden op: wo jul 15, 2020 17:47

Re: raadsel: alternator of batterijprobleem ?...

Bericht door jefvingerhoedt »

alvast bedankt voor de reacties.
ik heb alweer een hoop dingen om te controleren.
@odorf. de westfalia lader zit er nog in, maar is wellicht defect. vandaar de voorlopige oplossing.
@jan2009. In het filmpje van mijn post zie je mijn meter op de accu met een draaiende motor, maar ik denk dat ik dit best nog eens doe met een moderner exemplaar?
Morgen zoek ik op wat een scheidingsrelais is.
Een goede nacht.
Jef
Gebruikersavatar
Olaf
Berichten: 599
Lid geworden op: zo aug 18, 2013 22:30
Locatie: Hengelo (ov)

Re: raadsel: alternator of batterijprobleem ?...

Bericht door Olaf »

Volgens mij word in het filmpje op de startaccu gemeten, omdat de voltmeter inkakt tijdens starten. Vandaar mijn reactie op de dynamo.
Vw T5 GP 2.0 180-(220)pk 10-2010 highline
VW Kever 1679cc bj 1959
Fiat 500s 2015
Berini eitje M13 +/-1955
jefvingerhoedt
Berichten: 15
Lid geworden op: wo jul 15, 2020 17:47

Re: raadsel: alternator of batterijprobleem ?...

Bericht door jefvingerhoedt »

Olaf schreef: ma nov 23, 2020 10:11 Volgens mij word in het filmpje op de startaccu gemeten, omdat de voltmeter inkakt tijdens starten. Vandaar mijn reactie op de dynamo.
Dat klopt, het was de startaccu. Vandaag heb ik die vervangen door 1 van de HH accu's en het probleem blijft hetzelfde. Wellicht dus geen probleem met de batterij.
Wat ik nu wil proberen is om dat blauwe draadje te lokaliseren, maar dat lijkt me allemaal erg onbereikbaar te zitten.
Olaf, tips om er beter aan te kunnen?
Deze nacht zet ik hem alvast aan de lader om stilvallen of batterijschade te vermijden.
bedankt om mee te denken!
groeten
Jef
Gebruikersavatar
Olaf
Berichten: 599
Lid geworden op: zo aug 18, 2013 22:30
Locatie: Hengelo (ov)

Re: raadsel: alternator of batterijprobleem ?...

Bericht door Olaf »

Voorfront even in de 'service stand' zetten, heb je net wat meer ruimte.
Vw T5 GP 2.0 180-(220)pk 10-2010 highline
VW Kever 1679cc bj 1959
Fiat 500s 2015
Berini eitje M13 +/-1955
jefvingerhoedt
Berichten: 15
Lid geworden op: wo jul 15, 2020 17:47

Re: raadsel: alternator of batterijprobleem ?...

Bericht door jefvingerhoedt »

Olaf schreef: ma nov 23, 2020 21:44 Voorfront even in de 'service stand' zetten, heb je net wat meer ruimte.
bedankt, ik probeer het.
Vandaag batterij volledig opgeladen en dan op de startaccu nog eens gemeten. Ziet er nog ongeveer hetzelfde uit, met of zonder draaiende motor.
https://photos.app.goo.gl/SLgWdCLS5SwLgxjv5
sinds vandaag -met volle batterij- brandt tijdens het rijden het waarschuwingslampje van de batterij, maar enkel als ik in erg hoge toeren ga. Dit was voordien nog niet het geval.
Wordt vervolgd...
Gebruikersavatar
Multivan Generation
Berichten: 30549
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: raadsel: alternator of batterijprobleem ?...

Bericht door Multivan Generation »

duidt mijnsinziens op een dynamo die op zijn einde begint de raken.

PS je meter staat in de verkeerde stand, een dynano levert geen wisselstroom, maar gelijkstroom, dus je moet je selectieschijf naar het rechtergedeelte van de verdeling doordraaien. :zwaai
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
jefvingerhoedt
Berichten: 15
Lid geworden op: wo jul 15, 2020 17:47

Re: raadsel: alternator of batterijprobleem ?...

Bericht door jefvingerhoedt »

Multivan Generation schreef: di nov 24, 2020 20:52 duidt mijnsinziens op een dynamo die op zijn einde begint de raken.

PS je meter staat in de verkeerde stand, een dynano levert geen wisselstroom, maar gelijkstroom, dus je moet je selectieschijf naar het rechtergedeelte van de verdeling doordraaien. :zwaai
Bedankt om dit op te merken!
zoals ik al zei, ben ik niet gewoon om hier mee te werken. overigens is de hele bus oud, behalve de batterij en de dynamo. Die laatste nog maar een maand oud, na vergelijkbare problemen vervangen.
Ik hoop beetje bij beetje de beginnersfouten te ontgroeien. Bedankt dat jullie mee daar al veel mee hebben geholpen.
groeten,
Jef
jefvingerhoedt
Berichten: 15
Lid geworden op: wo jul 15, 2020 17:47

Re: raadsel: alternator of batterijprobleem ?...

Bericht door jefvingerhoedt »

Ik heb het meten nog eens opnieuw gedaan. Deze keer met een betere meter en op de juiste stand.
Ik krijg op de startaccu zonder draaiende motor nu 12.04v en ondertussen op de HH accu 13.06v.
Dat staaft de scheidingsrelais- theorie van Jan2009?
Op een draaiende motor komt hij maar aan 11.9v.

Nog theorieën?
Een manier om die spanningsregelaar te testen?

Groeten
Jef
Gebruikersavatar
Olaf
Berichten: 599
Lid geworden op: zo aug 18, 2013 22:30
Locatie: Hengelo (ov)

Re: raadsel: alternator of batterijprobleem ?...

Bericht door Olaf »

Maar startaccu word niet geladen, dus ergens gaat er toch iets mis.
Vw T5 GP 2.0 180-(220)pk 10-2010 highline
VW Kever 1679cc bj 1959
Fiat 500s 2015
Berini eitje M13 +/-1955
Gebruikersavatar
odorf
Berichten: 2272
Lid geworden op: ma aug 10, 2009 16:18
Locatie: Rotterdam

Re: raadsel: alternator of batterijprobleem ?...

Bericht door odorf »

Op hoeveel komt de startaccu met draaiende motor??
En is dat constant?
Dan weet je of de dynamo/spanningsregelaar goed werkt

13,06 volt is een mooie waarde voor een geladen huishoudaccu. (In rust)

Nb; houd er namelijk rekening mee dat de waarde verschilt als de accu net is opgeladen. De juiste -opgeladen- waarde meet je pas (ongeveer) een uur nadat de lader er af is (of motor uit)

((De gemeten waarde van de Accu in rust dus. :toppie ))

Resumé;
Wat is de waarde van de startaccu als de motor loopt,
Wat is de waarde van de startaccu na +/- een uur

Wat is de waarde van de Hh accu’s als de motor loopt
En wat is de waarde van deze na ong. een uur.

Of zijn al deze uitkomsten al gegeven en lees ik er overheen.
:yes
VW T4 1.9 TD Westfalia California Coach 03/1994 Karibikgrün LP6M >>link<<
>>projecten<<
jefvingerhoedt
Berichten: 15
Lid geworden op: wo jul 15, 2020 17:47

Re: raadsel: alternator of batterijprobleem ?...

Bericht door jefvingerhoedt »

Oplossing: De garage heeft hier de riem meer aangespannen en alles lijkt weer goed te werken.
Bedankt om mee naar oplossingen te zoeken!
Gebruikersavatar
Hanz
Berichten: 2824
Lid geworden op: za feb 14, 2015 22:59
Locatie: Zaanstreek

Re: raadsel: alternator of batterijprobleem ?...

Bericht door Hanz »

Mooi dat het opgelost is. Nu alleen nog die gevaarlijke gas producerende huishoudaccu's vervangen.
T4 California 1997 - 2.5TDI/ACV
Plaats reactie