Welkom op het weetjewel forum, van en voor Transporter rijders.
Wil je geen advertentie blokken zien in het forum, dan moet je inloggen.
Dan verdwijnen ze.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Westfalia ACCU symbool knippert

VW T4 camper vragen nieuwbouw en zelfbouw
Plaats reactie
Gebruikersavatar
John_belushi
Berichten: 259
Lid geworden op: wo feb 27, 2013 15:54
Locatie: Utrecht

Westfalia ACCU symbool knippert

Bericht door John_belushi »

Hoi,
Kwam net in de bus en het ACCU symbool knippert van mijn bedieningspaneel..
Nu weet ik dat het komt omdat de spanning van de huishoudaccu onder de 10,5V is gekomen dat dan het knipperen start.
Maar heb hem nu aan de oplader en de spanning op het display is nu 13,5V...
Kan ik nu concluderen dat de lader wel in orde is??

Als de lader het wel doet en ik koppel de 220V van de bus los na een uurtje dan moet mijn spanning toch wel constant blijven??
In ieder geval boven die 10,5V...

Dan kan ik misschien eens op zoek gaan naar een andere GEL accu...??? of loop ik nu op de zaken vooruit???

Mischien heeft iemand per ongeluk de koelkast aangezet ofzo.. of een lampje laten branden?? We kunnen nu niets vinden.

Groeten,
Jody
T4 Camper Westfalia Club 1995 AAB
Gebruikersavatar
Erdem50
Berichten: 1827
Lid geworden op: zo sep 21, 2014 18:18
Locatie: Limmen

Re: Westfalia ACCU symbool knippert

Bericht door Erdem50 »

Check even alle zekeringen van het camperdeel.
T4 California Generation 2.5TDI 182pk/362nm
Passat variant W8
Golf 3 VR6 3.0C
Corrado VR6
Golf 1
Gebruikersavatar
John_belushi
Berichten: 259
Lid geworden op: wo feb 27, 2013 15:54
Locatie: Utrecht

Re: Westfalia ACCU symbool knippert

Bericht door John_belushi »

Eeeuh ja dat wil ik wel doen maar als er iets uitligt dan loopt ie toch niet meer leeg???

Nu uurtje aan de op lader gehad en daarna weer een uurtje gewacht en de spanning (volgens Display) is van 12,5V naar 12,1V gegaan..
Het loopt wel terug maar heb niet het idee dat er een hele zware verbruiker aanwezig is..

Zal de accu eens helemaal opladen en dan kijken of ie nog terug loopt...
T4 Camper Westfalia Club 1995 AAB
Gebruikersavatar
Erdem50
Berichten: 1827
Lid geworden op: zo sep 21, 2014 18:18
Locatie: Limmen

Re: Westfalia ACCU symbool knippert

Bericht door Erdem50 »

Sorry niet goed gelezen, ik zou dan inderdaad de accu('s) eens doormeten.

Als een accu zo snel leegloopt tot 10,5 is de accu hoogstwaarschijnlijk aan z'n eind.
T4 California Generation 2.5TDI 182pk/362nm
Passat variant W8
Golf 3 VR6 3.0C
Corrado VR6
Golf 1
Egbert&Manon
Berichten: 5408
Lid geworden op: za jan 13, 2007 14:36
Locatie: Onder de rook van Joure

Re: Westfalia ACCU symbool knippert

Bericht door Egbert&Manon »

Een uurtje op de lader is misschien een beetje te kort.


Egbert
Better one bird in the hand, then ten in the sky
Gebruikersavatar
John_belushi
Berichten: 259
Lid geworden op: wo feb 27, 2013 15:54
Locatie: Utrecht

Re: Westfalia ACCU symbool knippert

Bericht door John_belushi »

de bus nog 2 uur aan de lader gehad....
toen we de bus alleen lieten was de spanning in het display 12,5V .
Vanmorgen was dit terug gelopen naar 12,2V. Vandaag een langere rit op het programma staan.. zal de spanning eens in de gaten houden.
Maar het lijkt erop dat de koelkast was ingeschakeld en de accu heeft leeg getrokken.
Jammer dat we er niet achter kunnen komen wat er aan heeft gestaan..
T4 Camper Westfalia Club 1995 AAB
Gebruikersavatar
Joris 407
Berichten: 242
Lid geworden op: zo feb 06, 2011 14:46

Re: Westfalia ACCU symbool knippert bij > 10,5V

Bericht door Joris 407 »

Hey allemaal,
Ik haak even in op dit draadje, omdat het erg lijkt op mijn huidige probleem: het accu symbool knippert, maar ook als het voltage hoger is dan 10,5V. Dus ook bij 12volt bijvoorbeeld.
Wat kan dit zijn?

Achtergrond:
2.5 TDI ACV motor California 1997
Afgelopen zomer probleem met laden via walstrooom (deed het niet meer). Stekkersymbool kwam niet in display.
Henkk heeft daarom de omvormer gereviseerd. Daarna was het probleem over.
Nu lijkt het alsof de accu niet meer oplaadt / erg snel leeg raakt. Gisteren een rit van 2,5u met koelkast aan en een dag later, zonder een verbruiker aan, alweer op 10,7V.

Bij voorbaat dank,
Joris
Gebruikersavatar
kroonhome
Berichten: 267
Lid geworden op: do mar 08, 2007 12:17
Locatie: Midden Delfland

Re: Westfalia ACCU symbool knippert

Bericht door kroonhome »

Hoi Joris
Wanneer de accu zo snel terug loopt is deze waarschijnlijk aan zijn einde
Tijdens het rijden wordt de accu met ca.13,5V geladen, aan de stroompaal met ca.13,8V
Aan de stroompaal moet deze ca.48 uur laden wanneer de HH accu is leeggetrokken. Een volle HH accu in rust moet toch wel meer dan 12,5V aangeven, een lege ook nog zo'n 12V.

Een rit van 2,5 uur is veel te kort, zeker als de koelkast aanstaat. Aan de stroompaal is al 48 uur nodig zonder verbruikers om deze volledig op te laden

Dit zijn mijn ervaringen met een California uit 1998
Groetjes Arjan
nr. 1075 (de vorige California Coach 75 KW, 102 pk)
VW T4 California FreeStyle 3e generatie AXG 111 KW, 151 pk
VW T3 Club Joker 1984, WBX 57 KW, 78 pk (Brownie)
Gebruikersavatar
Joris 407
Berichten: 242
Lid geworden op: zo feb 06, 2011 14:46

Re: Westfalia ACCU symbool knippert

Bericht door Joris 407 »

Ok, dus alleen het feit dat de mijne 10,7 aangeeft is al voldoende om aan te nemen dat ie stuk is.
Ik zal nog een test doen door 2 dagen te laden, voor de zekerheid
Gebruikersavatar
Multivan Generation
Berichten: 29371
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Westfalia ACCU symbool knippert

Bericht door Multivan Generation »

Joris 407 schreef: do apr 25, 2019 15:02 Ok, dus alleen het feit dat de mijne 10,7 aangeeft is al voldoende om aan te nemen dat ie stuk is.
Ik zal nog een test doen door 2 dagen te laden, voor de zekerheid
Heeft geen zin..
Accu is defect (1 cel kapot).
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Gebruikersavatar
Joris 407
Berichten: 242
Lid geworden op: zo feb 06, 2011 14:46

Re: Westfalia ACCU symbool knippert

Bericht door Joris 407 »

Ok bedankt.
Wat zijn goede adressen met accu's tegen een redelijke prijs?
En is het zelf te doen?
Gebruikersavatar
Multivan Generation
Berichten: 29371
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Westfalia ACCU symbool knippert

Bericht door Multivan Generation »

Daar is pas nog een topic over geweest..
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Gebruikersavatar
Joris 407
Berichten: 242
Lid geworden op: zo feb 06, 2011 14:46

Re: Westfalia ACCU symbool knippert

Bericht door Joris 407 »

Ja, voor dit specifieke probleem heb ik gezocht en dit onderwerp gevonden. Voor de vervolgvraag zal ik weer even zoeken.
Gebruikersavatar
eindgebruiker
Berichten: 157
Lid geworden op: di jun 05, 2012 17:43
Locatie: Amsterdam

Re: Westfalia ACCU symbool knippert

Bericht door eindgebruiker »

Ik haak hier even aan. Ook bij mij knippert het accu-symbool. Terwijl het display tegelijkertijd 12,6V aangeeft. Dat komt overeen met wat ik heb gemeten op de polen. Iemand enig idee?

De accu is vijf jaar oud. Deze zomer hield de omvormer er mee op, die vervolgens door HenkK is gereviseerd. Daarna ben ik nog een paar weekenden met de camper op stap geweest en werkte alles weer prima.
Een paar weken terug heb ik - op de Zentral-Elektronik na - alle zekeringen verwijderd, en ben een paar weken zonder camper op vakantie gegaan. Toen ik terug kwam knipperde het accu-symbool. Alle zekeringen zitten er nu weer in, ik heb deze week een paar uur gereden, en sinds dinsdag staat de camper stil, met nog steeds knipperend accu-symbool, en accuspanning die netjes op 12,6V blijft staan. Ik heb voor de deur geen walstroom-mogelijkheid.
De binnenverlichting werkt gewoon. De koelkast heb ik geprobeerd, maar ik hoorde zo snel niks aanslaan.
Gebruikersavatar
eindgebruiker
Berichten: 157
Lid geworden op: di jun 05, 2012 17:43
Locatie: Amsterdam

Re: Westfalia ACCU symbool knippert

Bericht door eindgebruiker »

Update: vandaag een stukje gereden, waarna het knipperen vanzelf ophield. Vage shit.
Plaats reactie