Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

verbrande geur: elektrisch probleem?

VW T4 camper vragen nieuwbouw en zelfbouw
Plaats reactie
Gebruikersavatar
brugseb
Berichten: 1005
Lid geworden op: do nov 20, 2014 20:56
Locatie: Brugge (B)
Contacteer:

verbrande geur: elektrisch probleem?

Bericht door brugseb »

Hoi, net een weekendje aan zee gestaan, vorige nacht wakker geworden van doffe plof alsof kortsluiting; doordringende geur van gesmolten plastic of zoiets; bus hing aan de kabel, frigo was enige wat draaide. Ik dacht dat het controlelampje niet meer brandde (niet zeker, was net diep in slaap :groteogen )
Daarnet zitten zoeken
- frigo koelt, compressor en ventilator draaien, geen geur als ik het bakje open doe.
- aan de stekker gehangen, controlelicht dashboard brandt, geen geur uit de omvormer
- batterijcompartiment, licht geur, maar niet van de batterij zelf

De sterkste geur komt uit de hangkast, kan iemand mij vertellen wat daar nog onder zit qua elektriciteit? Achter de vals wand waar de accu tegen staat? Zou de laadpoort/stekkerdoos boosdoener kunnen zijn, of zit daar nog ergens een regelaar tussen? Ik heb geen idee... wie wel?

grtz
Bart
Bijlagen
IMAG0185.jpg
:campingT4
T4 altijd een beetje reizen
check https://carobart.wordpress.com
ex T4 cali 2.4D, nu T4 CE 2.5TDI
Gebruikersavatar
J vd Pal
Berichten: 2538
Lid geworden op: do jun 26, 2014 8:41
Locatie: Hoeksche Waard

Re: verbrande geur: elektrisch probleem?

Bericht door J vd Pal »

Grote kans dat de lader kapot is. Zit onder de koelkast. Bouw hem uit en neem contact op met HenkK hier op het forum.
Groeten

Jasper


2002 California Event ACV Reflex Silver
Gebruikersavatar
odorf
Berichten: 2297
Lid geworden op: ma aug 10, 2009 16:18
Locatie: Rotterdam

Re: verbrande geur: elektrisch probleem?

Bericht door odorf »

Inderdaad bijna zeker de laadelectronica. Bij diverse mensen hier hadden dezelfde symptomen.
Plof, rook in camper, verbrande lucht.

In de laadelectronica zitten bepaalde componenten die 'zelfherstellend' zijn. Dat doen ze tot op zekere hoogte, op een gegeven moment wordt de interne weerstand te hoog en ploft de boel.

Ik heb mijne preventief laten servicen door Henk, was net op tijd.

Wellicht ook de koelkastelectronica (zit in het zwarte kastje erboven ook meteen na laten kijken.

Maar dat is allemaal uiteraard vrijblijvend advies. :toppie

Odorf
VW T4 1.9 TD Westfalia California Coach 03/1994 Karibikgrün LP6M >>link<<
>>projecten<<
Gebruikersavatar
odorf
Berichten: 2297
Lid geworden op: ma aug 10, 2009 16:18
Locatie: Rotterdam

Re: verbrande geur: elektrisch probleem?

Bericht door odorf »

Aanvulling met linkjes;
De achtergrond:
viewtopic.php?f=2&t=35162&p=239841&hili ... ad#p239841

En zomaar soortgelijke verhalen:
viewtopic.php?f=2&t=56330&p=404461&hili ... er#p404430

viewtopic.php?f=2&t=56330&hilit=Westfalia+lader+odorf

Als je zoekt op 'Westfalia lader' kom je veel soortgelijke problemen tegen. Het is een gekent probleem met een oplossing die goedkoper is dan een nieuwe.

Odorf
VW T4 1.9 TD Westfalia California Coach 03/1994 Karibikgrün LP6M >>link<<
>>projecten<<
Gebruikersavatar
brugseb
Berichten: 1005
Lid geworden op: do nov 20, 2014 20:56
Locatie: Brugge (B)
Contacteer:

Re: verbrande geur: elektrisch probleem?

Bericht door brugseb »

Hoi Frodo
is het normaal dat het controlelicht op dash dan nog werkt? En symbool in display? Of reageert dit gewoon op de stroom die binnenkomt?
Ik zal de lader dan toch es uithalen - had gisteren enkel "gesnuffeld" :lach en doorheen het rooster zag ik een lichtje branden, dus te snel geoordeeld wellicht...
Frigo reeds gereviseerd door Henk-met-de-gouden-vingers. Lader uit het oog verloren... en da's flink balen, want vrijdag zou ik vertrekken :bonk
groeten
Bart
:campingT4
T4 altijd een beetje reizen
check https://carobart.wordpress.com
ex T4 cali 2.4D, nu T4 CE 2.5TDI
Gebruikersavatar
odorf
Berichten: 2297
Lid geworden op: ma aug 10, 2009 16:18
Locatie: Rotterdam

Re: verbrande geur: elektrisch probleem?

Bericht door odorf »

Ik dacht gelezen te hebben dat als je aan de 'paal' gaat staan nog steeds gebruik kunt maken van de koelkast/frigo.

Maar dat weet ik niet geheel zeker.

Anders Henk even contacten. Wellicht heeft hij nog advies voor nu. Weet niet of reparatie in zo'n korte tijd gaat lukken.

Anyhow fijne vakantie!
VW T4 1.9 TD Westfalia California Coach 03/1994 Karibikgrün LP6M >>link<<
>>projecten<<
Gebruikersavatar
brugseb
Berichten: 1005
Lid geworden op: do nov 20, 2014 20:56
Locatie: Brugge (B)
Contacteer:

Re: verbrande geur: elektrisch probleem?

Bericht door brugseb »

@Odorf: frigo draaide op de accu... intussen alles duidelijk - mooi stukje weggebrand in de lader, die is intussen al onderweg naar Henk, we zien wel wat er nog haalbaar is. Anders gaat er een gewone Citec mee. Het werd nog es bevestigd toen ik deze morgen bericht kreeg dat er dit weekend ergens een zekering was doorgeslagen :groteogen :jump
Ik heb op mijn dash een rood lampje dat brandt als ie aan de paal staat - is blijkbaar niet origineel. Dat brandde nog, maar zit rechtstreeks op de stekkerdoos (weer iets bijgeleerd :knipoog ).

Draadje mag doorgeknipt worden bij deze...

Bart
:campingT4
T4 altijd een beetje reizen
check https://carobart.wordpress.com
ex T4 cali 2.4D, nu T4 CE 2.5TDI
Kombi
Berichten: 25
Lid geworden op: vr nov 15, 2019 19:58
Locatie: assen

Re: verbrande geur: elektrisch probleem?

Bericht door Kombi »

Mijn vrouw staat met onze cali uit 92 op een Drentse camping en ze stuurde me dit filmpje, of ik weet wat het was... er komt een piepend/draaiend geluid onder de keuken vandaan, koelkast staat niet aan. Ik heb gezegd dat ze de stroom maar moest afkoppelen, nu schijnt het gestopt te zijn. Is dit de lader? Zit een xTR4 uit 2018 in en hoop niet dat deze na 2 jaar al stuk is... Moet ik ergens anders zoeken? Tips?
Gebruikersavatar
Multivan Generation
Berichten: 30951
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: verbrande geur: elektrisch probleem?

Bericht door Multivan Generation »

Heeft ze de standkachel misschien aangezet?
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Kombi
Berichten: 25
Lid geworden op: vr nov 15, 2019 19:58
Locatie: assen

Re: verbrande geur: elektrisch probleem?

Bericht door Kombi »

Standkachel stond ook aan inderdaad. Geluid ging pas uit toen ze ook ontkoppelden met de stekker. Zekomen vanmiddag thuis, dan zelf ook even kijken.
Lijkt me niet een goed geluidje Multivan, toch? Klinkt het als iets bekends?
Plaats reactie