Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

T4 Motor probleem - Opgelost

VW T4 camper vragen nieuwbouw en zelfbouw
Gebruikersavatar
Pascal-141
Berichten: 10366
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: T4 Motor probleem

Bericht door Pascal-141 »

pwhooftman schreef: vr nov 13, 2020 8:45 Choke op een diesel?
In de volksmond noemt dat "choke" , maar het is in feite een startvervroeger. Met andere woorden , door die uit te trekken verplaats je een hendeltje asn de inspuitpomp waardoor die het inspuittijdstip ietsje vroeger zet , voor een makkelijkere koude start.
My current cars:
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
T6.1 (2020) 150-DSG ,de nieuwe werkbus
VW Crafter (model 2019) camper
Gebruikersavatar
Pascal-141
Berichten: 10366
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: T4 Motor probleem

Bericht door Pascal-141 »

JornT schreef: vr nov 13, 2020 10:55 Ok andere garage (Old School Garage) gesproken. Volgens mij is dit waar je moet zijn voor VW busjes in PT. Hij had het er wel over dat hij liever niet de 1.9D met zelfbouw turbo zou opmaken/reviseren, hij zegt de 1.9D is een goede motor maar met een turbo erop kan ik geen garantie meer geven dan gaat het snel weer mis. Als het blok helemaal open moet voor revisie zou hij liever een andere erin zetten een 1.9 TDI of een 1.9D.

Dit snijd wel hout lijkt me... of zou dit blokje met zelfbouw turbo nog vele kilometers mee kunnen?

Prijzen zouden meer richting 500-600 voor een blok gaan en 700-800 voor inbouwen.

Eerst maar eens de bus daar zien te krijgen. Dan zien we wel weer wat ze er van zeggen :)

:zwaai :zwaai

Om zeker te zijn van de zogenaamde " zelfbouw turbo" , zou dit eerst moeten bekeken worden wat er juist op zit . Want aangezien de 1.9d en de 1.9td in de T4 nagenoeg identiek zijn , werd dat vroeger wel vaker gedaan : wie een 1.9d had , zette er een turbo van een 1.9td op .

Kun je eens een paar fotos nemen van de turbo/ bovenzijde vd motor ? Misschien is het dan wel te zien wat er op zit
My current cars:
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
T6.1 (2020) 150-DSG ,de nieuwe werkbus
VW Crafter (model 2019) camper
Gebruikersavatar
Olaf
Berichten: 601
Lid geworden op: zo aug 18, 2013 22:30
Locatie: Hengelo (ov)

Re: T4 Motor probleem

Bericht door Olaf »

Volgens mij heeft de gewone 1.9d geen zuigerbodem koeling, oliesproeiers.
Vw T5 GP 2.0 180-(220)pk 10-2010 highline
VW Kever 1679cc bj 1959
Fiat 500s 2015
Berini eitje M13 +/-1955
Gebruikersavatar
JornT
Berichten: 32
Lid geworden op: wo nov 11, 2020 18:22

Re: T4 Motor probleem

Bericht door JornT »

Toch alleen de intercooler er opgebouwd en de turbo wel origineel?
PXL_20201113_121718822.jpg
PXL_20201113_114217393.jpg
PXL_20201113_114232217.jpg
Gebruikersavatar
JornT
Berichten: 32
Lid geworden op: wo nov 11, 2020 18:22

Re: T4 Motor probleem

Bericht door JornT »

Multivan Generation schreef: vr nov 13, 2020 11:36
JornT schreef: vr nov 13, 2020 10:55 Ok andere garage (Old School Garage) gesproken. Volgens mij is dit waar je moet zijn voor VW busjes in PT. Hij had het er wel over dat hij liever niet de 1.9D met zelfbouw turbo zou opmaken/reviseren, hij zegt de 1.9D is een goede motor maar met een turbo erop kan ik geen garantie meer geven dan gaat het snel weer mis. Als het blok helemaal open moet voor revisie zou hij liever een andere erin zetten een 1.9 TDI of een 1.9D.

Zal dan wel een 55kW 1.9 TD zijn waar die man over spreekt en geen TDI,
want dan moet je toch wat meer aanpassen..
Klopt ja nu je het zegt. Ben benieuwd wat de opties zijn als ie eenmaal daar is... keep you posted :ikrij
Gebruikersavatar
Hanz
Berichten: 2840
Lid geworden op: za feb 14, 2015 22:59
Locatie: Zaanstreek

Re: T4 Motor probleem

Bericht door Hanz »

Volgens je kenteken is het een 4cilinder 1.9 met 50kW vermogen. Dat moet dan een 1.9 TD zijn (ABL-motor). Dan is de turbo inderdaad standaard en de intercooler later bijgeplaatst.
Kijk dan ook eens naar dit artikel in T4-wiki over tuning van een ABL, dat kan ook op jouw motor van toepassing zijn.
https://www.t4-wiki.de/wiki/Motortuning_(ABL)
En dan met name die tweede alinea over de 'Zentralschraube'.
T4 California 1997 - 2.5TDI/ACV
Gebruikersavatar
odorf
Berichten: 2273
Lid geworden op: ma aug 10, 2009 16:18
Locatie: Rotterdam

Re: T4 Motor probleem

Bericht door odorf »

Paar kleine dingen vallen mij op;
B44226EB-9499-4366-B418-9CA49A3A20AF.jpeg
Het lijkt er op dat je carterontluchting los zit.
Deze zwarte paddenstoel hoort op dat gat bij de rode pijl vastgeklikt te zitten.
Misschien is dat de reden dat je kleppendeksel zo nat van de olie is.

Zit er nog wel koelvloeistof in?? Het expansievat lijkt leeg??
[expansievat is grote melkwitte bol]
VW T4 1.9 TD Westfalia California Coach 03/1994 Karibikgrün LP6M >>link<<
>>projecten<<
STEGMA
Berichten: 249
Lid geworden op: ma sep 30, 2019 18:14

Re: T4 Motor probleem

Bericht door STEGMA »

pwhooftman schreef: vr nov 13, 2020 8:45 Choke op een diesel?
Startvervroeger zal ie bedoelen
Gebruikersavatar
Pascal-141
Berichten: 10366
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: T4 Motor probleem

Bericht door Pascal-141 »

Olaf schreef: vr nov 13, 2020 12:36 Volgens mij heeft de gewone 1.9d geen zuigerbodem koeling, oliesproeiers.
Inderdaad.
My current cars:
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
T6.1 (2020) 150-DSG ,de nieuwe werkbus
VW Crafter (model 2019) camper
Gebruikersavatar
JornT
Berichten: 32
Lid geworden op: wo nov 11, 2020 18:22

Re: T4 Motor probleem

Bericht door JornT »

odorf schreef: vr nov 13, 2020 18:20 Paar kleine dingen vallen mij op;
B44226EB-9499-4366-B418-9CA49A3A20AF.jpeg
Het lijkt er op dat je carterontluchting los zit.
Deze zwarte paddenstoel hoort op dat gat bij de rode pijl vastgeklikt te zitten.
Misschien is dat de reden dat je kleppendeksel zo nat van de olie is.

Zit er nog wel koelvloeistof in?? Het expansievat lijkt leeg??
[expansievat is grote melkwitte bol]
Hmm dat zou best eens kunnen, eerder was de motor ook altijd wel nattig maar niet zo zwart. Ik ga het eens vragen als ie bij de garage is, kan er niet niet meer bij...

Die bol zit nog ongeveer halfvol die is niet zo transparant...

Ik zag ook n plasje diesel onder de brandstofpomp, die zal ook wel vervangen moeten worden en miss dynamo dan ook. We goan het zien.
Gebruikersavatar
odorf
Berichten: 2273
Lid geworden op: ma aug 10, 2009 16:18
Locatie: Rotterdam

Re: T4 Motor probleem

Bericht door odorf »

Die bol zit nog ongeveer halfvol die is niet zo transparant..
Ok, dan is jouw koelvloeistof anders van kleur, dan die van mij, die van mij is G12+ en roze-rood, dan valt dat veel meer op. Ik dacht daardoor even dat het hele expansievat leeg was. :toppie

Ter illustratie:

55AF156F-2ADE-47A4-AE40-56521E5E4CBD.jpeg
VW T4 1.9 TD Westfalia California Coach 03/1994 Karibikgrün LP6M >>link<<
>>projecten<<
idh
Berichten: 311
Lid geworden op: wo dec 23, 2015 11:32

Re: T4 Motor probleem

Bericht door idh »

Het kunnen een aantal dingen zijn of combinaties daarvan. Krukas poulie wil nog wel eens loslopen bij deze motoren, maar dan zou ie het vaak helemaal niet meer moeten doen.... Krukastandwiel wil nog wel eens wat speling vertonen, dat kan wellicht verklaren waarom hij zo rookt. (timing staat dan niet goed). Verder zie ik her en der ook wat lekkages die ook van invloed kunnen zijn. (speling op het asje van de pomp etc).
T4 onderdelen opruiming! Iets nodig? Stuur even een berichtje.
Gebruikersavatar
JornT
Berichten: 32
Lid geworden op: wo nov 11, 2020 18:22

Re: T4 Motor probleem

Bericht door JornT »

odorf schreef: vr nov 13, 2020 20:27
Die bol zit nog ongeveer halfvol die is niet zo transparant..
Ok, dan is jouw koelvloeistof anders van kleur, dan die van mij, die van mij is G12+ en roze-rood, dan valt dat veel meer op. Ik dacht daardoor even dat het hele expansievat leeg was. :toppie

Ter illustratie:

55AF156F-2ADE-47A4-AE40-56521E5E4CBD.jpeg
I see! die kleur is beter zichtbaar idd. Vette duotone kleuren ook zo blauwig en wit. :yes
idh schreef: za nov 14, 2020 15:35 Het kunnen een aantal dingen zijn of combinaties daarvan. Krukas poulie wil nog wel eens loslopen bij deze motoren, maar dan zou ie het vaak helemaal niet meer moeten doen.... Krukastandwiel wil nog wel eens wat speling vertonen, dat kan wellicht verklaren waarom hij zo rookt. (timing staat dan niet goed). Verder zie ik her en der ook wat lekkages die ook van invloed kunnen zijn. (speling op het asje van de pomp etc).
Jep oke! goede info thanks. Hopelijk is een flinke beurt: losse poelies, tandwiel speling, turbo schoepenwiel speling, brandstofpomp lekkages, losse paddestoeldoppen, nieuwe distributieriem etc.. genoeg om 'm weer fatsoenlijk aan de praat te krijgen. Zijn wel echt zoveel dingen die mis kunnen zijn.. hoe kom je er in vredesnaam achter wat nu echt niet goed zit en voor een slecht lopende motor zorgt.

Heb op de portugese MP (olx.pt) al wat rond gekeken naar motoren en oude golf3's maar veel van wat ik zag had eigenlijk al meer kilometers dan onze motor. Voelt een tikkie gek om een ander blok erin te laten bouwen met meer kilometers en zijn dus ook nog wel veel aanpassingen nodig om van een golf naar T4 te verhuizen. Zie ook veel 1.9TDI motoren maar dat wordt dus een lastig verhaal. Maar wie weet heeft de Oldschool garage nog andere bronnen.

Hoe dan ook goed dat ie naar een VW kenner gaat en hopelijk nog niet eens nodig om het hele blok te vervangen, al dachten ze bij de BOSCH dat dat wel echt zou moeten, bleef mij een beetje onduidelijk waar ze dat op baseerden dus ben benieuwd wat de komende garage zal denken. De prijzen bij bosch zijn trouwens zo outrageous omdat ze alleen maar nieuwe onderdelen mogen gebruiken maar dan nog; volgens mij werken ze daar liever aan nieuwere wagens ofzo.
Gebruikersavatar
JornT
Berichten: 32
Lid geworden op: wo nov 11, 2020 18:22

Re: T4 Motor probleem

Bericht door JornT »

odorf schreef: vr nov 13, 2020 18:20 Paar kleine dingen vallen mij op;
B44226EB-9499-4366-B418-9CA49A3A20AF.jpeg
Het lijkt er op dat je carterontluchting los zit.
Deze zwarte paddenstoel hoort op dat gat bij de rode pijl vastgeklikt te zitten.
Misschien is dat de reden dat je kleppendeksel zo nat van de olie is.

Zit er nog wel koelvloeistof in?? Het expansievat lijkt leeg??
[expansievat is grote melkwitte bol]
Lezende over die paddestoel kom ik er achter dat daar lucht, olie en wat nog meer doorheen gaan en dit mengsel gaat terug naar de motor. Klopt het dat wanneer die dop los zit (en dat is echt wel heel goed gezien odorf) de motor valse lucht gaat aanzuigen en daarmee gaan haperen en stotteren ->> verkeerd verbranden en daarmee wit gaat roken?
Gebruikersavatar
Multivan Generation
Berichten: 30572
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: T4 Motor probleem

Bericht door Multivan Generation »

Het is carter ontluchting. Er staat dus druk op, blazend en niet aanzuigend.

De leiding gaat naar de inlaat, alwaar het met de verse aangezogen lucht bijgemengd wordt om te worden verbrand. Dat vindt nu niet meer plaats, en normaal gezien loopt je motor daar dan beter van.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Plaats reactie