Welkom op het weetjewel forum, van en voor Transporter rijders.
Wil je geen advertentie blokken zien in het forum, dan moet je inloggen.
Dan verdwijnen ze.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

mfd2

vragen over de T5
Plaats reactie
tom
Berichten: 31
Lid geworden op: zo jan 14, 2007 11:20

mfd2

Bericht door tom » zo jan 14, 2007 11:41

Wie kan mij vertellen wat het volgende probleem kan zijn. Ik heb een mfd2 ingebouwd met een adapterkabel (van iso naar mini iso) in mijn transporter t5.
Nu werkt alles maar ik heb geen geluid. Ik heb hem op fabrieksinstellingen gezet zodat hij geen versterker of zo ziet. Ondanks dat heb ik geen geluid. Hoor wel de piep singalen als je bijvoorbeeld de zender vastzet dus de bekabeling zit goed. Wie kan mij hiermee helpen???????????

Tom nr. 199

Gebruikersavatar
appie
Berichten: 386
Lid geworden op: vr jan 12, 2007 20:04
Locatie: zwarte haan
Contacteer:

Verkeerde code

Bericht door appie » zo jan 14, 2007 14:06

Je MFD2 staat op een verkeerde audio code.
Hij staat geprogrammeerd op de stand dat ie een 9 kanaals audiosysteem (DSP)kan aansturen, de audio loopt dan via de canbus.

laat de dealer ff op STG (steuer gerat)56

Functie 07

de code 1445 in programmeren. 1 minuut werk.

Dan is er muziek. Dit is op geen enkele manier via het menu in te stellen.

Succes

tom
Berichten: 31
Lid geworden op: zo jan 14, 2007 11:20

mfd2

Bericht door tom » ma jan 15, 2007 9:06

Bedankt voor de tip, ben erg blij met deze waardevolle info.

Bedankt.

Tom nr.199

Plaats reactie