Welkom op het weetjewel forum, van en voor Transporter rijders.
Voor handige tips en truc zie het viewforum.php?f=14 forum
Veel plezier , webmaster Henk-1
klik rechts op de "X" dan verdwijnt dit veld

radio werkt niet (meer)

vragen over de T5
Plaats reactie
stapel
Berichten: 4
Lid geworden op: wo jul 04, 2012 23:52

radio werkt niet (meer)

Bericht door stapel » wo jul 18, 2012 22:40

Hallo,
Sinds ik mijn autoradio wilde gaan vervangen en dus de oude radio naar voren heb gehaald, en vervolgens nog een heel aantal andere snoertjes tegen kwam (bleek van carkit) schakelt de oude maar ook de nieuwe niet meer aan!!
De vraag is natuurlijk, wat kan er aan de hand zijn?

Er staat spanning op de draad (als ik de pluggen op de radio aan sluit hoor ik de cd speler even draaien oid) maar ik kan de radio(s) niet inschakelen.
Kan ik met het naar boven halen van de radio een draad hebben losgetrokken (heb er overigens niet hard aan getrokken), of iets van kortsluiting hebben gemaakt (er zaten voor de carkit meerdere klemmetjes op de draden en hier tussen nog zekeringen)?

De draden van de carkit heb ik inmiddels losgehaald.

Hoe kan ik erachter komen wat er nu niet goed is?! Hoop dat iemand mij kan assisteren.

TsX
Berichten: 396
Lid geworden op: za apr 10, 2010 21:51
Locatie: Vl.brabant / Limburg. België

Re: radio werkt niet (meer)

Bericht door TsX » wo jul 18, 2012 23:00

Hey,

normaal moet je 2x een spanningsdraad hebben.

een die permanent spanning geeft (voor bvb geheugen)
en een moet schakelen met je contactslot mee.
Mogelijk is die draad ergens onderbroken... ?
Tim's Caravelle:
Caravelle -> Multivan ombouw in progress
06 T5 Black
Multivan bumpers
2.5 5cyl TDI+

Gebruikersavatar
robertTREBOR
Berichten: 1233
Lid geworden op: vr mei 09, 2008 20:10
Locatie: vlaardingen

Re: radio werkt niet (meer)

Bericht door robertTREBOR » wo jul 18, 2012 23:08

TsX schreef:Hey,

normaal moet je 2x een spanningsdraad hebben.

een die permanent spanning geeft (voor bvb geheugen)
en een moet schakelen met je contactslot mee.
Mogelijk is die draad ergens onderbroken... ?

volgens mij de rode en de gele draad ! SUCCES
vw t4 2500tdi 75KW 10-2002; gekocht 6-2004 t/m 10-2010 probleemloos tot op 410.000 km verkocht
vw t5 2500tdi 128KW 10-2008; gekocht 10-2010 t/m 09-2013 te veel problemen 133.000 km verkocht
( 6000 Euro aan kosten in 4 maanden !.)

TsX
Berichten: 396
Lid geworden op: za apr 10, 2010 21:51
Locatie: Vl.brabant / Limburg. België

Re: radio werkt niet (meer)

Bericht door TsX » wo jul 18, 2012 23:16

yep, alleen geen idee ofdat VW de kleuren ook gebruikt...
en welke waarvoor. Bij kenwood zit er namelijk een ISO adapter bij waar je rood en geel kan wisselen.
Tim's Caravelle:
Caravelle -> Multivan ombouw in progress
06 T5 Black
Multivan bumpers
2.5 5cyl TDI+

Gebruikersavatar
T5austria
Berichten: 136
Lid geworden op: do mei 06, 2010 21:46
Locatie: Avenhorn & Bad Kleinkirchheim
Contacteer:

Re: radio werkt niet (meer)

Bericht door T5austria » do jul 19, 2012 17:14

De standaard af fabriek radio voorbereiding.
En die ziet er als volgt uit.

2x Zwart/Blauw voeding via zekering SB23
1x Bruin/Rood contact geschakeld via zekering SB19
1x Grijs/Blauw deze draad wordt aangestuurd door licht dimwieltje naast koplamp hoogte regeling.
1x Wit/Lila dit is een draad met een snelheids signaal.
1x Bruin MASSA
1x Grijs/Wit Diagnose draad deze staat direct in verbinding met de diagnose stekker.

Bovenstaande kabelkleuren vindt je weer terug in de kabelboom die naar je radio toe gaat

stapel
Berichten: 4
Lid geworden op: wo jul 04, 2012 23:52

Re: radio werkt niet (meer)

Bericht door stapel » do jul 19, 2012 19:21

Bedankt zover. Ik ga de zekeringen eerst eens controleren.
Vind het raar dat het eerst werkte en na omhoog halen opeens niet meer.Een geldig legitimatiebewijs;
Ik zal ook nog even controleren (en posten) op welke draden ik spanning heb.

stapel
Berichten: 4
Lid geworden op: wo jul 04, 2012 23:52

Re: radio werkt niet (meer)

Bericht door stapel » zo jul 22, 2012 8:44

Is opgelost! Was zekering. Bedankt.

Plaats reactie