Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Mijn Webasto standkachel levert helaas geen warmte ....

vragen over de T5
Gebruikersavatar
ktmkrik
Berichten: 1063
Lid geworden op: za jan 21, 2012 14:02

Re: Mijn Webasto standkachel levert helaas geen warmte ....

Bericht door ktmkrik »

Je had inmiddels ook even kunnen bellen met de inbouwer was je hoogstwaarschijnlijk verder geweest dan nu en had je ook geen vraag meer gehad :knipoog
t5.be
Berichten: 7
Lid geworden op: ma sep 24, 2012 21:52

Re: Mijn Webasto standkachel levert helaas geen warmte ....

Bericht door t5.be »

ktmkrik schreef:Je had inmiddels ook even kunnen bellen met de inbouwer was je hoogstwaarschijnlijk verder geweest dan nu en had je ook geen vraag meer gehad :knipoog
...Ik heb gemaild, telefonisch contact gehad, ben daar geweest ... maar dit probleem had men nog niet voorgehad. Ik kreeg allerhande uitleg, tips mbt instelling vd verwarming ....enz maar niets kon leiden tot een oplossing.
Ik zou de wagen dan een dag moeten daarlaten en dan zou men eens gaan onderzoeken waar het probleem zou kunnen zitten. Logistiek is het voor mij ff niet evident om die wagen een dag te missen, ginder krijgen, terug thuis geraken .... enz.

Dus vandaar mijn vraag hier met als resultaat de tip van 'Oviivo' ivm de watertemperatuur v d motor voor en na 1 uur functioneren van de SK (standkachel). Een zeer eenvoudige test, waar ik zelf niet was opgekomen, en de Webasto-inbouwer blijkbaar ook niet dus die info heb ik vanavond teruggekoppeld. De kracht van dit forum is dat je het warme water ( :bifun moeha ha) niet opnieuw moet uitvinden door contact met lotgenoten ....
Ik vertrouw erop dat het wel zal goedkomen en zal jullie ook wel op de hoogte houden van de afloop.
grtz
Gebruikersavatar
ktmkrik
Berichten: 1063
Lid geworden op: za jan 21, 2012 14:02

Re: Mijn Webasto standkachel levert helaas geen warmte ....

Bericht door ktmkrik »

Succes dan met de test en we lezen het wat er uit komt!
Gebruikersavatar
Multivan Generation
Berichten: 30721
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Mijn Webasto standkachel levert helaas geen warmte ....

Bericht door Multivan Generation »

en? wat was het resultaat?

Dus vandaar mijn vraag hier met als resultaat de tip van 'Oviivo' ivm de watertemperatuur v d motor voor en na 1 uur functioneren van de SK (standkachel). Een zeer eenvoudige test, waar ik zelf niet was opgekomen, en de Webasto-inbouwer blijkbaar ook niet dus die info heb ik vanavond teruggekoppeld.
Dat werkt al.. je aanvoerleiding richting je kachelunit voelde warm aan,
en zodra je de standkachel 1 uur had laten lopen, en je starte de bus, gaf de temp meter toch al 60 graden aan?
@ Oviio: ik heb eens gedaan wat je vroeg: kachel een uur laten draaien (maar motor was nog niet helemaal koud en had +/- 60 °c op de meter) er kwam 'Lauwe' lucht uit de ventilatieroosters die op de voorruit staan.
Dit komt omdat er nog koelvloeistofwarmte in de kachelunit zat. En een standkchel/zuheizer warmt de boel niet hoger op als rond de 68 graden Celsius maximaal.
Als ik dan onder de wagen aan de kachelunit voel is deze keiwarm en er komt regelmatig zichbare stoom/damp onder de wagen uit dus de kachel is aan het werk.
De aanvoerleiding in het motorcompartiment voelt ook zeer warm aan maar de retour blijft echter fris !!!!.
conclusie: standkachel werkt maar kan zijn warmte niet kwijt ---> er is geen doorstroom door de kachelunit.
Dus volgende stap was de motor starten en de wagen stationair laten draaien en wat blijkt : de temperatuur van het water was op dat uur gedaald tot 50 °c; de wijzer stond helemaal naar links !!!!! Ik dacht dat het water net warmer moest gaan worden?
Door de efficiëntie van de TDI motoren worden deze niet warm en kunnen ze afkoelen, de zuheizer-functie zou dan beneden een bepaalde buitentemperatuur bij kunnen springen. Ik schat beneden de 6 graden Celsius buiten temperatuur.
Bedroeg de buitentemperatuur boven de 6 graden, dan springt de zuheizer niet bij.
Hiermee kun je dus ook geen standkachelfunctionaliteit testen, maar wellicht wel een zuheizer functionaliteit.
Snap je nu het verschil?
Nadat de wagen dan 5 minuten stationair gelopen had kwam er al veel warmere lucht uit de ventilatieroosters als na een uur webasto!! Na ca 10 min stationair draaien gaf de temperatuurmeter weer terug 60 °c aan!!
Lijkt me logisch, je motor werkt dan ook een beetje als kachel om de koelvloeistof op te warmen, heeft niets met standkachel functionaliteit te maken, want die test je daarmee niet..

Lees ook nog eens de eerste reactie van RonaldTDI na :zwaai :zwaai

Groeten en succes..

Peter
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Gebruikersavatar
Oviivo
Berichten: 2365
Lid geworden op: wo aug 15, 2012 14:43

Re: Mijn Webasto standkachel levert helaas geen warmte ....

Bericht door Oviivo »

Peter,ik denk dat je, ongetwijfeld goed bedoelde commentaar, het nu onnodig complex maakt, maar afijn :nuts

Ik denk dat t5.be gewoon een voorverwarmer functie wilt hebben. Dus het blok en/of het interieur verwarmen, voor aanvang van een rit.
Je kunt dat standkachel noemen, maar door het hoge stroomverbruik van de ThermotopC is dat eigenlijk niet zo. Je accu zou te snel leeg gaan, een nachtje volhouden likt niet, denkik. Daar is de luchtstandkachel voor.
VW T5 California Black Edition TDI > Individual Project topic
als ebay het niet heeft, vergeet het dan maar
Gebruikersavatar
hayke70
Berichten: 24
Lid geworden op: ma jan 05, 2009 9:20
Locatie: Twente

Re: Mijn Webasto standkachel levert helaas geen warmte ....

Bericht door hayke70 »

Zoals ik het verhaal lees zijn ze bij Webasto vergeten het secundaire pompje aan te sluiten.
Normaal als bijverwarming word deze door de auto zelf aan gezet. Nu je er een apart systeem van hebt word dit pompje niet aan gestuurd en word het warme water niet door het systeem rond gepompt. (of het pompje kan defect zijn)

Je kan testen of het pompje aangestuurd word door te meten of er spanning op het stekkertje staat nadat je de voorverwarming aan hebt gezet.
Op de foto heb ik het pompje aangeduid met een pijl.

Ik vind 600 euro veel geld, voor 180 euro heb je op Ebay al een ombouwset met klok....das dus 420 euro voor 2 uur inbouwwerk......
http://cgi.ebay.de/ws/eBayISAPI.dll?Vie ... ink:top:de" onclick="window.open(this.href);return false;

Succes. :werkaanT4
Bijlagen
thermotopc1.jpg
thermotopc1.jpg (27.08 KiB) 1025 keer bekeken
Vake buj te bange.....gang is alles !
t5.be
Berichten: 7
Lid geworden op: ma sep 24, 2012 21:52

Re: Mijn Webasto standkachel levert helaas geen warmte ....

Bericht door t5.be »

Update:
@ hyke70
Bedankt voor de info. Ik ga jou tip ook nog maar eens laten nagaan door iemand maar volgens mij draait dat pompje onder aan de Webasto wel. (je voelt/hoort het trillen+ de aanvoerleiding wordt volledig warm tot in het motorgedeelte)
En wat de prijs betreft: ja het is flink wat geld (500€ +100€ btw voor +/- 4 uren werk), maar als je niet technisch onderlegd bent moet je het wel laten doen door iemand waarvan je denkt dat hij een specialist ter zake is: zijnde iemand met hoofddealerschap voor Webasto standverwarmingen!

Ik heb vandaag dan antwoord gekregen op mijn mail aan de webastodealer en dit is zijn antwoord:
Het is mogelijk dat er een klep in zit.
Weten doe ik dit niet zeker daar het een af-fabriek systeem is.
De VW dealer kan dit eerder zeggen.
Het is ook mogelijk dat de elektrische waterpomp niet werkt.


Vond ik een vrij povere uitleg dus dan toch maar naar de plaatselijke VW-dealer gebeld en mijn verhaal uitgelegd. Zijn antwoord was dat zij die standkachels altijd laten inbouwen/aanpassen door een 'bosch-service-station', nb op enkele km's van mijn deur dus ik daar na het werk even gestopt.
Groot was mijn ontgoocheling toen ik daar de zaak weer verliet: "Wij werken eigenlijk enkel met 'eberspacher' dus van die webasto's hebben wij geen uitleesapparatuur. We kunnen er wel aangeraken maar dat duurt altijd meer als een dag dus dan moet je de wagen een 2-tal dagen kunnen missen en dan zou het wel kunnen."

Dus morgen maar eens naar een ander vw-garage bellen.

pfff ... een mens wordt er moedeloos van hoor ....
ronald tdi
Berichten: 1535
Lid geworden op: zo nov 04, 2012 20:22

Re: Mijn Webasto standkachel levert helaas geen warmte ....

Bericht door ronald tdi »

Eberbacher of webasto dat maakt het niet uit of er ergens een klep in een van de leidingen zit.
Het merk gebonden apparaat verwarmt enkel het water en pompt het rond.

Die klep is vw en die moet er uit of open gezet worden.
Waterpomp van kachel kan je eenvoudig zelf controleren.

Ik denk dat wanneer je even langs gaat bij webasto dat ze best wel even willen kijken.

Welke plaats zit je?
Want in Deventer is de service best hoog te noemen in mijn geval althans...
Gebruikersavatar
Multivan Generation
Berichten: 30721
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Mijn Webasto standkachel levert helaas geen warmte ....

Bericht door Multivan Generation »

@ topic starter?

Hoe staat het er voor?

groeten Peter
Gebruikersavatar
hayke70
Berichten: 24
Lid geworden op: ma jan 05, 2009 9:20
Locatie: Twente

Re: Mijn Webasto standkachel levert helaas geen warmte ....

Bericht door hayke70 »

Ben wel zeer benieuwd naar de uitkomst, is er al een oplossing? :wjw
Vake buj te bange.....gang is alles !
Gebruikersavatar
heemskerk
Berichten: 2025
Lid geworden op: vr nov 07, 2008 20:12

Re: Mijn Webasto standkachel levert helaas geen warmte ....

Bericht door heemskerk »

Standkachel 2.0 op gas Kan alleen maar in Russia!

http://www.youtube.com/watch?v=Jf9n4hWk8d8" onclick="window.open(this.href);return false;
Gebruikersavatar
hayke70
Berichten: 24
Lid geworden op: ma jan 05, 2009 9:20
Locatie: Twente

Re: Mijn Webasto standkachel levert helaas geen warmte ....

Bericht door hayke70 »

Whaaaaa :bifun standkachel op gas. Altijd makkelijk met eitje bakken onderweg.
Vake buj te bange.....gang is alles !
Plaats reactie