Welkom op het weetjewel forum, van en voor Transporter rijders.
Voor handige tips en truc zie het viewforum.php?f=14 forum
Veel plezier , webmaster Henk-1
klik rechts op de "X" dan verdwijnt dit veld

problemen na inbouwen pioneer 2 din t5 2014

vragen over de T5
Plaats reactie
hanskez
Berichten: 5
Lid geworden op: zo aug 12, 2012 12:10

problemen na inbouwen pioneer 2 din t5 2014

Bericht door hanskez » vr apr 12, 2019 18:15

beste,

ik heb een vw t5 2014, ik heb daar de parrot uitgehaald met de pioneer radio die er in zat.
nu merk ik dat de ramen niet meer met de sleutel ab dicht te maken zijn, ook kan ik de ramen met 1 klik van de schakelaar niet meer helemaal laten sluiten ik moet de schakelaar vast houden tot hij open of dicht is, aan beide kanten

ik heb nu een pioneer avh-z9200dab met rear (parkeer) camera, ik heb de handrem draad aan de massa gelegd om dvd te kunnen zonder de handrem aan te hoeven trekken, nu merk ik als de motor uit staat en de bus in reverse zet de camera beeld geeft, echter met een lopende motor niet.

camera is een 3de remlicht versie.

wie oh wie heeft er tips?

al vast bedankt.

moosev
Berichten: 294
Lid geworden op: di sep 06, 2016 19:29
Locatie: Hoorn

Re: problemen na inbouwen pioneer 2 din t5 2014

Bericht door moosev » vr apr 12, 2019 20:34

Ramen weer even opnieuw inleren zoals in het instructie boekje staat.
De pioneer is nogal gevoelig voor spanningsverschillen tussen de 'achteruit' ingang en de voedingsspanning van de radio.(12V bij motor uit, 14V bij motor aan) Ik stuur met het achteruitrij signaal een relais aan. Met het relais de voedingsspanning van de radio op de achteruit ingang schakelen.

gr
René

hanskez
Berichten: 5
Lid geworden op: zo aug 12, 2012 12:10

Re: problemen na inbouwen pioneer 2 din t5 2014

Bericht door hanskez » vr apr 12, 2019 21:07

Hoi Rene

dank je voor je tip, ik had de manual al gelezen en de ramen opnieuw ingeleerd.
kan je een schemaatje tekenen voor me?
ik begrijp uit je verhaal dat de camera de 14,4 volt niet fijn vind of de radio niet?

mvg Hans

moosev
Berichten: 294
Lid geworden op: di sep 06, 2016 19:29
Locatie: Hoorn

Re: problemen na inbouwen pioneer 2 din t5 2014

Bericht door moosev » vr apr 12, 2019 21:27

De radio ziet het verschil het niet goed. Ik dacht dat ik het zo opgelost had (het is al weer even geleden):
Naamloos.jpg
Het achteruitrijsignaal van onder de bestuurdersstoel stuurt een relais aan. Deze verzorgt dan de verbinding tussen de plus van de voeding van de radio en de trigger ingang van de radio om het camerabeeld weer te geven. (kun je handmatig eerst even testen.) Zo ziet de radio de verschilspanning beter. Beetje vreemd maar ja.

gr
René

hanskez
Berichten: 5
Lid geworden op: zo aug 12, 2012 12:10

Re: problemen na inbouwen pioneer 2 din t5 2014

Bericht door hanskez » vr apr 12, 2019 21:48

oke

dus een relais schakelen op de + draad aan massa van de kabel waar +12 op komt als je achteruit inschakelt. blok zit onder bij stuur links (groen/ zwart)
en dan met het contact van het relais gebruiken om +12 op de draad van reverse van de radio te zetten.

rare is dat hij het af en toe wel doet, maar dan flikkert het beeld erg.

mvg Hans

hanskez
Berichten: 5
Lid geworden op: zo aug 12, 2012 12:10

Re: problemen na inbouwen pioneer 2 din t5 2014

Bericht door hanskez » za apr 13, 2019 12:58

Rene,

waar plaats ik de plus van de camera?

mvg Hans

Plaats reactie