Welkom op het weetjewel forum, van en voor Transporter rijders.
Wil je geen advertentie blokken zien in het forum, dan moet je inloggen.
Dan verdwijnen ze.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

T5 GP parkeer sensoren werken niet!?

vragen over de T5
Plaats reactie
Angelo-anneveld
Berichten: 399
Lid geworden op: ma jan 01, 2018 23:22

T5 GP parkeer sensoren werken niet!?

Bericht door Angelo-anneveld »

Beste weetjewellers,

Mijn parkeer sensoren werken al een tijdje niet meer.
Als ik hem in de R zet gaat alles wel aan en zie je ook dat ze allemaal reageren.. naar een seconden of 5 schakelt hij af.

Ik heb een RNS geplaatst, de persoon bij wie ik hem gekocht had, was voorzien van een achteruitrij camera. Kan het zijn dat hij daardoor uitschakeld? Doordat hij de camera niet herkend?

Heb elke parkeer sensor getest en ze werken gewoon allemaal.
Gebruikersavatar
Multivan Generation
Berichten: 29364
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: T5 GP parkeer sensoren werken niet!?

Bericht door Multivan Generation »

Via VCDS kun je in de RNS instellen of je wel of geen camera er aan hebt hangen.
Het kan inderdaad zo zijn, dat je radio gecodeerd is voor camera, en je hebt hem niet,
dat hij het als een fout ziet, en de PDC sensoren ook uitschakeld.

Groeten Peter
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Angelo-anneveld
Berichten: 399
Lid geworden op: ma jan 01, 2018 23:22

Re: T5 GP parkeer sensoren werken niet!?

Bericht door Angelo-anneveld »

Multivan Generation schreef: zo feb 23, 2020 12:23 Via VCDS kun je in de RNS instellen of je wel of geen camera er aan hebt hangen.
Het kan inderdaad zo zijn, dat je radio gecodeerd is voor camera, en je hebt hem niet,
dat hij het als een fout ziet, en de PDC sensoren ook uitschakeld.

Groeten Peter
Ik denk inderdaad dan ook dat dat het probleem is.
Zou het ook met een delphi uitlees aparatuur kunnen denk je ?
Gebruikersavatar
Multivan Generation
Berichten: 29364
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: T5 GP parkeer sensoren werken niet!?

Bericht door Multivan Generation »

Ik weet niet wat die kunnen, dus geen idee of het daarmee kan.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
brecht_van
Berichten: 62
Lid geworden op: zo dec 29, 2019 20:51

Re: T5 GP parkeer sensoren werken niet!?

Bericht door brecht_van »

Volgens mij ga je met de delphi niet erg veel verder komen aangezien deze de codering niet kunnen aanpassen.
Angelo-anneveld
Berichten: 399
Lid geworden op: ma jan 01, 2018 23:22

Re: T5 GP parkeer sensoren werken niet!?

Bericht door Angelo-anneveld »

Ik weet dat je met delphi een paar aanpassingen kunt doen
Vandaar ook de vraag..
Ik ken verder geen mensen in het noorden met VCDS
edjeraketje
Berichten: 630
Lid geworden op: vr jan 12, 2007 19:38
Locatie: Tussen Leeuwarden en Dokkum

Re: T5 GP parkeer sensoren werken niet!?

Bericht door edjeraketje »

ik woon in het noorden, alleen niet in de buurt :toppie
BPC Garrett 2260 80% verstuivers, 215 KW 570NM 2000/3700, Wagner IC, Lowtec Hilow 4,H&R stabilisators 26/30 Projektzwo bi-xenon
2013 T5GP,DSG,H&R stabilisatoren 26/30,Xenon/DRL,Eibach B14, Wagner IC, Finturbo
Angelo-anneveld
Berichten: 399
Lid geworden op: ma jan 01, 2018 23:22

Re: T5 GP parkeer sensoren werken niet!?

Bericht door Angelo-anneveld »

edjeraketje schreef: zo mar 01, 2020 19:07 ik woon in het noorden, alleen niet in de buurt :toppie
Ik heb al even bij een vriend via WOW gekeken, ik zie dat de codering voor net camera “11 81 01” is. En voor zonder camera “10 81 01” dus denk dat het toch daar ligt..
ik ga aankomende week even een poging wagen om zelf te coderen. Ik laat de uitkomst hier achter als ik eruit ben.
Alsnog bedankt voor reactie edje! En peter
Gebruikersavatar
ArieV
Berichten: 358
Lid geworden op: ma sep 11, 2017 17:36

Re: T5 GP parkeer sensoren werken niet!?

Bericht door ArieV »

Ik had ook een soort gelijk probleem.
Bij mij stond in de module van de PDC byte 0 bit 5 aan.
Heb wel een 8k module weet dus niet of de bits en byte’s voor 4k het zelfde zijn.

De codes van mijn module zijn wel anders.
11-80-02
Angelo-anneveld
Berichten: 399
Lid geworden op: ma jan 01, 2018 23:22

Re: T5 GP parkeer sensoren werken niet!?

Bericht door Angelo-anneveld »

ArieV schreef: zo mar 01, 2020 21:37 Ik had ook een soort gelijk probleem.
Bij mij stond in de module van de PDC byte 0 bit 5 aan.
Heb wel een 8k module weet dus niet of de bits en byte’s voor 4k het zelfde zijn.

De codes van mijn module zijn wel anders.
11-80-02
En beschikt jou bus over de achteruit camera of niet ?
Gebruikersavatar
ArieV
Berichten: 358
Lid geworden op: ma sep 11, 2017 17:36

Re: T5 GP parkeer sensoren werken niet!?

Bericht door ArieV »

Nee sorry.
Ik heb geen camera.
De code is de actuele code.
Angelo-anneveld
Berichten: 399
Lid geworden op: ma jan 01, 2018 23:22

Re: T5 GP parkeer sensoren werken niet!?

Bericht door Angelo-anneveld »

ArieV schreef: zo mar 01, 2020 22:26 Nee sorry.
Ik heb geen camera.
De code is de actuele code.
Oke perfect, dan kan ik die altijd nog proberen als de andere code niet werkt
Angelo-anneveld
Berichten: 399
Lid geworden op: ma jan 01, 2018 23:22

Re: T5 GP parkeer sensoren werken niet!?

Bericht door Angelo-anneveld »

Goedenavond,
Vandaag even geknutseld met het wow progamma en met succes de codering aangepast
Naar “108101”. opgeslagen en me sensoren sprongen aan!
Ook weer opgelost dus!
Voor de mensen die dus ooit een achteruitrijcamera plaatsen dan weet je nu ook de codering wat hierboven genoemd is!

Bedankt voor de reacties!
Gebruikersavatar
Multivan Generation
Berichten: 29364
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: T5 GP parkeer sensoren werken niet!?

Bericht door Multivan Generation »

Graag gedaan hoor,
ik was hier ook al eens tegenaan gelopen.
8K pdc module werd wel herkend maar werkte niet ivm het missen van een module.. Aan het spitten geweest en bleek dat die module uit een auto met DSG kwam, en dan verwacht hij dus ook een DSG stuurapparaat.
Duurde even voordat ik die klik had gemaakt..
Mooi dat het opgelost is.. :toppie

Groetjes Peter
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Angelo-anneveld
Berichten: 399
Lid geworden op: ma jan 01, 2018 23:22

Re: T5 GP parkeer sensoren werken niet!?

Bericht door Angelo-anneveld »

Multivan Generation schreef: vr mar 06, 2020 20:51 Graag gedaan hoor,
ik was hier ook al eens tegenaan gelopen.
8K pdc module werd wel herkend maar werkte niet ivm het missen van een module.. Aan het spitten geweest en bleek dat die module uit een auto met DSG kwam, en dan verwacht hij dus ook een DSG stuurapparaat.
Duurde even voordat ik die klik had gemaakt..
Mooi dat het opgelost is.. :toppie

Groetjes Peter
Inderdaad je gaat aan van alles denken behalve dat..
maar goed we zijn niet voor 1 gat te vangen👍🏼
Plaats reactie