Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Aanhanger module

vragen over de T5
Gebruikersavatar
raf_construct
Berichten: 774
Lid geworden op: zo jan 02, 2011 14:37

Aanhanger module

Bericht door raf_construct »

T5GP 2010 , bij het eerste aankoppelen van de aanhanger doet hij gelijk niks, en sindsdien brandt het verklikkerlampje verlichting.
Bij het uitlezen kom ik op foutcode:

5563 - Steuergerät für Anhängererkennung (J345)
U1003 00 [047] - Keine Kommunikation

Waar vind ik de aanhanger module en de gerelateerde zekeringen ?

Voor zover ik al heb kunnen vinden is deze af fabriek gemonteerd (pr code 1D1).
Auto zit zo propvol met elektronica dat ik door de bomen het bos niet meer zie. Ex politiebus met zekeringhouders en achteraf ingebouwde elektronica onder beide stoelen.
busbart schreef: ma dec 17, 2018 8:44 je hebt God, en dan; de Belgische keuring... :bifun
Gebruikersavatar
Snautzer
Berichten: 3195
Lid geworden op: za jun 27, 2015 21:45

Re: Aanhanger module

Bericht door Snautzer »

https://images.app.goo.gl/yKQ2mEqDKXoSxdKu9

Hoop dat het hetzelfde zit als bij een gp. Dit is een t5.2 bijrijders stoel module in de circel.
Gebruikersavatar
raf_construct
Berichten: 774
Lid geworden op: zo jan 02, 2011 14:37

Re: Aanhanger module

Bericht door raf_construct »

Ja klopt, ik heb hem ondertussen daar gevonden. Nu nog kijken waarom die niet meer werkt.
busbart schreef: ma dec 17, 2018 8:44 je hebt God, en dan; de Belgische keuring... :bifun
Gebruikersavatar
Snautzer
Berichten: 3195
Lid geworden op: za jun 27, 2015 21:45

Re: Aanhanger module

Bericht door Snautzer »

https://www.t5-wiki.de/wiki/Sicherungshalter

Eerst even die zekering nakijken of vervangen denk ik.
Gebruikersavatar
raf_construct
Berichten: 774
Lid geworden op: zo jan 02, 2011 14:37

Re: Aanhanger module

Bericht door raf_construct »

Zekeringen heb ik ondertussen gehad, ik meet trouwens ook gewoon stroom op de module. Bij het uitlezen is er niemand thuis, de module wordt niet gevonden.

Weet er iemand toevallig hoe ik de module met vagcom kan deactiveren en opnieuw activeren ? Het is een laatste poging, anders wordt het een nieuwe module vrees ik.
busbart schreef: ma dec 17, 2018 8:44 je hebt God, en dan; de Belgische keuring... :bifun
Gebruikersavatar
Multivan Generation
Berichten: 30549
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Aanhanger module

Bericht door Multivan Generation »

Can gateway nummer 19 even vinkje weghalen.

Zit er wel een origineel stuurapparaat in? Anders kun je ook gewoon die melding krijgen..
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
STEGMA
Berichten: 247
Lid geworden op: ma sep 30, 2019 18:14

Re: Aanhanger module

Bericht door STEGMA »

Is de microswitch op het chassisdeel van je aanhangerstekkeraansluiting nog wel ok?Als die ingedrukt blijft dan krijg je een melding op je dash lijkt me.... :toppie
Gebruikersavatar
Multivan Generation
Berichten: 30549
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Aanhanger module

Bericht door Multivan Generation »

En lamp melding kan ook komen omdat er op de aanhangwagen een lampje niet werkte..
Dat geeft hij dan door aan het dashboard.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Gebruikersavatar
raf_construct
Berichten: 774
Lid geworden op: zo jan 02, 2011 14:37

Re: Aanhanger module

Bericht door raf_construct »

De module is gewoon een originele, af fabriek gemonteerd.
Het is me gelukt om het vinkje weg te halen, daarmee ging ook het waarschuwingslampje weer uit.
Ik heb hem weer aangevinkt, daarna weer geprobeerd om de module uit te lezen maar hij doet het niet.
busbart schreef: ma dec 17, 2018 8:44 je hebt God, en dan; de Belgische keuring... :bifun
idh
Berichten: 310
Lid geworden op: wo dec 23, 2015 11:32

Re: Aanhanger module

Bericht door idh »

Het probleem zou veroorzaakt kunnen worden door je remlicht schakelaar. Als die niet (goed) werkt krijg je ooit de raarste storingen... Ooit met een caddy uit 2006 gehad. Aanhanger verlichting werkte niet. Met uitlezen gaf deze ook geen fout aan. Na lang zoeken de remlichtschakelaar vervangen en het probleem was verholpen. Het is in ieder geval een stuk goedkoper dan een module. Deze gaan zelden kapot.
T4 onderdelen opruiming! Iets nodig? Stuur even een berichtje.
Gebruikersavatar
raf_construct
Berichten: 774
Lid geworden op: zo jan 02, 2011 14:37

Re: Aanhanger module

Bericht door raf_construct »

idh schreef: wo okt 14, 2020 13:52 Het probleem zou veroorzaakt kunnen worden door je remlicht schakelaar. Als die niet (goed) werkt krijg je ooit de raarste storingen... Ooit met een caddy uit 2006 gehad. Aanhanger verlichting werkte niet. Met uitlezen gaf deze ook geen fout aan. Na lang zoeken de remlichtschakelaar vervangen en het probleem was verholpen. Het is in ieder geval een stuk goedkoper dan een module. Deze gaan zelden kapot.
Deze geeft wel een fout aan. Geen communicatie met aanhangermodule.
busbart schreef: ma dec 17, 2018 8:44 je hebt God, en dan; de Belgische keuring... :bifun
Gebruikersavatar
raf_construct
Berichten: 774
Lid geworden op: zo jan 02, 2011 14:37

Re: Aanhanger module

Bericht door raf_construct »

De oplossing zat uiteindelijk ergens totaal anders...

Ik ben twee dagen bezig geweest om de hele bus te strippen. Het is een ex-politiebus, alle toestellen en lichtbalken zijn er wel af gesloopt, maar de bekabeling lag er nog in, deels nog onder spanning. Om uit te sluiten dat ik ergens een slecht contact had zitten, wou ik de hele boel eruit. Om dat te doen, moest alles eruit, het dashboard, de zetels, de vloermat, de dakhemel en de A en B-stijlen.
Uiteindelijk heb ik een volle kruiwagen aan bekabeling eruit gestript... en niks gevonden. Alles zat er prima in zonder valse contacten of wat dan ook.
Na een tip vanop het duitse forum vond ik uiteindelijk dit, in de originele bekabeling. Onder de bestuurdersstoelconsole.
121970218_748696039062940_1285676123596594069_n.jpg
121982402_870218983510665_8934355709163988789_n.jpg
122114026_382803936426630_2796403272100787191_n.jpg
Dit is een stuk kabel met drie verschillende knooppunten, en die zijn alledrie rot .
busbart schreef: ma dec 17, 2018 8:44 je hebt God, en dan; de Belgische keuring... :bifun
Gebruikersavatar
raf_construct
Berichten: 774
Lid geworden op: zo jan 02, 2011 14:37

Re: Aanhanger module

Bericht door raf_construct »

Ik heb dit opnieuw aan elkaar gezet met een loden huls, en daarna met vulcaniserende tape dichtgemaakt.
122125479_365152621269866_2079891133935239340_n.jpg
122132762_370553004302420_7395176992054022823_n.jpg

Nu de bus nog helemaal terug afbouwen. Wat een ****ing gedoe voor een aanhangwagenstekker die niet werkt :bonk :bonk :bonk :bonk
busbart schreef: ma dec 17, 2018 8:44 je hebt God, en dan; de Belgische keuring... :bifun
Gebruikersavatar
Pascal-141
Berichten: 10362
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: Aanhanger module

Bericht door Pascal-141 »

raf_construct schreef: ma okt 19, 2020 21:26
122114026_382803936426630_2796403272100787191_n.jpg

Dit is een stuk kabel met drie verschillende knooppunten, en die zijn alledrie rot .
Wow , dat is goed geoxideerd ... Dat moet toch komen door dat het (vaak) nat geweest is ?
My current cars:
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
T6.1 (2020) 150-DSG ,de nieuwe werkbus
VW Crafter (model 2019) camper
Gebruikersavatar
raf_construct
Berichten: 774
Lid geworden op: zo jan 02, 2011 14:37

Re: Aanhanger module

Bericht door raf_construct »

Pascal-141 schreef: di okt 20, 2020 7:37
Wow , dat is goed geoxideerd ... Dat moet toch komen door dat het (vaak) nat geweest is ?
Geen idee, de voedingskabel, toch niet de minste, brak in twee zodra ik hem aanraakte. De verbindingen zijn niet gesoldeerd, het lijkt wel of ze gewoon samengeperst zijn. Dan zit er nog stoffen tape rond, als die nat wordt blijft die ook nat.

Ik ga het misschien nog vaker zeggen, maar dit heb ik bij een T4 nooit gezien.
busbart schreef: ma dec 17, 2018 8:44 je hebt God, en dan; de Belgische keuring... :bifun
Plaats reactie