Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

T5 2.0 TDI motorproblemen

vragen over de T5
Plaats reactie
AchterKoeker
Berichten: 251
Lid geworden op: zo dec 18, 2016 14:22
Locatie: Achterhoek

T5 2.0 TDI motorproblemen

Bericht door AchterKoeker »

Beste weetjewellers,

Ik heb hier sinds kort een T5 met een 2.0 TDI CCHA 140PK DSG staan :driveT5 . Helaas loopt de motor hiervan erg slecht :muur . Motor loopt vaak maar op 3 (en soms ook op 2) cilinders. De bus gaat ook moeilijk vooruit en er komt aardig wat (witte) rook uit de uitlaat. Onder de oliedop zie ik geen milkshake-vorming en de kleur van de koelvloeistof is ook niet aangetast.

Bij het uitlezen komen de volgende foutmeldingen naar voren:

1: P0101 (Luchtmassameter)
--Permanente storing

2: p1237 (Injector 1)
--Sporadische storing

3: p1238 (Injector 2)
--Sporadische storing

3: p0302 (Verbranding cilinder 2)
--Permanente storing

Uit een relatieve compressietest is gebleken dat de motor een lage compressiedruk heeft (81%/90%/91%/100%).

Na wat googelen lees ik dat koolvorming (?) in de cilinderkop / inlaat een mogelijke oorzaak kan zijn.

Hebben jullie misschien tips / een idee van wat het probleem zou kunnen zijn?

Mvg,
Groeten uut de Achterhoek! :driveT5
Gebruikersavatar
Burp
Berichten: 323
Lid geworden op: do jun 11, 2015 12:50
Locatie: Zaandam

Re: T5 2.0 TDI motorproblemen

Bericht door Burp »

Kijk eens hier naar mogelijke oorzaken:
https://www.gerritspeek.nl/vag-com_dtc-16485.html

Check vooral het inlaat systeem. Ergens valse lucht trekken kan dit probleem geven. Luchtfilter goed controleren en/of vervangen.

https://www.700r4transmissionhq.com/P01 ... ansporter/
2,5 liter TDI BPC 208pk 2009. Groeten, Martin
AchterKoeker
Berichten: 251
Lid geworden op: zo dec 18, 2016 14:22
Locatie: Achterhoek

Re: T5 2.0 TDI motorproblemen

Bericht door AchterKoeker »

Burp schreef: wo dec 02, 2020 16:58 Kijk eens hier naar mogelijke oorzaken:
https://www.gerritspeek.nl/vag-com_dtc-16485.html

Check vooral het inlaat systeem. Ergens valse lucht trekken kan dit probleem geven. Luchtfilter goed controleren en/of vervangen.

https://www.700r4transmissionhq.com/P01 ... ansporter/
Bedankt voor uw berichtje.

Ik heb naar aanleiding van uw berichtje wat meer gegoogeld en heb ook de volgende dingen gedaan:

  • Ik heb de connector van zowel de MAF-sensor als de MAP-sensor even snel gecheckt en ik zie in beide gevallen dat er een klein beetje vocht in zit.
  • Ik heb de bus zowel met de MAF-sensor connector los gestart + tijdens het stationair draaien losgehaald en in beide gevallen loopt de motor net zo slecht als met de MAF-sensor connector vast.
  • Ik had vandaag geen tijd meer om de luchtfilter te controleren, dus ga ik dat morgen doen.
wat me ook opviel is dat als ik de olievuldop los draai tijdens het stationeer lopen, er aardig wat (lucht)druk uitkomt + de motor begint dan ook een andere toon te krijgen. Is dit normaal?

Wat ik ook in het originele post vergeten te zeggen was, is dat ik geen motormanagementlampje te zien krijg (alleen een service-indicator).
Groeten uut de Achterhoek! :driveT5
Gebruikersavatar
Burp
Berichten: 323
Lid geworden op: do jun 11, 2015 12:50
Locatie: Zaandam

Re: T5 2.0 TDI motorproblemen

Bericht door Burp »

Als je de dop los haalt hoor je inderdaad een ander geluid. Ik zou eerst naar de P0101 gaan kijken. Als er vocht in zit klopt het al niet. Als je de connector los haalt en vast hebt en je hoort geen verschil dan ligt het ergens in die hoek.
2,5 liter TDI BPC 208pk 2009. Groeten, Martin
AchterKoeker
Berichten: 251
Lid geworden op: zo dec 18, 2016 14:22
Locatie: Achterhoek

Re: T5 2.0 TDI motorproblemen

Bericht door AchterKoeker »

AchterKoeker schreef: wo dec 02, 2020 21:10 Wat ik ook in het originele post vergeten te zeggen was, is dat ik geen motormanagementlampje te zien krijg (alleen een service-indicator).
Wat ik (alweer) vergeten te zeggen was, is dat de motor ook wel gelijk start.
Groeten uut de Achterhoek! :driveT5
Gebruikersavatar
ptr1968
Berichten: 177
Lid geworden op: di jun 03, 2008 17:00

Re: T5 2.0 TDI motorproblemen

Bericht door ptr1968 »

Ja, kan kool zijn, egr en inlaat schoonmaken, wel een werkje...

En als Luchtmassameter niks doet als je stekker bij lopende motor afhaald, kan je die vervangen is eenvoudig, niet zo duur een immitatie.

peter
AchterKoeker
Berichten: 251
Lid geworden op: zo dec 18, 2016 14:22
Locatie: Achterhoek

Re: T5 2.0 TDI motorproblemen

Bericht door AchterKoeker »

Burp schreef: wo dec 02, 2020 21:48 Als je de dop los haalt hoor je inderdaad een ander geluid. Ik zou eerst naar de P0101 gaan kijken. Als er vocht in zit klopt het al niet. Als je de connector los haalt en vast hebt en je hoort geen verschil dan ligt het ergens in die hoek.
Ik heb vandaag eens gekeken bij de luchtfilter. Deze was wel een beetje vies, maar verder zag ik hier niet echt iets anders. Ik heb ook nog gekeken naar de MAF-sensor. Deze is wel schoon vanbinnen (voor zover ik het kan zien). Ik heb de bus vandaag ook bij een lokale motorrevisiebedrijf gebracht, zodat zij misschien kunnen kijken naar wat het probleem zou kunnen zijn.
Groeten uut de Achterhoek! :driveT5
AchterKoeker
Berichten: 251
Lid geworden op: zo dec 18, 2016 14:22
Locatie: Achterhoek

Re: T5 2.0 TDI motorproblemen

Bericht door AchterKoeker »

ptr1968 schreef: do dec 03, 2020 17:16 Ja, kan kool zijn, egr en inlaat schoonmaken, wel een werkje...

En als Luchtmassameter niks doet als je stekker bij lopende motor afhaald, kan je die vervangen is eenvoudig, niet zo duur een immitatie.

peter
Ik had nog even in het onderhoudsboekje gekeken en zag dat er dit jaar (in april) een nieuwe egr-koeler + turbo op kwam (door VW dealer) bij 234000km* (bouwjaar is 2015). Ik ben zelf geen auto-expert, maar gaan turbo's en egr-koelers niet langer mee dan 5 jaar? :groteogen
Laatst gewijzigd door AchterKoeker op do dec 03, 2020 20:11, 1 keer totaal gewijzigd.
Groeten uut de Achterhoek! :driveT5
Beckontheroad
Berichten: 1683
Lid geworden op: za jan 13, 2007 15:00
Locatie: Utrecht

Re: T5 2.0 TDI motorproblemen

Bericht door Beckontheroad »

Ik had nog even in het onderhoudsboekje gekeken en zag dat er dit jaar (in april) een nieuwe egr-koeler + turbo op kwam (door VW dealer) bij 234432km (bouwjaar is 2015). Ik ben zelf geen auto-expert, maar gaan turbo's en egr-koelers niet langer mee dan 5 jaar? :groteogen
[/quote]

Na 2.3 M kilometer..... :sjaal
Vermoed een typo...
JB
--==There is a thin line between insanity and genius, I passed that line a long time ago==--
AchterKoeker
Berichten: 251
Lid geworden op: zo dec 18, 2016 14:22
Locatie: Achterhoek

Re: T5 2.0 TDI motorproblemen

Bericht door AchterKoeker »

Beckontheroad schreef: do dec 03, 2020 20:10
Ik had nog even in het onderhoudsboekje gekeken en zag dat er dit jaar (in april) een nieuwe egr-koeler + turbo op kwam (door VW dealer) bij 234432km (bouwjaar is 2015). Ik ben zelf geen auto-expert, maar gaan turbo's en egr-koelers niet langer mee dan 5 jaar? :groteogen
Na 2.3 M kilometer..... :sjaal
Vermoed een typo...
JB
Nu aangepast :jump
Groeten uut de Achterhoek! :driveT5
AchterKoeker
Berichten: 251
Lid geworden op: zo dec 18, 2016 14:22
Locatie: Achterhoek

Re: T5 2.0 TDI motorproblemen

Bericht door AchterKoeker »

Update:
Ik werd vandaag door de garage geïnformeerd dat er bij cilinder 2 (tijdens het draaien van de motor) de klep(pen) vastzitten / niet bewegen. Wat er precies mis mee is ( bijv. kapotte nokkenas / kapotte kleppen, vieze kleppen, etc.) weten ze niet. Om precies te kunnen weten wat er kapot is, moet de kop er dus af :muur
Groeten uut de Achterhoek! :driveT5
Plaats reactie