Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Waar zit de sensor?

vragen over de T5
Plaats reactie
t5-camper
Berichten: 8
Lid geworden op: zo aug 26, 2018 12:58

Waar zit de sensor?

Bericht door t5-camper »

Ik heb een T5 2.5 130PK bus uit 2004 die af en toe (nou ja best vaak) in de noodloop schiet. Nu heb ik hem uitgelezen en bij de error code die ik vind (weet de code even niet meer uit mijn hoofd) is het probleem in de turbo, de turbo slangen of een defecte sensor zit. Nu heb ik de slangen gecontroleerd en die zijn allemaal ok, dus het makkelijkst lijkt mij om de turbo druk sensor te vervangen....maar waar kan ik die vinden? Kan iemand vertellen waar deze zit?
Gebruikersavatar
WouterW
Berichten: 487
Lid geworden op: za nov 20, 2010 9:55
Locatie: Achterhoek regio Zutphen

Re: Waar zit de sensor?

Bericht door WouterW »

Vergeet de n75 niet als mogelijk probleem. Vanaf de actuator van de vnt-regeling loopt er een rubber slangetje naar de N75, deze regelt feitelijk de turbodruk. Succes.
T5 2.5 AXD 2004 460.000km
t5-camper
Berichten: 8
Lid geworden op: zo aug 26, 2018 12:58

Re: Waar zit de sensor?

Bericht door t5-camper »

Het lijkt toch niet de sensor te zijn. Ik heb hem vandaag nogmaals uitgelezen. Hij komt terug met:

18033 - Powertrain Data Bus
P1625 -- 000 -- Implausible Message from TCU - Intermittent
Freeze Frame:
RPM: 1638 /min
Torque: 20.0 Nm
Speed: 82.0 km/h
Load: 6.7 %
Voltage: 14.52 V
Bin. Bits: 00000100
Bin. Bits: 11100000
Bin. Bits: 00100001

16619 - Boost Pressure
P0235 -- 000 -- Regulation Range not Reached
Freeze Frame:
RPM: 2415 /min
Torque: 360.0 Nm
Speed: 70.0 km/h
Load: 67.8 %
Voltage: 14.44 V
Bin. Bits: 00000100
Absolute Pres.: 2131.8 mbar
Absolute Pres.: 2590.8 mbar

16618 - Boost Pressure Regulation
P0234 -- 000 -- Limit Exceeded (Overboost Condition) -
Intermittent
Freeze Frame:
RPM: 2457 /min
Torque: 304.0 Nm
Speed: 34.0 km/h
Load: 54.1 %
Voltage: 14.36 V
Bin. Bits: 00000100
Absolute Pres.: 1927.8 mbar
Absolute Pres.: 2335.8 mbar

18034 - Powertrain Data Bus
P1626 -- 000 -- Missing Message from TCU - Intermittent
Freeze Frame:
RPM: 1428 /min
Torque: 12.0 Nm
Speed: 74.0 km/h
Load: 0.0 %
Voltage: 14.52 V
Bin. Bits: 00000100
Bin. Bits: 11100000
Bin. Bits: 00100001


Nu begrijp ik uit de codes dat het wel eens slecht contact of een defecte tcm/tcu kan zijn....maar waar zit dat ding in mijn bus? Weet iemand dat? En trek ik sowieso de juiste conclusie dat het wel eens de tcu/tcm kan zijn?
Gebruikersavatar
Multivan Generation
Berichten: 31891
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Waar zit de sensor?

Bericht door Multivan Generation »

Zoals reeds gemeld, moet je de N75, oftewel de magneetklep voor de wastegate aansturing niet uitsluiten.
Gezien underboost en overboost..
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
t5-camper
Berichten: 8
Lid geworden op: zo aug 26, 2018 12:58

Re: Waar zit de sensor?

Bericht door t5-camper »

Die moet ik nog nakijken inderdaad. Maar kan dat ook het moeilijke schakelen (automaat) veroorzaken? En hij stond ook al eens in de P stand waar ik hem met geen mogelijkheid uit kreeg totdat ik de bus opnieuw startte. Dat lijkt toch meer een probleem van de TCM/TCU? Weet jij toevallig waar die zit? Dan ga ik ze beiden nakijken.

Een breuk of lek in de kabelboom zou ook nog een mogelijkheid kunnen zijn aangezien mijn bus een ex politiebus is :T4politie en ik er al bakken overbodige apparatuur uit heb gehaald die op allerlei plekken in de kabelboom stroom/signaal aftapte.

Maar gezien het schakel en niet uit de vrij meer komen probleem leek het mij dus meer in de TCM/TCU te zitten...nu dat ding nog vinden....
Gebruikersavatar
Multivan Generation
Berichten: 31891
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Waar zit de sensor?

Bericht door Multivan Generation »

t5-camper schreef: ma apr 19, 2021 15:44 Die moet ik nog nakijken inderdaad. Maar kan dat ook het moeilijke schakelen (automaat) veroorzaken? En hij stond ook al eens in de P stand waar ik hem met geen mogelijkheid uit kreeg totdat ik de bus opnieuw startte. Dat lijkt toch meer een probleem van de TCM/TCU? Weet jij toevallig waar die zit? Dan ga ik ze beiden nakijken.

Een breuk of lek in de kabelboom zou ook nog een mogelijkheid kunnen zijn aangezien mijn bus een ex politiebus is :T4politie en ik er al bakken overbodige apparatuur uit heb gehaald die op allerlei plekken in de kabelboom stroom/signaal aftapte.

Maar gezien het schakel en niet uit de vrij meer komen probleem leek het mij dus meer in de TCM/TCU te zitten...nu dat ding nog vinden....
hoi,
zie de bijlage
Groeten Peter
Bijlagen
automaatbak computer.pdf
(116.03 KiB) 70 keer gedownload
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Gebruikersavatar
Busfever
Berichten: 214
Lid geworden op: ma jun 24, 2019 19:47
Locatie: gem. Bunnik
Contacteer:

Re: Waar zit de sensor?

Bericht door Busfever »

18033 en 18034 zijn sporadische storingen

De andere geven echt de noodloop op de N75 klep en de G31
Kijk of de leidingen goed zijn niet lek en of ze goed zitten, niet verkeerd om.

Grt Mark
t5-camper
Berichten: 8
Lid geworden op: zo aug 26, 2018 12:58

Re: Waar zit de sensor?

Bericht door t5-camper »

Ik heb de G31, de N75 en de LMM vervangen...maar nog steeds hetzelfde probleem :(
Als ik een test start waarbij hij de turbo op en dicht stuurt (weet ff niet meer hoe die test heet) dan lijkt alles wel netjes te gaan (zie bijlage). De schuif bij de turbo zie ik ook heel netjes heen en weer gaan.

Heeft iemand nog ideeën waar ik het zou kunnen zoeken of welke testen ik kan doen? Heb de VCDS software met de Hex-V2 kabel. Wellicht kan/moet ik waarden aanpassen of dingen updaten? Ik heb eerlijk geen idee wat ik kan doen(?) Wellicht een live rijdende data meting? Wie heeft er tips en hoe ik het kan uitvoeren?
Bijlagen
Knipsel.PNG
t5-camper
Berichten: 8
Lid geworden op: zo aug 26, 2018 12:58

Re: Waar zit de sensor?

Bericht door t5-camper »

Misschien allemaal beetje veel vragen...maar ik stel ze toch maar:

- Kan ik hem rijdend uitlezen met de VCDS software? (Ik heb goed verstand van computers...maar VCDS en ook de bus uitlezen is nieuw voor mij :nuts )

- Kunnen mijn klachten ook nog komen van een vol roetfilter of katalysator?

Ik hoop dat iemand mij kan helpen...in ieder geval vast bedankt voor het lezen :)
Gebruikersavatar
Busfever
Berichten: 214
Lid geworden op: ma jun 24, 2019 19:47
Locatie: gem. Bunnik
Contacteer:

Re: Waar zit de sensor?

Bericht door Busfever »

Zitten je leidingen wel goed aangesloten op ge n75 en g31?
papascal
Berichten: 90
Lid geworden op: ma nov 15, 2010 22:41

Re: Waar zit de sensor?

Bericht door papascal »

Busfever schreef: di jun 01, 2021 19:55 Zitten je leidingen wel goed aangesloten op ge n75 en g31?
Heeft iemand hier misschien een foto van?
Dan kan ik dat bij die van mij ook even controleren, ik heb er laatst een marter onder gehad. En heb daarna alles op de gok weer aangesloten.
t5-camper
Berichten: 8
Lid geworden op: zo aug 26, 2018 12:58

Re: Waar zit de sensor?

Bericht door t5-camper »

Excuus, hele lange tijd geen reactie gegeven.

De leidingen zitten allemaal goed en heb ze ook nagekeken en getest op lekkage. Allemaal geen probleem....alleen de bus schiet steeds vaker in de noodloop :(

Ik begin steeds meer bang te worden dat het de turbo of misschien wel de automaat bak is.

Het komt dus op het volgende neer: Ik ga rijden en je hoort hem op een gegeven moment twijfelachtig schakelen: je voelt hem schudden en tevens is het net of hij soort van lang slippende koppeling heeft en dan over schakelt. Dit is vaak het moment dat hij ineens in de noodloop schiet. Ik heb sowieso het idee dat de bus in loop van de tijd minder vermogen heeft gekregen en tevens minder "fel" rijdt. Eerder trok hij hard op en ging het schakelen snel.

Iemand nog een idee? Zal ik de turbo er eerst onderuit draaien en deze nakijken en de variabele schoepen schoonmaken? Of is het de automatische bak of de aansturing hiervan? Of zal een software update van de bak helpen? Of kan ik hem sowieso beter naar JDE in Lochem of JB autoservice in Diever brengen? Vorige keer had JB gelijk het probleem te pakken wat onze autogarage en ook VW zelf na veel onderzoeken nog steeds niet konden vinden. Alleen Diever is nogal een eind rijden vanaf ons. Lochem is om de hoek, maar heb verder geen ervaring met hun (?)
Gebruikersavatar
krekwakwol
Berichten: 2048
Lid geworden op: zo jan 10, 2016 20:28
Locatie: Gemeente Westerkwartier

Re: Waar zit de sensor?

Bericht door krekwakwol »

Mijn keuze zou zijn om een afspraak te maken en er mee naar een specialist te gaan, je hebt nu al meerdere dingen vervangen en uitgesloten zonder resultaat.
JDE in lochem ken ik niet, maar wel goede ervaring met JB autoservice.
Groet, Arnold
T5 2.5 TDI LWB 2008

viewtopic.php?f=3&t=66962
Plaats reactie