Welkom op het weetjewel forum, van en voor Transporter rijders.
Wil je geen advertentie blokken zien in het forum, dan moet je inloggen.
Dan verdwijnen ze.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

batterij lichtje

vragen over de T4
Gebruikersavatar
Dennis 449
Berichten: 2034
Lid geworden op: zo jan 14, 2007 9:55
Locatie: Westfriesland (vezelf)

Re: batterij lichtje

Bericht door Dennis 449 »

Wat ik uit het eerste verhaal van deze topic haal kan het alleen de spanningsregelaar in de dynamo zijn.
Of het anker in de dynamo is door gebrand.

Laat de dynamo maar nameten bij een Bosch service station.

Succes
Groeten
Dennis 449
Team West
Afbeelding
:wjw sinds september 2003
Klik hier voor meer over mijn Transporter
Enjoy yourself, it's later than you think

dio5
Berichten: 96
Lid geworden op: di nov 06, 2007 17:59
Locatie: Belgie

Re: batterij lichtje

Bericht door dio5 »

Nou heb ik net heel die teller unit open liggen...

Ik zou graag weten waarom ik in mijn logsgekoppelde teller unit wel de voorgloei - led en de handrem led kan doen branden, maar niet de batterijled met mijn multimeter..., en waarom deze contactpunten als enige verlies lijken te geven...?

(zie viewtopic.php?f=2&t=13561&st=0&sk=t&sd= ... =15#p72490)

Gebruikersavatar
Roger B. (11)61
Berichten: 9158
Lid geworden op: di apr 10, 2007 10:01
Locatie: in der Hinterecke (Duitse achterhoek)

Re: batterij lichtje

Bericht door Roger B. (11)61 »

Ik zou bijna zeggen....soldeer er eens een nieuw led-je in... Heb je de meting ook aleens met de pennen andersom gedaan? (led is spanningsrichting gevoelig)

@Dennis
Om de dynamo uit te sluiten had ik al gezegd dat het blauwe draadje aan massa het ledje op het dash zou moeten laten branden bij ingeschakeld contact.... werkt dat, dan zit het probleem in (de aansluiting op) de dynamo..... Werkt het ledje dan niet, dan zou het toeval zijn als ook de dynamo defect is, maar is in elk geval ook in het laadstroomcontrole-circuit iets mis.
Wat je ook doet, zorg altijd dat je de drie T's bij je hebt, dan kun je je altijd redden....
Tyraps, Tape en Telefoon
Afbeelding

dio5
Berichten: 96
Lid geworden op: di nov 06, 2007 17:59
Locatie: Belgie

Re: batterij lichtje

Bericht door dio5 »

Ja maar het ledje doet het, ik bedoel: ik test alle punten met één en hetzelfde led, en net dat punt van de batterij (zie die foto eerder) krijg ik niet aan de praat

Gebruikersavatar
Roger B. (11)61
Berichten: 9158
Lid geworden op: di apr 10, 2007 10:01
Locatie: in der Hinterecke (Duitse achterhoek)

Re: batterij lichtje

Bericht door Roger B. (11)61 »

Dus je bedoelt dat je vanaf de stekker tot aan het led-soldeerpunt geen contact krijgt?

loop de sporen eens na of je een beschadiging kunt vinden (met stukje gestripte draad en soldeer kun je een printspoor wel repareren).

Tevens kun je dan bekijken of je de goede pennetjes van de stekker neemt
Wat je ook doet, zorg altijd dat je de drie T's bij je hebt, dan kun je je altijd redden....
Tyraps, Tape en Telefoon
Afbeelding

dio5
Berichten: 96
Lid geworden op: di nov 06, 2007 17:59
Locatie: Belgie

Re: batterij lichtje

Bericht door dio5 »

Zie bijhorende foto's, verduidelijkt wat:

Led erin, multimeter onderkant voetjes led, handrem, led brandt:
Afbeelding

Zelfde led, maar dan in batterij/dynamo, led brandt niet, multimeter geeft een getal aan van rond de 555 ipv '1' zoals bij de andere contactpunten.

Afbeelding

Inderdaad, eveneens van aan de stekkerpinnen vanachter krijg ik ook diezelfde led ook niet aan het branden, terwijl me dat bij de voorgloei en handrem wel lukt. (ja heb de led al in alle richtingen geprobeerd)

Verder zie ik weinig kapot, buiten dit (wat volgens de wiki de aanleiding is van flippende temp/naftmeters, maar nergens vermelding dat het de batterijstuff beinvloedt...)

Afbeelding

Gebruikersavatar
Roger B. (11)61
Berichten: 9158
Lid geworden op: di apr 10, 2007 10:01
Locatie: in der Hinterecke (Duitse achterhoek)

Re: batterij lichtje

Bericht door Roger B. (11)61 »

De 6 contactjes van de laatste foto kun je best even opnieuw solderen (soldeerbout erbij, warm maken tot oude tin NET vloeit en beetje nieuwe tin bijvoegen) niet TE warm stoken!

snap je manier van meten met die ledjs niet helemaal...

Heeft je multimeter een diode-doorpiep-stand? zoja, piep je sporen van stekker richting batterled eens door (tussen elk eventueel component dat je tegenkomt) dan weet je in elk geval of je signaal tot aan het ledje komt .

Meten met de stekker er op in de auto is ook nog een optie...
Wat je ook doet, zorg altijd dat je de drie T's bij je hebt, dan kun je je altijd redden....
Tyraps, Tape en Telefoon
Afbeelding

dio5
Berichten: 96
Lid geworden op: di nov 06, 2007 17:59
Locatie: Belgie

Re: batterij lichtje

Bericht door dio5 »

Ja is de diode stand, (alleen zonder piep)

Ben niet echt een krak in deze dingen, het enige wat ik wel kan afleiden is dat ik net op de batterijled en sommige kanalen/punten ertussen een 'contact/kortsluiting' meet dat er bij die andere niet is.

Van het 'massa' punt op de printplaat-contacten van de stekker tot aan de led meet ik (zonder led) een contact aan beide kanten van de led terwijl dit voor de andere leds maar aan één kant is..

djee nu komt pas boven hoe weinig ik van electronica ken :P

Gebruikersavatar
Roger B. (11)61
Berichten: 9158
Lid geworden op: di apr 10, 2007 10:01
Locatie: in der Hinterecke (Duitse achterhoek)

Re: batterij lichtje

Bericht door Roger B. (11)61 »

Als je kunt achterhalen welke kant van de print bij de batterij-led massa is dan zou ik er gewoon een nieuwe led in solderen en dan nogmaals proberen of je vanaf de stekker de Led kunt laten branden, gaat het dan wel dan denk ik dat je je probleem hebt opgelost.

Beter nog...... Als je (zeker) weet welke draad van de stekker voor de batterij-led is dan kun je in de auto de stekker op het klokpaneel steken en de betreffende aansluiting (via zekering om veilig te zijn) aan massa leggen met de auto op contact, dan moet de led branden
Laatst gewijzigd door Roger B. (11)61 op ma jun 09, 2008 21:38, 1 keer totaal gewijzigd.
Wat je ook doet, zorg altijd dat je de drie T's bij je hebt, dan kun je je altijd redden....
Tyraps, Tape en Telefoon
Afbeelding

dio5
Berichten: 96
Lid geworden op: di nov 06, 2007 17:59
Locatie: Belgie

Re: batterij lichtje

Bericht door dio5 »

Nogmaals: met de led zelf is absoluut niets mis.

Ik weet ondertussen ook welke kant massa is, maare de niet-massa kant staat blijkbaar in kortsluiting met de wel massakant want:
meet ik één kant massakant batterijledsoldeerpunt, ander kant op stekkerpunt bv handrem: dan gaat handrem led branden.
Doe ik dit echter op de niet-massa kant van de batterijledsoldeerpunt, en ander meetpunt op handrem stekker: eveneens handrem branden. Dit gebeurt niet als ik de niet-massa kant neem van andere led-punten.. (als je nog kan volgen :), ik al lang niet meer )

De niet-massa kant van de led staat dus in contact met de massa kant ergens op een ander plek in de printplaat.

Even heel simpel nu: als ik op de plus en de min van het ledsoldeerpunt meet, met de led zelf er uitgetrokken, dan mag ik normaal geen contact meten? (zoals op de andere ledsoldeerpunten).
Wel, op dat van de batterij meet ik wel iets, (een piep normaal gezien :) ), en volgens mij mag dat toch niet? De led kan dus nooit branden want er is kortsluiting als ik het goed begrijp...

dio5
Berichten: 96
Lid geworden op: di nov 06, 2007 17:59
Locatie: Belgie

Re: batterij lichtje

Bericht door dio5 »

Denk dat ik morgen maar eens met de printplaat langs VW ga en eens zien wat zij ervan zeggen... er zal daar hopelijk wel iemand zijn die het juiste gedrag van die led moet kennen :)
Alleszins enorm bedankt voor alle tips!

dio5
Berichten: 96
Lid geworden op: di nov 06, 2007 17:59
Locatie: Belgie

Re: batterij lichtje

Bericht door dio5 »

Bij VW geweest.

Daar beweren ze dat het eventueel stuk zijn van de printplaat in geen geval het laden van de batterij kan beinvloeden en raden ze me aan alternator door te meten... (heb daar helemaal niet materiaal en plek voor maar soit).

Tevens heb ik de batterij gemeten, en ik krijg 10.8 volt. Dit is toch helemaal geen platte batterij?!

Nu kan ik er helemaal niet meer aan uit... dan toch maar bestek laten maken en dokken...

stijnh
Berichten: 1146
Lid geworden op: do mar 13, 2008 21:07

Re: batterij lichtje

Bericht door stijnh »

dit is een heeeel platte batterij :nuts
als je het mij vraagt doe regeert er niets meer op zo'n voltage
http://www.caravanclub.nl/techniek/ener ... m#Leeg/vol

ik weet niet wat voor een multimeter je hebt maar als het zo'n goedkope is daar kan veeeeel afwijking op zitten
heb al verschillende goedkope gehad maar heb nu een deftige gekocht en er zit te veel verschil op
maar jouw batterij is zowieso veel te plat, hoe dan ook

succes ermee

ps voor het geval dat je het niet meer moest laten maken ofzo laat mij dan iets weten want ik ben misschien wel geïnteresseerd in je bus
Ik rijd T-vier met veel plezier!! :ikrij

dio5
Berichten: 96
Lid geworden op: di nov 06, 2007 17:59
Locatie: Belgie

Re: batterij lichtje

Bericht door dio5 »

Ok, zal je iets laten weten.

Nu, ik ben er hoe dan ook enorm aan gehecht dus toch wel heel bereid om haar terug bollend te krijgen, zeker aangezien ik er normaal binnen 4 weken mee naar Noorwegen zou gaan, en dit hierdoor wel eens in het water zou kunnen vallen... :huilen

Deze bus heeft me nog nooit in de steek gelaten op 5 jaar tijd, en heb er al heel wat reizen mee gedaan...

stijnh
Berichten: 1146
Lid geworden op: do mar 13, 2008 21:07

Re: batterij lichtje

Bericht door stijnh »

hopelijk krijg je hem weer rijdend
Ik rijd T-vier met veel plezier!! :ikrij

Plaats reactie