Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

vacuümpomp tik.........oud probleem..... nieuwe vraag

vragen over de T4
Gebruikersavatar
LAYCA
Berichten: 1130
Lid geworden op: zo aug 10, 2014 20:07
Locatie: Zevenaar

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door LAYCA »

Inmiddels na het vervangen van de vacuümpomp vond ik olie op de oprit.
Om een lang verhaal kort te maken bleek deze lekkage van de nieuwe pomp te komen (was geen Pierburg)
Deze lekte langs de afdichting van de platte deksel van de pomp.
Maar dat zie je met olieshit niet direct het heeft FF geduurd voor ik dit werkelijk kon vinden.
Teruggebracht en een Pierburg er opgeschroefd. :lach

Groeten Wim :zwaai
viewtopic.php?f=12&t=47265

Tijdens deze zomer woon ik hopelijk vaak in de bus of Kip ergens in europa Afbeelding
Gebruikersavatar
jos_br
Berichten: 613
Lid geworden op: do feb 01, 2007 23:49
Locatie: dieverbrug
Contacteer:

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door jos_br »

Wij zijn (nog in de guldentijd..) begonnen de pompen uit elkaar te halen, schoon te maken en met een nieuwe afdichting (manchet) weer in elkaar te zetten waarna het tikken wegbleef. Je ziet eigenlijk nooit slijtage aan wat dan ook in/aan die pomp, ook de stift niet. De olie die erin loopt zorgt ervoor dat de klepjes kleven waardoor je het tikkend geluid krijgt. Toen waren de pompen schrikbarende duur (F 750,=/F 950,=, er waren toen 2 types), dus het rendeerde om deze manchette te gebruiken. Nu is er inderdaad de Pierburg voor een normaal bedrag die goed is, dus repareren kan niet meer uit aangezien die manchette ook duur en het best wel wat werk is deze te monteren.

Jos.
Sent from my Bosch ECU via VAG COM
Gebruikersavatar
LAYCA
Berichten: 1130
Lid geworden op: zo aug 10, 2014 20:07
Locatie: Zevenaar

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door LAYCA »

Nou Jos ik ben benieuwd of die revisie onderdelen nog te koop zijn.
Zelf al 2 stuks uit elkaar gehad en weer in elkaar.
Want als de prijs hiervan mogelijk interessanter is dan een nieuwe is dit voor doe het zelf :wjw bezitters wel een optie toch. :vraagteken

Groetjes Wim :zwaai
viewtopic.php?f=12&t=47265

Tijdens deze zomer woon ik hopelijk vaak in de bus of Kip ergens in europa Afbeelding
Gebruikersavatar
arjanzevenaar
Berichten: 409
Lid geworden op: za mar 03, 2012 19:43

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door arjanzevenaar »

Ik geloof dat ik een artikel gevonden hebt van een persoon die deze pompen reviseert.

https://thosbryant.wordpress.com/2015/1 ... p-rebuild/

Alles hangt een beetje af hoe goed de revisieonderdelen zijn. Vooral de passing van de klepjes en o-ringen is erg belangrijk.

Uit economisch opzicht ben ik niet zeker wat nu beter is. In het artikel rekent hij voor elke gereviseerde pomp 120 dollar. Het bericht is van 27 dec 2015 dus dit geeft wel een goede indicatie. Je vind soms nieuwe pierburgs voor rond de 140 a 160 euro op ebay.

Maar als je alle vacuümpompen hier op weetjewel kan reviseren dan bouw je aardig wat ervaring op en zal je net zoals de persoon in het artikel de pompen kunnen reviseren. ( in het artikel liggen er 11 stuks op de werkbank :nuts ) Hij claimt dat ze daarna nog honderden "miles" zonder problemen hebben gedraaid.

Ik heb dan ook wel interesse.......haha :knipoog
thijs
Berichten: 101
Lid geworden op: ma mar 12, 2007 19:54
Locatie: lichtenvoorde

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door thijs »

Mijn vacuumpomp tikte ook heel erg,had een link via hier gevonden vanuit duitsland ergens,kost een pierburg 136,- euro,kwam nog wat verzendkosten bij,totaal 160,- een nieuwe pierburg pomp.eindelijk van het getik af,heb de oude pomp nog liggen,misschien heeft iemand hier interesse in voor evt. revisie?
Het vervangen van de pomp was in een kwartier gedaan en alleen een steek/ring sleutel nodig gehad.
Gebruikersavatar
Pascal-141
Berichten: 10328
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door Pascal-141 »

arjanzevenaar schreef:Ik geloof dat ik een artikel gevonden hebt van een persoon die deze pompen reviseert.

https://thosbryant.wordpress.com/2015/1 ... p-rebuild/

Alles hangt een beetje af hoe goed de revisieonderdelen zijn. Vooral de passing van de klepjes en o-ringen is erg belangrijk.

Uit economisch opzicht ben ik niet zeker wat nu beter is. In het artikel rekent hij voor elke gereviseerde pomp 120 dollar. Het bericht is van 27 dec 2015 dus dit geeft wel een goede indicatie. Je vind soms nieuwe pierburgs voor rond de 140 a 160 euro op ebay.

Maar als je alle vacuümpompen hier op weetjewel kan reviseren dan bouw je aardig wat ervaring op en zal je net zoals de persoon in het artikel de pompen kunnen reviseren. ( in het artikel liggen er 11 stuks op de werkbank :nuts ) Hij claimt dat ze daarna nog honderden "miles" zonder problemen hebben gedraaid.

Ik heb dan ook wel interesse.......haha :knipoog
tja , ik vind dat reviseren aan een prijs van 120dollar kompleet nutteloos als je gewoon een nieuwe pierburg hebt voor 135eur , of een goede vacuumpomp van een ander merk voor 65eur .
Waar zit dan de winst in reviseren als je het materiaal en vooral de werktijd uitrekend ? :knipoog
My current cars:
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
T6.1 (2020) 150-DSG ,de nieuwe werkbus
VW Crafter (model 2019) camper
Gebruikersavatar
LAYCA
Berichten: 1130
Lid geworden op: zo aug 10, 2014 20:07
Locatie: Zevenaar

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door LAYCA »

Mocht ik aan onderdelen kunnen komen en is dit in zinvol is gaat dit wel voor :wjw prijzen.
Ik hoef er niet rijk van te worden is ook een stukje lol.

Groeten Wim jansen :zwaai
viewtopic.php?f=12&t=47265

Tijdens deze zomer woon ik hopelijk vaak in de bus of Kip ergens in europa Afbeelding
Gebruikersavatar
Multivan Generation
Berichten: 30341
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door Multivan Generation »

@ Wim,
ik heb er zo eentje liggen die je kunt gebruiken om te oefenen.
Gebruikersavatar
LAYCA
Berichten: 1130
Lid geworden op: zo aug 10, 2014 20:07
Locatie: Zevenaar

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door LAYCA »

Alvast bedankt Peter :yes wie weet?
En Thijs ook FF bewaren :toppie
Misschien wordt dit nog leuk.... ook voor de club :wjw

Groeten Wim
viewtopic.php?f=12&t=47265

Tijdens deze zomer woon ik hopelijk vaak in de bus of Kip ergens in europa Afbeelding
Gebruikersavatar
LAYCA
Berichten: 1130
Lid geworden op: zo aug 10, 2014 20:07
Locatie: Zevenaar

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door LAYCA »

thijs schreef:Mijn vacuumpomp tikte ook heel erg,had een link via hier gevonden vanuit duitsland ergens,kost een pierburg 136,- euro,kwam nog wat verzendkosten bij,totaal 160,- een nieuwe pierburg pomp.eindelijk van het getik af,heb de oude pomp nog liggen,misschien heeft iemand hier interesse in voor evt. revisie?
Het vervangen van de pomp was in een kwartier gedaan en alleen een steek/ring sleutel nodig gehad.
JA Thijs :yes
viewtopic.php?f=12&t=47265

Tijdens deze zomer woon ik hopelijk vaak in de bus of Kip ergens in europa Afbeelding
Gebruikersavatar
LAYCA
Berichten: 1130
Lid geworden op: zo aug 10, 2014 20:07
Locatie: Zevenaar

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door LAYCA »

En wat vinden jullie van deze oplossingen?
http://www.weetjewel.com/tips_en_trucs/ ... umpomp.htm
Laatst gewijzigd door LAYCA op do jul 28, 2016 13:09, 1 keer totaal gewijzigd.
viewtopic.php?f=12&t=47265

Tijdens deze zomer woon ik hopelijk vaak in de bus of Kip ergens in europa Afbeelding
Gebruikersavatar
jos_br
Berichten: 613
Lid geworden op: do feb 01, 2007 23:49
Locatie: dieverbrug
Contacteer:

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door jos_br »

LAYCA schreef:En wat vinden jullie van deze oplossing?
http://www.weetjewel.com/tips_en_trucs/ ... umpomp.htm
Dit is absoluut geen oplossing, de plujerstang gebeurt niets mee, dus oplassen is compleet onzinnig. Het gaat echt om de olie die in de pomp terecht komt.

Jos.
Sent from my Bosch ECU via VAG COM
Gebruikersavatar
LAYCA
Berichten: 1130
Lid geworden op: zo aug 10, 2014 20:07
Locatie: Zevenaar

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door LAYCA »

Dat leek mij ook niet juist.
Als de stift net iets te lang zou zijn ramt deze de pomp van het blok. :groteogen

Toch nog bezig geweest met mijn oude pomp en ben benieuwd wat de :wjw hier aan toe kunnen voegen of verbeteren.
De pomp heeft 5 klepjes.
1 klep is naar buiten de vacuümslang aansluiting.
klep 2 en 3 zijn voor de bovenste zijde van de plunjer.
klep 4 en 5 zijn voor de onderste zijde van de pomp.
Klepje 1 en 4 zitten boven elkaar.
De pomp genereert dus vacuüm zowel in heengaande slag als teruggaande slag.(dubbelwerkend)

Stelling.... nog niet bewezen :lach
Dus een goed werkende pomp heeft in bedrijf dus aan beide zijde van de plunjer dezelfde onderdruk.
En de stift en plunjer bewegen daardoor mooi over de nok mee heen en weer. (dus kan niet TIKKEN)

Mijn vermoeden is dat de lekkage het makkelijkst ontstaat langs de geleidestift van de plunjer naar carter.
Dus de rugkant van de plunjer.
Zuigt hierdoor dan ook olie naar binnen.
Hierdoor gaat de vacuümpomp "zweven" door drukverschil daardoor .......TIKKEN.

Ik zal dit verduidelijken met een foto.
Dit is mijn oude pomp en deze is niet schoongemaakt.
Zat wel een klein beetje olie in.
Bijlagen
Vacuumpompmetnr.jpg
Klepjesenmanchetmetnr.jpg
Laatst gewijzigd door LAYCA op vr jul 29, 2016 21:56, 1 keer totaal gewijzigd.
viewtopic.php?f=12&t=47265

Tijdens deze zomer woon ik hopelijk vaak in de bus of Kip ergens in europa Afbeelding
Sjoerds
Berichten: 407
Lid geworden op: zo apr 03, 2016 10:35

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door Sjoerds »

Iemand ervaring met Meso vacuumpompen? Kwam ik tegen op ebay en is wel erg goedkoop, misschien wel interessant om te proberen.

http://www.ebay.nl/itm/VACUUM-PUMP-FOR- ... OSweW5VeM8~
davisja
Berichten: 64
Lid geworden op: vr mar 11, 2016 19:09

Re: vacuümpomp tik.........oud probleem..... nieuwe vraag

Bericht door davisja »

kijk hier maar even :

http://mam.kspg.com/mc/epaper?guid=14c14583dc179e2c

staat precies wat er gebeurd.


sommige dingen zijn al uitgezocht en probleem achterhaald, ga zelf het wiel niet meer proberen uit te vinden. :ikrij

Er werken een leger mensen op de afdelingen research en development en deze gaan echt tot de bodem om het probleem uit te zoeken bij pierburg

probleem is duidelijk ook de oorzaak :zwaai

stift oplassen is symptoom bestrijden. lees de info nou eens goed.
Plaats reactie