Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

snelheid en km sensor.

vragen over de T4
Plaats reactie
Gebruikersavatar
De Graveur
Berichten: 191
Lid geworden op: do okt 11, 2007 19:14

snelheid en km sensor.

Bericht door De Graveur »

De snelheid / km sensor is stuk.
We zijn in Noorwegen op vakantie.
De VW garage hier kan geen part nmr in de etka.
T4 is van 97.
Oké ,maar nog niet zo oud dat er nu al niets meer over te vinden is..
De snelheid lees ik nu af op de garmin,gaat ook wel.
Maar liever weer bij het oude..
Thuis maar verder zoeken.
Gebruikersavatar
Multivan Generation
Berichten: 30680
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: snelheid en km sensor.

Bericht door Multivan Generation »

welke motorcode?
Gebruikersavatar
Hanz
Berichten: 2893
Lid geworden op: za feb 14, 2015 22:59
Locatie: Zaanstreek

Re: snelheid en km sensor.

Bericht door Hanz »

T4 California 1997 - 2.5TDI/ACV
Gebruikersavatar
De Graveur
Berichten: 191
Lid geworden op: do okt 11, 2007 19:14

Re: snelheid en km sensor.

Bericht door De Graveur »

Bedoel je deze code...ACV ?

En de wiki heb ik aan gedacht..maar mijn noors en engels gaat niet zo best..

De sensor is al eens vervangen.,enige jaren geleden.
De monteur klikte of draaide het zo in , banjonet geloof ik.
Gebruikersavatar
De Graveur
Berichten: 191
Lid geworden op: do okt 11, 2007 19:14

Re: snelheid en km sensor.

Bericht door De Graveur »

Goedemorgen,
Inmiddels een nieuwe sensor / gever geplaatst.
Nog geen reactie op de klok.
Garage stelt voor om de klok uit het dashboard te halen en de verbindingen door te solderen.
Dit om dat de snelheid/km telling af en toe wel wordt door gegeven. (nu meer niet eigenlijk)
Hebben jullie misschien een idee.?
Voordat ik het dashboard open schroef.
T4 van 1997 en een ACV 2500 Tdi

Groet Willem :zwaai
Gebruikersavatar
De Graveur
Berichten: 191
Lid geworden op: do okt 11, 2007 19:14

Re: snelheid en km sensor.

Bericht door De Graveur »

Inmiddels werkt de km/snelheid meting weer.

Eerst nog na plaatsing v/d nieuwe sensor (Ebay) de printplaat in de klok door gesoldeerd.
Nog geen werking helaas.
Bleef over een nieuwe klok of toch nog eens een andere nieuwe sensor bestellen.
Nu een sensor met vw logo en deze werkt dus wel.

Dacht eventjes snel via Ebay het op te kunnen lossen :knipoog
Plaats reactie