Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

2.4 AAB slaat niet aan

vragen over de T4
Gebruikersavatar
brugseb
Berichten: 1005
Lid geworden op: do nov 20, 2014 20:56
Locatie: Brugge (B)
Contacteer:

2.4 AAB slaat niet aan

Bericht door brugseb »

Had de voorbije week 's morgens als problemen, maar uiteindelijk wel nog gestart gekregen. Deze avond niet meer.
  • batterij is top
  • lampje voorgloeien brandt en relais 18 klikt duidelijk
  • nadat lampje uit is, bij eerste poging lijkt het alsof hij zal aanslaan, maar na een fractie valt hij uit
  • herhaald opnieuw starten - slaat niet aan
  • brandstoffilter leeggelaten, maar geen water of abnormale kleur diesel
Laatst was ie toch gaan draaien na erg lang blijven starten - met veel witte en donkere rook :nuts
Nadat hij eenmaal gedraaid heeft, rest van de dag geen problemen.
Gloeikaarsen zijn deze winter allemaal vervangen, startmotor draait normaal.

2 weken geleden wel tank zo goed als leeg gezogen, zou dit verstopping kunnen geven? Hoewel, bij rijden geen inhouden.

Wie zet me op weg? :jump
Bart
:campingT4
T4 altijd een beetje reizen
check https://carobart.wordpress.com
ex T4 cali 2.4D, nu T4 CE 2.5TDI
Beckontheroad
Berichten: 1683
Lid geworden op: za jan 13, 2007 15:00
Locatie: Utrecht

Re: 2.4 AAB slaat niet aan

Bericht door Beckontheroad »

Startblokkeringrelais?
Geeft ie dempomp niet vrij.
JB
--==There is a thin line between insanity and genius, I passed that line a long time ago==--
Gebruikersavatar
brugseb
Berichten: 1005
Lid geworden op: do nov 20, 2014 20:56
Locatie: Brugge (B)
Contacteer:

Re: 2.4 AAB slaat niet aan

Bericht door brugseb »

nog kleine toevoeging: is een gewone diesel van begin 1992, dus niks startonderbreking of uitleesmogelijkheden
:campingT4
T4 altijd een beetje reizen
check https://carobart.wordpress.com
ex T4 cali 2.4D, nu T4 CE 2.5TDI
Beckontheroad
Berichten: 1683
Lid geworden op: za jan 13, 2007 15:00
Locatie: Utrecht

Re: 2.4 AAB slaat niet aan

Bericht door Beckontheroad »

Ok op mijn 95 zat er nl wel een
JB
--==There is a thin line between insanity and genius, I passed that line a long time ago==--
Mercury
Berichten: 87
Lid geworden op: za mei 23, 2015 19:03

Re: 2.4 AAB slaat niet aan

Bericht door Mercury »

Bij mijn 92 AAB had ik iets vergelijkbaars. Bleek een scheur in de brandstofniveaumeter te zitten. Standaard kwaaltje. Hier trekt de dieselpomp alleen lucht aan.

Succes

Adam
1992 T4, lang, AAB, camper
Afbeelding
jordydereus

Re: 2.4 AAB slaat niet aan

Bericht door jordydereus »

Zal zeker lucht zijn.
Of verstopping.

Luchtbellen in doorzichtige slang?
Gebruikersavatar
Multivan Generation
Berichten: 30954
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: 2.4 AAB slaat niet aan

Bericht door Multivan Generation »

Er zit op een dieselbrandstofpomp een elektronisch aangestuurde afsluitklep. Het wil wel eens voorkomen dat die klep hapert en of overlijdt.

Is een onderdeel van rond de 30 euro..

Groeten Peter
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Beckontheroad
Berichten: 1683
Lid geworden op: za jan 13, 2007 15:00
Locatie: Utrecht

Re: 2.4 AAB slaat niet aan

Bericht door Beckontheroad »

Multivan Generation schreef: di mei 08, 2018 6:45 Er zit op een dieselbrandstofpomp een elektronisch aangestuurde afsluitklep. Het wil wel eens voorkomen dat die klep hapert en of overlijdt.

Is een onderdeel van rond de 30 euro..

Groeten Peter
Die bedoelde ik dus..
JB
--==There is a thin line between insanity and genius, I passed that line a long time ago==--
Gebruikersavatar
thomas b
Berichten: 227
Lid geworden op: di mar 09, 2010 21:34
Locatie: Wonck - België

Re: 2.4 AAB slaat niet aan

Bericht door thomas b »

Een collega had laats een vergelijkbaar probleem met zijn T4 diesel (94). Hij trok lucht aan bij dieselfilter. Dieselfilter vervangen en geen probleem meer.... Bij lange stilstand( een nacht) veel moeite met starten. Bij gebruik overdag geen startproblemen meer. Give it a try....
succes
Thomas B
één, twee, drie (T) vier's
Gebruikersavatar
brugseb
Berichten: 1005
Lid geworden op: do nov 20, 2014 20:56
Locatie: Brugge (B)
Contacteer:

Re: 2.4 AAB slaat niet aan

Bericht door brugseb »

OK, ik probeer even samen te vatten:

@Jordy: verstopping zou ik rijdend ook merken, dus ik noteer lucht en dan kom ik bij @Thomas
dieselfilter zit er zeker al een eeuwigheid in zo te zien.

@Peter en JB: elektronisch gestuurd blijft me vreemd klinken bij een '92, maar als ik schema bekijk zie ik idd een elektromagnetische klep bovenop de dieselpomp; deze staat ook enorm nat, dus ga ik maar even op zoek naar vervanging

ik laat jullie weten waar ik uitkom... :zwaai
:campingT4
T4 altijd een beetje reizen
check https://carobart.wordpress.com
ex T4 cali 2.4D, nu T4 CE 2.5TDI
Gebruikersavatar
brugseb
Berichten: 1005
Lid geworden op: do nov 20, 2014 20:56
Locatie: Brugge (B)
Contacteer:

Re: 2.4 AAB slaat niet aan

Bericht door brugseb »

Helaas nog niet terug rijdende...
contact pompklep nagezien, nieuwe dieselfilter gestoken en gevuld na montage, batterij flink opgeladen en diverse keren blijven starten

probleem lijkt lucht te zijn - doorzichtige slang naar pomp zit vol lucht... :bonk
Hoe krijg ik dit zootje ontlucht? Of moet ik richting tank zelf gaan zoeken? Leidingen allemaal OK en goed aangesloten.
Zit er een filter in de tank zelf die evt. verstopt kan zijn ???

Bart
:campingT4
T4 altijd een beetje reizen
check https://carobart.wordpress.com
ex T4 cali 2.4D, nu T4 CE 2.5TDI
Gebruikersavatar
thomas b
Berichten: 227
Lid geworden op: di mar 09, 2010 21:34
Locatie: Wonck - België

Re: 2.4 AAB slaat niet aan

Bericht door thomas b »

Hallo Bart,
als je lucht in de slang naar het reservoir zit, heb ik een vermoeden dat de aansluiting van het slangetje op het reservoir lekt: op het reservoir zit een buisje waarover het slangetje geschoven zit: dit buisje wil bij de aansluiting van de reservoir wel eens scheuren.......eventueel de tank via het deksel in de cabine eens openen en kijken of je bovenstaand euvel kan zien.
Het is een bekend euvel bij de T4 :het aanzuigbuisje op het tank(vlotter) element in de tank . Het plastic gedeelte kan haarscheurtjes vertonen en daardoor lucht aanzuigen.

PS tekst (gedeeltelijk) en foto's van forum geleend.
Bijlagen
tank.jpeg
tank.jpeg (32.54 KiB) 1473 keer bekeken
één, twee, drie (T) vier's
Gebruikersavatar
thomas b
Berichten: 227
Lid geworden op: di mar 09, 2010 21:34
Locatie: Wonck - België

Re: 2.4 AAB slaat niet aan

Bericht door thomas b »

tank2.jpeg
tank2.jpeg (24.59 KiB) 1473 keer bekeken
lekkage zichtbaar
één, twee, drie (T) vier's
Gebruikersavatar
Multivan Generation
Berichten: 30954
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: 2.4 AAB slaat niet aan

Bericht door Multivan Generation »

Plaats je aanzuigslang naar pomp in een jerrycan met diesel dan kun je al wat meer uitsluiten..

En hoe heb je die klep gecontroleerd?
In de tank zit geen extra filter.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
M-a-r-t
Berichten: 43
Lid geworden op: za sep 16, 2017 14:41

Re: 2.4 AAB slaat niet aan

Bericht door M-a-r-t »

Je hebt een origineel filter geplaatst?
Zo niet kan afsluiting soms niet helemaal luchtdicht zijn
Plaats reactie