Welkom op het weetjewel forum, van en voor Transporter rijders.
Voor handige tips en truc zie het viewforum.php?f=14 forum
Veel plezier , webmaster Henk-1
klik rechts op de "X" dan verdwijnt dit veld

ABS pomp

vragen over de T4
Plaats reactie
scholtejan
Berichten: 15
Lid geworden op: di mei 09, 2017 22:03

ABS pomp

Bericht door scholtejan » za mar 23, 2019 17:06

Beste WJW's

Ik zal eerst even een beschrijving doen van het probleem. Wie weet heeft een toekomstige WJW'r er nog iets aan.

Vorig week had onze bus ineens ABS problemen. Hele vage problemen
ABS sprong aan bij het achteruit rijden (lampje aan). Dan na paar kilometer rijden schakelde de ABS zichzelf gedeeltelijk in tijdens remmen. Als ik dan de auto uitzette en weer startte dan ging het ABS lampje weer uit. Kon wel 40 a 50 km rijden zonder ABS lampje problemen. Maar 15 meter achteruit rijden en hetzelfde riedeltje begint van vooraf aan.

Natuurlijk naar WJW site...
ABS ringen gecontroleerd --> (lijkt) goed
Sensors gecontroleerd --> op eerste gezicht allemaal normaal
Zekeringen gecontroleerd --> (lijkt) goed
Toen maar naar mijn garage... om probleem uit te lezen. Dit bleek niet mogelijk... 'ABS not detected'

's avonds nog even prutsen. Bij de ABS pomp even aan stekker gezeten (ik wist nog niet dat je hiervoor een schuifje naar links moest duwen). Die stekker blijft dan goed vastzitten. Ik had mij toen al bedacht om eerst maar uit te vogelen hoe die stekker vastzit... (t4 wiki) Maar nadat ik even aan de kabel had gezeten waren alle problemen foetsie.

Volgende ochtend kon ik het natuurlijk niet laten om de stekker er toch af te halen...
Nou zie foto...

https://photos.app.goo.gl/r6oXwWKCXDWT3Vf19

Boel schoongemaakt...
Bij schoonmaken één pennetje zover gecorrodeerd... dat was einde oefening (ik kreeg flashbacks naar melktanden wisselen).

Kan iemand goede raad geven?

Demonteren en proberen te solderen? (ik soldeer regelmatig)
2e handsje? (heeft iemand er nog 1?)
Prijs nieuw deed me een beetje schrikken

Ik ben een beetje een held op sokken qua specifieke reparaties zelf doen. Ik zou dit wel graag willen. En handig ben ik op zich wel... maar ik vind zelf hiermee klooien toch een beetje eng.

https://www.t4-wiki.de/wiki/Steuerger%C ... _Anschluss

Dus nogmaals: Kan iemand goede raad geven?

mvg Jan

Gebruikersavatar
raf_construct
Berichten: 666
Lid geworden op: zo jan 02, 2011 14:37

Re: ABS pomp

Bericht door raf_construct » za mar 23, 2019 18:35

Kijk even naar het onderdeelnummer van de pomp, ik heb er nog enkele liggen 2e hands.
busbart schreef:
ma dec 17, 2018 8:44
je hebt God, en dan; de Belgische keuring... :bifun

scholtejan
Berichten: 15
Lid geworden op: di mei 09, 2017 22:03

Re: ABS pomp

Bericht door scholtejan » za mar 23, 2019 19:34

Bosch 0-265-220-432

Gebruikersavatar
raf_construct
Berichten: 666
Lid geworden op: zo jan 02, 2011 14:37

Re: ABS pomp

Bericht door raf_construct » za mar 23, 2019 20:31

Je hebt een PB.
busbart schreef:
ma dec 17, 2018 8:44
je hebt God, en dan; de Belgische keuring... :bifun

Gebruikersavatar
jordydereus
Berichten: 1471
Lid geworden op: za aug 16, 2008 22:26
Locatie: Beemster N-H

Re: ABS pomp

Bericht door jordydereus » za mar 23, 2019 21:49

Je kan de pomp laten zitten.

Het electra gedeelte kan je zo uitwisselen.
Afbeelding

scholtejan
Berichten: 15
Lid geworden op: di mei 09, 2017 22:03

Re: ABS pomp

Bericht door scholtejan » zo mar 24, 2019 15:26

Dit hoofdstuk is nog niet helemaal klaar...

Vandaag stukje gereden en na korte stop en het opnieuw starten gaat het ABS lampje tot mijn verbazing uit. Ik krijg hem momenteel ook niet weer aan (kan achteruitrijden, vooruit etc).
Het lijkt erop dat de ABS computer een tijdlang 'logische data' heeft ontvangen en besloten om de ABS weer te activeren (en lampje dus te deactiveren). Bij de bus op het contact zetten gaat ABS netjes branden om vervolgens weer uit te gaan zoals ik dit gewend was. Wellicht is de afgebroken pin wel een ongebruikte pin.

Dit zit me toch nog niet helemaal lekker :nuts .

Ik zal proberen in de aankomende week:
- (pin)Schema van ABS proberen op te sporen
- Vag kabel kopen (iemand tips?) en kijken of ik zelf inmiddels weer in het ABS gedeelte kan komen (of nog een keer na de garage)
- Grasveldje zoeken om ABS bewust aan te spreken.

als mensen in de tussentijd nog tips hebben... Ik hoor ze graag

gr Jan

scholtejan
Berichten: 15
Lid geworden op: di mei 09, 2017 22:03

Re: ABS pomp

Bericht door scholtejan » za apr 06, 2019 0:17

Het probleem lijkt inmiddels opgelost. Met dank aan raf_construct :proost , t4 wiki en WJW.

Mijn eerste 'eigen reparatie' :groteogen

Ik heb mijn ervaringen geprobeerd te digitaliseren voor een toekomstige weetjeweller met zelfde problemen. Kennis krijgen is kennis delen.


Hopelijk weer veel :ikrij plezier
bedankt :wjw

Gr Jan

Gebruikersavatar
raf_construct
Berichten: 666
Lid geworden op: zo jan 02, 2011 14:37

Re: ABS pomp

Bericht door raf_construct » za apr 06, 2019 10:09

:proost
busbart schreef:
ma dec 17, 2018 8:44
je hebt God, en dan; de Belgische keuring... :bifun

Gebruikersavatar
Multivan Generation
Berichten: 27096
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: ABS pomp

Bericht door Multivan Generation » za apr 06, 2019 10:41

scholtejan schreef:
za apr 06, 2019 0:17
Kennis krijgen is kennis delen.
Zou denk ik er ook over :toppie

Helaas lijkt het zo te zijn,
Dat niet iedereen hier op het forum dezelfde attitude heeft. :bonk

Fijn dat je het wilde delen.. :yes

Groetjes en dank

Peter
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...

J vd Pal
Berichten: 1380
Lid geworden op: do jun 26, 2014 8:41
Locatie: Hoeksche Waard

Re: ABS pomp

Bericht door J vd Pal » za apr 06, 2019 11:41

Mooi opgelost!
Groeten

Jasper


2002 California Event 102 pk reflex zilver

Gebruikersavatar
jordydereus
Berichten: 1471
Lid geworden op: za aug 16, 2008 22:26
Locatie: Beemster N-H

Re: ABS pomp

Bericht door jordydereus » za apr 06, 2019 17:23

Mooi filmpje.

Goed gedaan!
Afbeelding

Plaats reactie