Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

verwarming werkt niet goed

vragen over de T5
Plaats reactie
witte vw
Berichten: 27
Lid geworden op: vr mar 16, 2012 21:33

verwarming werkt niet goed

Bericht door witte vw »

Hallo,

We hebben een Volkswagen California Camper uit 2010! Helaas hebben we een probleem met de verwarming. De rechterkant werkt goed en blaast warme lucht zoals we gewend zijn maar de bestuurders kant blaast alleen maar koude lucht, dit wanneer de motor op 90 graden staat. wanneer ik de airco op HI draai blijft het koud. Heb zelf wat zitten zoeken en kom een mogelijk probleem zou het stel motortje zijn!? Hebben jullie een idee wat het zou kunnen zijn?
Alvast bedankt voor de reacties!
Gebruikersavatar
Multivan Generation
Berichten: 29902
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: verwarming werkt niet goed

Bericht door Multivan Generation »

Rechts warme en links koude lucht er uit?

Waar komt precies koude lucht uit?
Bovenop het dashboard, bij de uitstroomroosters bij het dashboard, of in de voetenruimte?
Of op alle drie de plaatsen?

En aan de achterzijde?
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
witte vw
Berichten: 27
Lid geworden op: vr mar 16, 2012 21:33

Re: verwarming werkt niet goed

Bericht door witte vw »

Het is inderdaad rechts is het warm en op jou beschreven plaatsen alle drie koude lucht!
witte vw
Berichten: 27
Lid geworden op: vr mar 16, 2012 21:33

Re: verwarming werkt niet goed

Bericht door witte vw »

aan de achterzijde weet ik niet ga ik zo even checken!
witte vw
Berichten: 27
Lid geworden op: vr mar 16, 2012 21:33

Re: verwarming werkt niet goed

Bericht door witte vw »

Net een stuk gereden! Alles werkte perfect overal warme lucht en geen problemen. Zowel links als recht warme lucht ook achter! Na ongeveer een half uur de hele linkerkant koud! Bovenop het dashboard, bij de uitstroomroosters bij het dashboard, en in de voetenruimte helemaal koud. Aan de rechterkant en achter blijft het goed warm en merk je geen verschil. Hoe kan dat toch? Het leek even te gebeuren toen ik mijn achterruiten wisser aanzetten maar dat zou niet moeten gebeuren lijkt mij.
Hoor graag wat het mogelijk zou kunnen zijn.
Weer bedankt voor de reacties!
Gebruikersavatar
Multivan Generation
Berichten: 29902
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: verwarming werkt niet goed

Bericht door Multivan Generation »

Er zitten meerdere temperatuursensoren voor de linkerzijde.
G150, G261 en G192.
Maar ook een stelmotor .
En het climatronic stuurapparaat J255.
Ik zou beginnen met de bus uit te laten lezen op deze 4 componenten, ik vermoed namelijk dat het iets elektronisch is, dus bijvoorbeeld een sensor die de mist in gaat (wordt warm, weerstand veranderd) en veel te hoog aan gaat geven, waardoor het systeem denkt, help de ingestelde temperatuurswaarde wordt overschreden, dus ik moet gaan koelen.

Zie ook de bijlage.

Groetjes en succes

Peter
Bijlagen
climatronic 2010.pdf
(1.03 MiB) 23 keer gedownload
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
witte vw
Berichten: 27
Lid geworden op: vr mar 16, 2012 21:33

Re: verwarming werkt niet goed

Bericht door witte vw »

Hallo Peter, Dank voor je bericht. Zal eens goed gaan zitten voor jou mail. Voor mij nog een beetje nieuw allemaal. Kwam er ook achter dat wanneer het koud wordt in de auto dat ik de temperatuur terug naar 0 draai en dan weer naar de gewenste temperatuur dat hij het weer doet. Lijkt inderdaad dan aan een storing te liggen. Bedankt voor de tips!
Plaats reactie