Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Controlepaneel/display werkt niet

VW T4 camper vragen nieuwbouw en zelfbouw
Gebruikersavatar
J vd Pal
Berichten: 2593
Lid geworden op: do jun 26, 2014 8:41
Locatie: Hoeksche Waard

Re: Controlepaneel/display werkt niet

Bericht door J vd Pal »

Met foto's erbij is het makkelijker antwoord geven.
Groeten

Jasper


2002 California Event ACV Reflex Silver
Gebruikersavatar
Hanz
Berichten: 3106
Lid geworden op: za feb 14, 2015 22:59
Locatie: Zaanstreek

Re: Controlepaneel/display werkt niet

Bericht door Hanz »

In je eerste bericht schreef je
Lanti schreef: za mar 27, 2021 12:16 Ik heb een probleem met mijn controlepaneel tussen de voorstoelen boven in het dak. Sinds kort geeft het controlepaneel niks meer aan als de camper uit staat.
Sinds kort heb je dit probleem. Werkte de zaak voorheen wel goed? Of heeft het nooit goed gewerkt en heb je het sinds kort in de gaten? Dat is niet helemaal duidelijk. Als het voorheen wel goed werkte dan kan inderdaad de lader overleden zijn of de huishoudaccu. Als het voorheen ook niet goed werkte dan is misschien die ontbrekende stekker in de lader de boosdoener en heeft de vorige eigenaar zitten rommelen met de installatie/omvormer.
T4 California 1997 - 2.5TDI/ACV
Lanti
Berichten: 9
Lid geworden op: wo mar 24, 2021 11:44
Locatie: Groningen

Re: Controlepaneel/display werkt niet

Bericht door Lanti »

Ik heb de volgende problemen aan mijn bus:
1. Als de camper gewoon stil staat zonder draaiende motor is de controlepaneel volledig uit
- Geen koelbox, geen kachel, geen indicaties
2. Als de camper aan walstroom ligt heb ik geen stekker afbeelding in mijn controlepaneel
- Controlepaneel geeft 14.5V aan
- Indicatie spanning extra accu is volledig vol
- Koelkast werkt ook
- Zet ik de standkachel aan i.c.m. de koelkast daalt de spanning op het paneel en komt er ---V
- Stopcontact achter de bestuurdersstoel werkt bij walstroom

Met draaiende motor doet de standkachel en de koelkast het allebei. Alleen zie ik dan geen indicatie spanning van de extra accu.

Op de rode + kabel bij de huisaccu zit een kleine zekering van 50A tussen. Deze is doorgemeten met draaiende motor. Aan de ene kant geeft ie 14.5 aan en aan de andere kant van zekering 12.5. Ik ga deze zekering vervangen binnenkort, bestelling is onderweg. Wellicht is dit een oorzaak dat de huisaccu niet laad?

Verder heb ik geen zwarte C13 kabel in mijn acculader wat heel vreemd is. De zwarte kabel die in mijn omvormer zit lijkt naar de buitenaansluiting te lopen. Deze zou ik graag in de acculader willen drukken om te testen of er dan wel een stekker afbeelding zichtbaar wordt in mijn controlepaneel. Kan dit zomaar of levert mij dit dan eletriciteitsproblemen op?

De camper heb ik sinds november 2020. In januari heb ik 1x overnacht zonder walstroom en toen deed de standkachel en de koelkast het allebei. Nu ik dat van die 50A zekering heb ontdekt vermoed ik dat de huisaccu nooit is gaan laden tijdens het rijden. En dat ik die nacht toevallig op een beetje reststroom heb kunnen staan.
Gebruikersavatar
Multivan Generation
Berichten: 31143
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Controlepaneel/display werkt niet

Bericht door Multivan Generation »

Bouw je huishoud accu eens uit en laat deze eens goed testen, kijk naar de productiedatum en bij twijfel vervangen.
Verder lijkt de acculader niet goed meer te werken.

Deze kun je laten reviseren, evenals de koelkast elektronica, door forumlid HenkK.
Bij twijfel, meteen laten doen. Het seizoen begint weer en dan krijgt Henk het weer drukker met dit soort karweitjes naast zijn eigen werkzaamheden.
Dan kun je gerust op vakantie.

Komt veel voor, ieder jaar wel een keer of 4 tijdens vakantie, dat je daarna op het forum leest, dat er een stank in de bus hangt en dat de koelkast het niet meer doet..

En oja, zoek even een elektrisch schema van de camper op.

zie de bijlage.

Groeten Peter
Bijlagen
SSP_136 california coach 1991.PDF
(8.41 MiB) 30 keer gedownload
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Gebruikersavatar
HenkK
Berichten: 779
Lid geworden op: wo jun 16, 2010 21:49
Locatie: Amsterdam- 06.26888522
Contacteer:

Re: Controlepaneel/display werkt niet

Bericht door HenkK »

Volgens mij is de kabel die naar je zek. paneel loopt de kabel die ontbreekt in je lader. De kabel kan eruit getrokken zijn omdat de lader problemen geeft. In ieder geval wordt zonder spanning op de lader je HH accu niet geladen als je aan de paal staat.

De dikker kabel die naar de compressor loopt, kun je als volgt losnemen. Veertje wat over het kapje zit aan 1 kant los nemen, kapje eraf en witte stekker recht naar voren eraf trekken.
Reparatie van analoge elektronica - westfalia voedingen\laders en buizenradio's.
www.hrwerkplaats.nl
Plaats reactie