Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

VW T4 Dehler huishoud accu's laden niet meer op

vragen over de T4
Gebruikersavatar
Multivan Generation
Berichten: 31143
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: VW T4 Dehler start niet meer met hete motor

Bericht door Multivan Generation »

Een scheidingsrelais van het oude soort wordt aangestuurd door de D+ aansluiting.
Als de motor draait, dan is de D+ aansluiting bekrachtigd, waardoor het relais sluit,
en de stroom ook doorgeeft aan de huishoud accu.

Schakel je de motor uit, dan werkt de dynamo niet meer,
valt het D+ signaal weg, en ontkoppelt de huishoudaccu van de startaccu.

Nieuwere slimme relais, werken met een drempelspanning,
dus wordt de drempelspanning bereikt, dan sluit het relais en laat stroom door richting huishoud accu.
Valt de spanning weg, dan ontkoppelt het relais.
Kom je bijvoorbeeld met een acculader, dan kun je met een en dezelfde acculader zowel de huishoudaccu's als de startaccu opladen.

Ik zou mezelf voor kunnen stellen dat een scheidingsrelais onder de bestuurders stoelconsole is gepositioneerd,
of in ieder geval aan de kant van de huishoud accu's.

Er is ook een speciaal dehler forum waarop ze misschien meer weten en doelgerichter/meer to the point informatie kunnen geven..
https://www.dehlerforum.eu/
kan ook handig zijn voor bijvoorbeeld Dehler-specifieke onderdelen

groetjes Peter
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Gebruikersavatar
Hanz
Berichten: 3104
Lid geworden op: za feb 14, 2015 22:59
Locatie: Zaanstreek

Re: VW T4 Dehler start niet meer met hete motor

Bericht door Hanz »

DeBodhi schreef: vr sep 10, 2021 14:39
Hanz schreef: vr sep 10, 2021 14:27
DeBodhi schreef: vr sep 10, 2021 14:02 Vandaag de camper naar de garage gebracht en ze hebben een extra relais erbij geplaatst waardoor de startmotor iets meer 'pulse' krijgt bij het opstarten.

Kan het niet zo zijn dat omdat er dus te weinig power was dat er dus ook te weinig power naar de huishoud accu's gaat en daarom deze niet meer op kunnen laden? Of werkt dit niet zo?
Een relais is in de basis niets meer dan een slimme schakelaar. Waar dan opeens de extra 'pulse' voor de startmotor vandaan komt is mij niet duidelijk. En nogmaals, als je de oorzaak niet weet is het niet handig om nieuwe elementen toe te voegen. Dat maakt het alleen maar complexer.

En er is toch helemaal niet te weinig power? De dynamo laadt goed met 14 V. Bij koude start is er geen probleem dus de startaccu wordt goed op peil gehouden. En de startmotor is nieuw en doet het bij koude start wel, dus daar ligt het probleem ook niet.

Het lijkt erop dat bij warme motor ergens een schakeling niet werkt of blijft hangen en omdat je huishoudaccu ook niet opgeladen wordt lijkt het scheidingsrelais de eerste verdachte, al is mij niet helemaal duidelijk wat dit met de startmotor te maken heeft.

Heeft het bijplaatsen van het extra relais trouwens geholpen?
T4 California 1997 - 2.5TDI/ACV
JacoMeerveld
Berichten: 29
Lid geworden op: di jan 12, 2021 9:45

Re: VW T4 Dehler start niet meer met hete motor

Bericht door JacoMeerveld »

Ik zou de 'meten is weten' methode toepassen.

Gewoon opstap met een multimeter en aan de slag.

Check effe alle massa-punten, zowel die op de accu, als de massa kabel van je bak/blok naar de carrosserie.

En check ook effe de schakelcontact onder je contactslot.

Als het probleem zich voordoet, dan kun je kijken of de startmotor wel 12v krijgt, zowel op de dikke constante +, als op de schakelcontact, krijgt je contactslot wel de volle 12v, e.d.
Ik heb zelfs meegemaakt dat zekeringen niet doorgebrand waren, maar door corrosie onregelmatig stroom doorgaven.

Zo kun je alles meten op de juiste manier en juiste moment.

Gewoon geduld, en logisch meten vanuit het schema.

Het probleem van de HH-accu kan geheel anders zijn, of wellicht het zelfde (massaproblemen) maar daar kom je alleen achter als je meet.


Succes.
Helder
Jaco

soms moet je traagheid vliegensvlug inzetten en gewoon heel lang genieten.
VW T3, VW T4, VW1200Kever, VW412, Zastava750
DeBodhi
Berichten: 13
Lid geworden op: ma sep 06, 2021 16:39

Re: VW T4 Dehler start niet meer met hete motor

Bericht door DeBodhi »

Mocht iemand weten waar die relais zit, dan hoor ik het natuurlijk graag!
Gebruikersavatar
Bas_Caravelle
Berichten: 182
Lid geworden op: zo okt 14, 2018 16:50
Locatie: Huizen N-H

Re: VW T4 Dehler start niet meer met hete motor

Bericht door Bas_Caravelle »

Nu in bezit:
Vw T4 2.5 81kW Kombi, ex - :T4politie

Bezat ooit:
Vw T2 1.6 Westfalia Berlin
Vw T4 2.5 Multivan Syncro
Vw T4 2.5 Tdi LWB Caravelle
Gebruikersavatar
Hanz
Berichten: 3104
Lid geworden op: za feb 14, 2015 22:59
Locatie: Zaanstreek

Re: VW T4 Dehler start niet meer met hete motor

Bericht door Hanz »

DeBodhi schreef: ma sep 13, 2021 19:20 Mocht iemand weten waar die relais zit, dan hoor ik het natuurlijk graag!
Op het Dehlerforum wordt deze vraag ook een paar keer gesteld en meerdere reacties melden dat het relais in de Zentralelektronik (ZE) zit. De ZE is de kast met relais en zekeringen links onder het dashboard naast de stuurkolom.
Bij de California's zit het bij de ingang van de walstroom bij de linker achterwielkast.
T4 California 1997 - 2.5TDI/ACV
DeBodhi
Berichten: 13
Lid geworden op: ma sep 06, 2021 16:39

Re: VW T4 Dehler start niet meer met hete motor

Bericht door DeBodhi »

Hierbij een foto waar mijn zekeringen zitten.
Welk nummer is de relais die ik moet hebben?

Is er daarnaast een manier om zo'n relais door te meten om te checken of hij nog correct werkt?

Afbeelding
Bijlagen
Foto.jpg
Gebruikersavatar
Multivan Generation
Berichten: 31143
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: VW T4 Dehler start niet meer met hete motor

Bericht door Multivan Generation »

Volg de dikkere rode kabel dan zou je wel een relais tegen moeten komen.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
DeBodhi
Berichten: 13
Lid geworden op: ma sep 06, 2021 16:39

Re: VW T4 Dehler huishoud accu's laden niet meer op

Bericht door DeBodhi »

Ik weet niet wat er met de camper aan de hand is, maar mijn huishoud accu's worden nu ook niet meer opgeladen als ik juist aan de stroom lig.
Ik heb veel doorgemeten en alles 'lijkt' gewoon voldoende voltage te hebben, maar blijkbaar komt dit niet bij de huishoud accu's terecht.

Ik heb ook even een foto gemaakt welke kabels er van voren komen die naar de huishoud accu's gaan (zie hieronder).
Vreemde is ook dat er geen rode kabel naar voren gaat, maar alleen een paar zwarte en een paarse.

De huishoud accu's zijn helemaal leeg getrokken en geven nu nog maar iets van 5,5V aan.

Iemand een idee waar het mogelijke probleem zou kunnen zitten?

https://share.icloud.com/photos/0qRtfZ1 ... C66-YFe6aw
Gebruikersavatar
Hanz
Berichten: 3104
Lid geworden op: za feb 14, 2015 22:59
Locatie: Zaanstreek

Re: VW T4 Dehler huishoud accu's laden niet meer op

Bericht door Hanz »

Ik weet niet waar ik precies naar kijk op de foto maar het ziet er niet erg origineel uit. Ook die kabeldoorvoer (dat gat) voldoet niet echt aan de kwaliteitsstandaard van Dehler.
Zitten de kabels op de foto aan de huishoudaccu gekoppeld en hoe dan? En tussen de walstroomaansluiting en de huishoudaccu moet nog een lader zitten, is die nog wel in orde? Werkte de walstroomaansluiting wel voordat je die startproblemen kreeg?
Ik zou die huishoudaccu's trouwens maar snel aan een acculader hangen voordat ze bij dit lage voltage helemaal verloren zijn.
T4 California 1997 - 2.5TDI/ACV
Gebruikersavatar
HenkK
Berichten: 779
Lid geworden op: wo jun 16, 2010 21:49
Locatie: Amsterdam- 06.26888522
Contacteer:

Re: VW T4 Dehler huishoud accu's laden niet meer op

Bericht door HenkK »

Controle van het omschakel relais tussen de start en HH-accu lijkt verstandig. Koppel de HH-accu af, min pool los
De lader voor de HH-accu ook loskoppelen.
Is de shunt nog wel in orde.

Je sluit dan een aantal zaken uit.
Reparatie van analoge elektronica - westfalia voedingen\laders en buizenradio's.
www.hrwerkplaats.nl
DeBodhi
Berichten: 13
Lid geworden op: ma sep 06, 2021 16:39

Re: VW T4 Dehler huishoud accu's laden niet meer op

Bericht door DeBodhi »

HenkK schreef: di sep 28, 2021 18:55 Controle van het omschakel relais tussen de start en HH-accu lijkt verstandig. Koppel de HH-accu af, min pool los
De lader voor de HH-accu ook loskoppelen.
Is de shunt nog wel in orde.

Je sluit dan een aantal zaken uit.
Hoe kan ik de relais tussen start en HH accu doormeten/controleren?

En hoe weet ik welke relais het is bij alle zekeringen op mijn eerder gestuurde foto?

Ik denk dat de shunt nog wel gewoon werkt. De accu’s zijn gewoon helemaal leeg, want het dak ging de laatste keer met heel veel moeite dicht en daarnaast branden de lampjes super zacht, oftewel accu leeg.
Gebruikersavatar
Hanz
Berichten: 3104
Lid geworden op: za feb 14, 2015 22:59
Locatie: Zaanstreek

Re: VW T4 Dehler huishoud accu's laden niet meer op

Bericht door Hanz »

DeBodhi schreef: di sep 28, 2021 19:32
En hoe weet ik welke relais het is bij alle zekeringen op mijn eerder gestuurde foto?
Volg de draden vanaf de HH-accu.
T4 California 1997 - 2.5TDI/ACV
Gebruikersavatar
HenkK
Berichten: 779
Lid geworden op: wo jun 16, 2010 21:49
Locatie: Amsterdam- 06.26888522
Contacteer:

Re: VW T4 Dehler huishoud accu's laden niet meer op

Bericht door HenkK »

Meestal zit het omschakelrelais in de buurt van de HH-accu of in de ruimte waar ook de koelkast zit. Het relais schakelt op de D+ draad.
De startaccu en de HH-Accu zijn op de contacten aangesloten. Zodra D+ (contact) spanning op de spoel geeft zijn beide accu's met elkaar verbonden.
Als je contact uit is, geen D+ spanning op de spoel mag je dus geen verbinding meten. De HH-accu + is nu verbonden met de Laad+ van de acculader.
Reparatie van analoge elektronica - westfalia voedingen\laders en buizenradio's.
www.hrwerkplaats.nl
Jan anno NU
Berichten: 96
Lid geworden op: ma jul 19, 2021 22:50
Locatie: Breda

Re: VW T4 Dehler huishoud accu's laden niet meer op

Bericht door Jan anno NU »

De accu’s zijn gewoon helemaal leeg, want het dak ging de laatste keer met heel veel moeite dicht en daarnaast branden de lampjes super zacht, oftewel accu leeg.
Een campertje van 26 jaar oud met een elektrisch dak ?
T4 2,5 TDI 2002
Plaats reactie