Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Brandstofpomp AAB

vragen over de T4
Plaats reactie
Gebruikersavatar
Vdub_nl
Berichten: 14
Lid geworden op: zo jul 09, 2017 14:12
Locatie: Vorden

Brandstofpomp AAB

Bericht door Vdub_nl »

Hallo ik heb hier een T4(480dkm) met een brandstofpomp die geen 'gas' meer aanneemt.

Wat is er gebeurd; bus liep erg slecht, moeilijk starten etc.

Andere motor+bak gekocht om om te bouwen maar die motor is waarschijnlijk een kat in de zak geweest.
Zat dikke oliedrap in thermostaathuis etc.

Nu heb ik de verstuivers en de pomp van die 'nieuwe' motor overgezet omdat die pomp heel nieuw leek.
Na wat orgelen sloeg die aan alleen spoot de diesel er bij het asje uit.

Andere pomp gedemonteerd en asje overgezet(lekvrij nu), motor slaat mooi aan, blijft ook netjes lopen alleen kan ik de gashevel bedienen wat ik wil, hij gaat niet harder lopen.

Iemand een idee wat er hier verkeerd gaat?
Nicolaas
Berichten: 54
Lid geworden op: zo feb 19, 2017 13:14

Re: Brandstofpomp AAB

Bericht door Nicolaas »

Hallo,
Weet je zeker dat het asje goed gemonteerd is? Heb het zelf een keer gehad dat de "verbinding"tussen het asje en de pomp niet goed zat, het asje zat toen niet vast aan de rest vd pomp.
Misschien de deksel weer even loshalen en kijken of de as wel goed zit?
Succes!
MVg Nico
Gebruikersavatar
Vdub_nl
Berichten: 14
Lid geworden op: zo jul 09, 2017 14:12
Locatie: Vorden

Re: Brandstofpomp AAB

Bericht door Vdub_nl »

het is inmiddels gelukt, heb beide asjes/veerconstructie bekeken en die van de 'nieuwe' pomp heeft iets meer windingen in de laatste veer(blauw omcirkelt) het asje die bij die pomp hoort voorzien van nieuwe 0-ring en alles draait weer.
Knipsel.PNG
Plaats reactie