Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

T4 1.9td slaat af bij gasgeven

vragen over de T4
Plaats reactie
1punt9d2002t4
Berichten: 7
Lid geworden op: za aug 11, 2018 16:35

T4 1.9td slaat af bij gasgeven

Bericht door 1punt9d2002t4 »

Mijn T4 1.9td uit 2002 start altijd perfect en loopt dan mooi stationair.
Als ik vervolgens de auto een aantal minuten stationair laat draaien en dan wegrijd dan is er niets aan de hand en kan ik honderden km rijden zonder problemen. Geen rook, geen lawaai. Motor loopt fantastisch.

Op het moment dat ik echter direct na het starten het gaspedaal aanraak, dan begint de auto heel slecht te lopen (horten en stoten) en veel te roken bovendien. Als ik de motor een tijdje met veel moeite op toeren houdt verdwijnt het probleem als sneeuw voor de zon en rijdt de auto weer perfect.
Het lijkt wel of het gaspedaal iets activeert waardoor het misgaat.

Ik denk niet dat onderstaande er iets mee te maken heeft ( de auto heeft het eerst goed gedaan nadat deze 2 handelingen plaats vonden) maar ze zijn niet al te lang hiervoor uitgevoerd: Ik meld ze maar omdat er wellicht wel een verband is dat ik over het hoofd zie:
De nokas en nokvolgers van de auto zijn vervangen nadat een nokvolger de geest gaf. En ik heb de carterventilatieslang schoongemaakt (de leiding die naar het paddenstoeltje op de klepdeksel loopt, met in mijn geval een klepje met een stekker voor de carterontluchting)

Weet iemand waar ik de oorzaak van het probleem kan vinden?

Alvast dank!
1punt9d2002t4
Berichten: 7
Lid geworden op: za aug 11, 2018 16:35

Re: T4 1.9td slaat af bij gasgeven

Bericht door 1punt9d2002t4 »

Heeft er niemand ervaring met een dergelijke fout?
Het betreft een auto met ABL motor en EGR
De motor lijkt volgens mij op deze motor (met het stekkertje in de carterontluchting op het klepdeksel)


Zou fijn zijn als iemand een tip heeft: Ik rijd nu elke ochtend de wijk uit zonder gas te geven en kan pas na een aantal minuten normaal rijden.
Daarna werkt alles gek genoeg perfect. Ook starten gaat top.

De startonderbreker lijkt het prima te doen. Auto start direct en blijft ook lopen stationair. Verwijderen van de chip in de sleutel geeft een compleet andere fout dan de fout die ik nu probeer te vinden. Ik hoop dat iemand de fout herkent en kan helpen om het oop te lossen.

Alvast dank!
Jan anno NU
Berichten: 133
Lid geworden op: ma jul 19, 2021 22:50
Locatie: Breda

Re: T4 1.9td slaat af bij gasgeven

Bericht door Jan anno NU »

Heeft die bus een choke handle linksvoor naast de stuurkolom?
Mocht je het bestaan van dat ding zijn vergeten kan die wellicht een oplossing geven nu het kouder wordt.
T4 2,5 TDI 2002
Gebruikersavatar
krekwakwol
Berichten: 1615
Lid geworden op: zo jan 10, 2016 20:28
Locatie: Gemeente Westerkwartier

Re: T4 1.9td slaat af bij gasgeven

Bericht door krekwakwol »

Het lijkt mij sowieso gewenst om de bus (rijdend) uit te laten lezen met VCDS om te zien wat voor storing er aangegeven wordt, dsn kun je van daaruit verder.
Want zo kun je wel gaan vervangen zonder dat je weet wat de oorzaak is, maar dan maak je waarschijnlijk onnodige kosten.
Groet, Arnold
T5 2.5 TDI LWB 2008

viewtopic.php?f=3&t=66962
Gebruikersavatar
Multivan Generation
Berichten: 31267
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: T4 1.9td slaat af bij gasgeven

Bericht door Multivan Generation »

krekwakwol schreef: do nov 25, 2021 14:24 Het lijkt mij sowieso gewenst om de bus (rijdend) uit te laten lezen met VCDS om te zien wat voor storing er aangegeven wordt, dsn kun je van daaruit verder.
Want zo kun je wel gaan vervangen zonder dat je weet wat de oorzaak is, maar dan maak je waarschijnlijk onnodige kosten.
Een 1,9 TD uitlezen gaat je niets brengen, want die heeft geen computer.

Voor de topicstarter: Haal de EGR eens los en maak deze schoon, die kunnen namelijk vreemde fenomenen veroorzaken.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Gebruikersavatar
krekwakwol
Berichten: 1615
Lid geworden op: zo jan 10, 2016 20:28
Locatie: Gemeente Westerkwartier

Re: T4 1.9td slaat af bij gasgeven

Bericht door krekwakwol »

Multivan Generation schreef: do nov 25, 2021 14:41
krekwakwol schreef: do nov 25, 2021 14:24 Het lijkt mij sowieso gewenst om de bus (rijdend) uit te laten lezen met VCDS om te zien wat voor storing er aangegeven wordt, dsn kun je van daaruit verder.
Want zo kun je wel gaan vervangen zonder dat je weet wat de oorzaak is, maar dan maak je waarschijnlijk onnodige kosten.
Een 1,9 TD uitlezen gaat je niets brengen, want die heeft geen computer.

Voor de topicstarter: Haal de EGR eens los en maak deze schoon, die kunnen namelijk vreemde fenomenen veroorzaken.
Ik dacht dat auto's van 2002 wel een ECU met OBD aansluiting hadden. Oke weer wat geleerd.
Groet, Arnold
T5 2.5 TDI LWB 2008

viewtopic.php?f=3&t=66962
RRider
Berichten: 162
Lid geworden op: di jan 29, 2013 20:12
Locatie: Vijfhuizen

Re: T4 1.9td slaat af bij gasgeven

Bericht door RRider »

De twee dingen die je als eerste zou kunnen controleren, zijn de werking van de koudestartvervroeger (sommige mensen noemen het choke), en de pomptiming. Als ik het zo lees, kan het ook zijn dat er een cilinder niet direct mee doet (maar dit is vanaf mijn stoel).
Als je zeker weet dat hij goed start, en nog beter met de startvervroeging, kun je weer verder kijken.
1punt9d2002t4
Berichten: 7
Lid geworden op: za aug 11, 2018 16:35

Re: T4 1.9td slaat af bij gasgeven

Bericht door 1punt9d2002t4 »

Bedankt allemaal voor de feedback.
Ik ga er binnenkort als ik wat tijd heb mee aan de slag.
De pomp staat perfect op tijd: de auto rijdt perfect verder.
Ook de "choke"/koudstart werkt prima!

Vreemd blijft dat de auto perfect start, perfect stationair loopt, maar na een beetje intrappen van het gaspedaal loopt de motor heel slecht, ook stationair. Dat probleem verdwijnt vervolgens na circa een minuut als sneeuw voor de zon. Als het is opgelost laat ik weten wat het probleem was. Hopelijk helpt dat anderen weer.
Gebruikersavatar
Pascal-141
Berichten: 10471
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: T4 1.9td slaat af bij gasgeven

Bericht door Pascal-141 »

Wanneer zijn de filters laatst vervangen ? (en dan vooral het brandstoffilter?)

En hoeveel km heeft de motor er al opzitten ?
My current cars:
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
T6.1 (2020) 150-DSG ,de nieuwe werkbus
VW Crafter (model 2019) camper
1punt9d2002t4
Berichten: 7
Lid geworden op: za aug 11, 2018 16:35

Re: T4 1.9td slaat af bij gasgeven

Bericht door 1punt9d2002t4 »

Het brandstoffilter en het klepje heb ik al hier liggen om te monteren.
De auto heeft ca 125.000 gelopen, dus hij moet nog lang mee kunnen :)

Ik zal het filter en klepje vervangen. En ook eens kijken naar wat de vacuumslangen in werking zetten.
Ik heb het vermoeden dat zodra er een vacuumverschil optreed in de vacuumleidingen/slangetjes (bij aantikken van het gaspedaal) dat het dan fout gaat.

Wordt vervolgd! Bedankt
Plaats reactie