Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

probleem met de kraan, en de logische oplossingen werken niet

VW T5 camper vragen nieuwbouw en zelfbouw
Plaats reactie
galore
Berichten: 81
Lid geworden op: zo jul 01, 2007 13:18
Locatie: schagen

probleem met de kraan, en de logische oplossingen werken niet

Bericht door galore »

het betreft een originele California uit 2016 en het is de bus van mijn vader. zelf rij ik een t4 uit 2002 omgebouwd naar camper met een Westfalia interieur. in de t5 sputterde de kraan af en toe al eens, maar kwam altijd weer tot leven, maar nu is het leven eruit. de meest logische verklaring leek mij een vastgelopen pompje, kalkafzetting of zo iets. even schoonmaken, of vervangen en probleem opgelost. vanmiddag maar eens naar gaan kijken en natuurlijk al tegen de eerste problemen aan gelopen en een stuk gereedschap gefabriceerd om de deksel te openen :nuts . wel uiteraard eerst zekeringen gecheckt en die waren goed. ook met wat hulp kreeg ik pompje niet rond dus waarschijnlijk geen kalk, vervolgens de stekker doorgemeten met multimeter en die geeft netjes 12.6 v als de kraan ( microswitch ) geactiveerd wordt. mijn conclusie..... pomp is stuk! Pomp uit de tank gehaald en dan maar een nieuwe er in. voor de zekerheid dacht ik.....toch nog even 12 v van mn eigen bus er op, pomp draait helemaal prima. en dar begin ik het spoor bijster te raken. mijn kennis van electra is maar heel basis, maar met wat logisch nadenken en een multimeter in de bus ben ik er altijd wel uitgekomen. maar nu snap ik het niet. bij inschakelen kraan wel 12.6 v op de stekkers maar de pomp doet het er niet op. een 12v lampje werkt ook niet. heb ook nog en keer de zekeringen gewisseld maar dat geeft ook geen resultaat......iemand hier een idee wat ik over het hoofd zie.
Gebruikersavatar
Multivan Generation
Berichten: 32330
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: probleem met de kraan, en de logische oplossingen werken niet

Bericht door Multivan Generation »

Ik zou zeggen kraantje vervangen, microswitch onbetrouwbaar als er load op komt.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
galore
Berichten: 81
Lid geworden op: zo jul 01, 2007 13:18
Locatie: schagen

Re: probleem met de kraan, en de logische oplossingen werken niet

Bericht door galore »

dank je voor je tip, is er een manier om dat probleem uit te sluiten dan wel te bevestigen? misschien is het te simpel gedacht, maar ik zou kunnen proberen om een bypass om de kraan heen te maken, dat zou dan iid bevestigen dat die kraan het probleem is.
Gebruikersavatar
Lutra
Berichten: 524
Lid geworden op: za nov 21, 2015 11:08
Locatie: Oost Nederland

Re: probleem met de kraan, en de logische oplossingen werken niet

Bericht door Lutra »

Zit de kraan niet met een stekkerverbinding aangesloten?
Dan stekker losnemen en even doorverbinden, dan moet het pompje gaan draaien.
T6 California 2019
Blauwe 1300
ex zwarte Passat B8 Variant
ex Rode Cali '99
ex T5 California 2012
galore
Berichten: 81
Lid geworden op: zo jul 01, 2007 13:18
Locatie: schagen

Re: probleem met de kraan, en de logische oplossingen werken niet

Bericht door galore »

probleem is idd microswitch, nieuwe kraan is onderweg! bedankt voor de reacties
peetjeadhdtje
Berichten: 674
Lid geworden op: vr jul 10, 2020 10:33
Locatie: Swalmen

Re: probleem met de kraan, en de logische oplossingen werken niet

Bericht door peetjeadhdtje »

Bij caravan kraantjes helpt het al om de draadjes terug te duwen de kraan in. Er zit geen trekontlasting op.
Gebruikersavatar
Mickel Moen
Berichten: 1799
Lid geworden op: do mei 21, 2009 15:19
Locatie: Súdwest-Fryslân
Contacteer:

Re: probleem met de kraan, en de logische oplossingen werken niet

Bericht door Mickel Moen »

Monteer meteen een relais. Belast de microswitch minder.

Afbeelding
Groetnis, Geert
.Afbeelding Naar mijn Projecten / Camperen
Plaats reactie