Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

vragen over de T4
Gebruikersavatar
krekwakwol
Berichten: 2306
Lid geworden op: zo jan 10, 2016 20:28
Locatie: Gemeente Westerkwartier

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door krekwakwol »

Wat ik me nog kan herrineren van onze T4 is dat er een aparte spanrol zit op de v- snaar die de stuurbekrachtigingpomp aandrijft. Die moet los om de riem te vervangen en volgens mij kan die met een grote seegeringtang weer gespannen worden en dan de borgmoer weer vast zetten.
Maar het is al wat jaartjes geleden dat ik er aan gesleuteld heb.

En anders even de zoekfunctie gebruiken, maar ik zou ze idd samen vervangen.

Mocht ik het niet goed hebben, zal de correctie wel snel volgen.
In elk geval veel succes ermee.
Groet, Arnold
T5 2.5TDI bj 2008
Gebruikersavatar
Timy
Berichten: 328
Lid geworden op: wo sep 21, 2016 22:09

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door Timy »

goon326 schreef: vr nov 04, 2022 16:45 Weten jullie of die andere riem ook makkelijk te vervangen is? Is het handig die ook gelijk te doen nu de dynamo riem versleten is?
Nu je er toch bent kan het geen kwaad. Het is wel een geklooi zonder het juiste gereedschap.

De borging is een flinke Imbus. Je haalt het eenvoudig los, maarrrrrrr.... het vastzetten nadat de nieuwe riem erop zit is het euvel. Je moet de rol op spanning houden en de borg-imbus weer vastzetten. Er is een speciale tool voor heb ik eens begrepen.
Ik doe het met een flinke vijl omdat die wat grip heeft, maar echt ruimte en goede grip heb je er niet mee. Het werkt wel maar hou rekening met wat gemopper.
Zie de foto, rode pijl is de borg-imbus. Grijze streep zet ik de vijl tussen.

Ik zou gelijk ook de krukaspoelie checken, daarin zit een trillingsrubber. Die wil uitdrogen en komt er soms ook langzaam uit. Die kan je overigens niet zelf vervangen, daar moet zo'n enorme momentsleutel en blokkeertool op dat ik me niet kan voorstellen dat je die hebt liggen. En je moet echt echt goed doen, een foutje kan de motor niet hebben. Heb je wel de tools en het vertrouwen, vervang ook de bout erbij.
Zoek op krukaspoelie en je vindt het e.e.a. erover.
Bijlagen
C1511B8E-2D26-4506-A6E0-8B81532ECA3D.jpeg
Laatst gewijzigd door Timy op vr nov 04, 2022 20:38, 1 keer totaal gewijzigd.
Gebruikersavatar
Multivan Generation
Berichten: 32292
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door Multivan Generation »

goon326 schreef: vr nov 04, 2022 15:45
Multivan Generation schreef: vr nov 04, 2022 6:55 Kun je mij even de maat doorgeven?
Ik heb denk ik nog wel iets liggen.

Groeten Peter
Hoogte 15 mm
Breedte 19 mm
Schroefdraad is m6 volgens mij. (:
ik heb hoogte 19 en diameter van 20 mm liggen.
mag je hebben tegen verzendkosten

Stuur me dan even een PB.

Zie ook: https://www.bus-scheune.de/VW-Bus-T4-Er ... ::621.html

groeten Peter
Bijlagen
20221104_203357.jpg
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Gebruikersavatar
goon326
Berichten: 101
Lid geworden op: wo aug 03, 2022 10:46

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door goon326 »

Multivan Generation schreef: vr nov 04, 2022 20:37
goon326 schreef: vr nov 04, 2022 15:45
Multivan Generation schreef: vr nov 04, 2022 6:55 Kun je mij even de maat doorgeven?
Ik heb denk ik nog wel iets liggen.

Groeten Peter
Hoogte 15 mm
Breedte 19 mm
Schroefdraad is m6 volgens mij. (:
ik heb hoogte 19 en diameter van 20 mm liggen.
mag je hebben tegen verzendkosten

Stuur me dan even een PB.

Zie ook: https://www.bus-scheune.de/VW-Bus-T4-Er ... ::621.html

groeten Peter

Bedankt Peter, ik zag ze ook bij AUTODOC voor weinig en ik moet toch nog wat dingetjes hebben dus dan bestel ik ze daar even mee. Maar bedankt voor het meedenken!
Gebruikersavatar
goon326
Berichten: 101
Lid geworden op: wo aug 03, 2022 10:46

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door goon326 »

Timy schreef: vr nov 04, 2022 20:25
goon326 schreef: vr nov 04, 2022 16:45
Ik zou gelijk ook de krukaspoelie checken, daarin zit een trillingsrubber. Die wil uitdrogen en komt er soms ook langzaam uit. Die kan je overigens niet zelf vervangen, daar moet zo'n enorme momentsleutel en blokkeertool op dat ik me niet kan voorstellen dat je die hebt liggen. En je moet echt echt goed doen, een foutje kan de motor niet hebben. Heb je wel de tools en het vertrouwen, vervang ook de bout erbij.
Zoek op krukaspoelie en je vindt het e.e.a. erover.
Check, goed om te weten. Dan neem ik die riem ook gelijk mee. Ik heb vandaag de dynamo regelaar en koolborstels vervangen en alles grondig schoon gemaakt. Ik heb toch gekozen om eerst even dit te proberen en mocht dit niet werken dat ik het dan laat reviseren.

Heb zojuist de dynamo terug ingebouwd en de dynamo riem vervangen. Die andere riem doe ik volgende week even. Omdat ik hem even weer rijdend moest hebben omdat hij in de weg stond onder de carport.

Alles werkt weer, eerste keer starten had ik toch nog dat de teller op nul bleef staan. Na een klein beetje gas ging alles laden en lopen. Daarna een aantal keer gestart en toen ging alles goed. Ik ga volgende week wel even een test rondje rijden en checken of alles goed blijft bijladen. Ik heb nu een spanning van 14,0 volt met bijladen. Maar dat was met stilstand en stationair lopende motor.

Inbouwen was binnen een uur gedaan samen met schoonmaken. Hier nog wat foto’s: (voor en na het schoonmaken)
C9E6E3AF-DF55-4218-B3BE-1C48882031C2.jpeg
0D693161-D909-4CB5-A722-E401677A36AE.jpeg
Gebruikersavatar
krekwakwol
Berichten: 2306
Lid geworden op: zo jan 10, 2016 20:28
Locatie: Gemeente Westerkwartier

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door krekwakwol »

:sjaal
Mooi, het geeft toch voldoening om zoiets zelf te fixen.
Groet, Arnold
T5 2.5TDI bj 2008
Gebruikersavatar
Timy
Berichten: 328
Lid geworden op: wo sep 21, 2016 22:09

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door Timy »

14.0V is prima. De regelaartjes zijn 14.1-14.2V afgesteld als ik het goed heb. Als hij gaat laden/verbruikt zal je tussen 13.4-13.8 zitten gok ik (wij wel tenminste) als je rolt.

Goed gedaan hoor! Zo leer je snel de bus kennen en blijkt het allemaal best mee te vallen :toppie
Benieuwd naar de eerst test runs :driveT4
Gebruikersavatar
goon326
Berichten: 101
Lid geworden op: wo aug 03, 2022 10:46

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door goon326 »

Slecht nieuws, het probleem is niet verholpen. Wilde vandaag een proefrit maken en nu slaat de dynamo in zijn geheel niet meer aan. Toerenteller blijft op 0 staan en de accu wordt niet bijgeladen.

Wat zou het probleem kunnen zijn?

Wat opvalt, accu lampje gaat niet branden tijdens het op contact zetten. Weet niet of dit hoort. Maar laatst toen het wel werkte deed hij dit volgens mij wel. Wellicht is dit een hint ergens voor?
Gebruikersavatar
krekwakwol
Berichten: 2306
Lid geworden op: zo jan 10, 2016 20:28
Locatie: Gemeente Westerkwartier

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door krekwakwol »

Als het lampje op het dashboard niet gaat branden, zit er ergens een onderbreking tussen de dynamo en het lampje of het lampje en de voeding hiervan(zekering?), heb je de zekeringen ook al gecontroleerd?
Volgens mij zorgt de spanning van het lampje voor de veldspanning in de dynamo, zonder die spanning laadt hij niet.
Groet, Arnold
T5 2.5TDI bj 2008
Gebruikersavatar
goon326
Berichten: 101
Lid geworden op: wo aug 03, 2022 10:46

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door goon326 »

krekwakwol schreef: do nov 10, 2022 21:29 Als het lampje op het dashboard niet gaat branden, zit er ergens een onderbreking tussen de dynamo en het lampje of het lampje en de voeding hiervan(zekering?), heb je de zekeringen ook al gecontroleerd?
Volgens mij zorgt de spanning van het lampje voor de veldspanning in de dynamo, zonder die spanning laadt hij niet.
Goede ga ik checken. Weet iemand hoe ik dit lampje kan bereiken? Ik las daar niks duidelijks over op het forum. Ook las ik dingen over het W contact? En dat er iets doorgesoldeerd dient te worden?
Gebruikersavatar
krekwakwol
Berichten: 2306
Lid geworden op: zo jan 10, 2016 20:28
Locatie: Gemeente Westerkwartier

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door krekwakwol »

Je zou hier eens kunnen rondkijken.
Klokkenwerk zit volgens mij met 2 parkers aan de onderkant vast.
Kapje rond stuurkolom achter het stuur eerst even verwijderen, maar heb alle zekeringen al doorgemeten?

https://t4-wiki.de/wiki/Kategorie:Elekt ... nstrumente
Groet, Arnold
T5 2.5TDI bj 2008
Gebruikersavatar
Timy
Berichten: 328
Lid geworden op: wo sep 21, 2016 22:09

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door Timy »

De riem laat de dynamo wel draaien?
Als ie draait genereert hij volgens mij stroom. Kan je het meten?

Ik veronderstel dat je alles goed terug gemonteerd hebt. Maar dubbel checken is misschien niet onverstandig.

En ik haal het niet uit je bericht maar de bus start dus wel?
Gebruikersavatar
goon326
Berichten: 101
Lid geworden op: wo aug 03, 2022 10:46

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door goon326 »

Timy schreef: za nov 12, 2022 6:45 De riem laat de dynamo wel draaien?
Als ie draait genereert hij volgens mij stroom. Kan je het meten?

Ik veronderstel dat je alles goed terug gemonteerd hebt. Maar dubbel checken is misschien niet onverstandig.

En ik haal het niet uit je bericht maar de bus start dus wel?
Ja bus start wel normaal. Alle zekeringen zijn heel. En de riem draait gewoon mee. Ik kan de dynamo gewoon netjes zien draaien.

Gewoon de motor laten draaien en op de plus van de dynamo de voltmeter? Of zijn er nog andere kabels die ik moet meten? Er gaat ook een dun kabeltje heen en dan de Massa.

Ja vorige week toen ik alles er net op had gezet deed hij het wel dus ik denk wel dat alles Gwn goed is aangesloten.
Gebruikersavatar
Timy
Berichten: 328
Lid geworden op: wo sep 21, 2016 22:09

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door Timy »

Je kan rechtstreeks op de dynamo meten maar de accu is makkelijker qua bereikbaarheid. Hij pompt de stroom als het goed is daarheen. Anders zou in theorie de dynamo wel stroom kunnen leveren maar meet je niet of het wel/niet bij de accu komt. En dat is het belangrijkste :ikrij

De spanning met lopende motor zou dan 13.6-14.2 ergens moeten zijn. Een tiende meer of minder is geen ramp.
Gebruikersavatar
goon326
Berichten: 101
Lid geworden op: wo aug 03, 2022 10:46

Re: T4 1992 euro 2.4D toerenteller op 0 en acculampje branden na starten

Bericht door goon326 »

Timy schreef: za nov 12, 2022 8:46 Je kan rechtstreeks op de dynamo meten maar de accu is makkelijker qua bereikbaarheid. Hij pompt de stroom als het goed is daarheen. Anders zou in theorie de dynamo wel stroom kunnen leveren maar meet je niet of het wel/niet bij de accu komt. En dat is het belangrijkste :ikrij

De spanning met lopende motor zou dan 13.6-14.2 ergens moeten zijn. Een tiende meer of minder is geen ramp.
Net weer gestart, nu Brande het accu lampje wel en hij gaf netjes 14,1 volt als de motor loopt. Dus het is een beetje vaag. Ene dag wel andere dag niet.

Wat me nu opviel, lampje blijft aanstaan als de motor loopt. Maar dan heel in de verte en heel zachtjes beetje aan uit gaat het. Zou dat iets kunnen betekenen?
Plaats reactie