Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Laag vermogen

vragen over de T4
Gebruikersavatar
Chewbacca
Berichten: 392
Lid geworden op: 29 dec 2017, 17:33

Re: Laag vermogen

Bericht door Chewbacca »

Er lijkt me hier toch iets goed mis, want er wordt helemaal nergens enige turbodruk opgebouwd. Dan komt er dus ook te weinig lucht binnen, waardoor de lmm denk ik ook lagere waardes blijft aangeven: er komt simpelweg niet meer langs.

De wastegate is een overdruk ventiel: wanneer de druk hier is dan de gevraagde druk hier deze te openen om het overschot via de uitlaat kwijt te raken (bijvoorbeeld wanneer je je had ineens loslaat inderdaad). Daarna hoort deze wel weer naar de 12.5 te gaan zodra er weer meer gevraagd wordt dan er wordt geleverd.

Dus of deze klep blijft hangen, waardoor alle druk steeds je uitlaat in vliegt, of er is ergens anders in het inlaattraject na je turbo een groot lek.
Of de turbo draait niet hard genoeg (uitlaat/roetkat lek of verstopt?) of een probleem met de schoepen.

Volgens de uitleg bij gerritspeek kan het heel goed de N75 zijn. Als je toch je egr niet meer gebruikt, zou je de aansluitingen van de n18 en n75 kunnen verwisselen (zijn dezelfde magneetventielen. Maar hoe je ze precies moet aansluiten kan je ik niet vertellen, wellicht iemand anders hier
Kazper
Berichten: 14
Lid geworden op: 26 mei 2023, 10:44

Re: Laag vermogen

Bericht door Kazper »

Goedeavond,
Ik heb nu weer een beetje meer turbodruk :yes
Zoals bij iemand op dit forum was de wastegate stang niet goed afgesteld. De boutjes op het draadeinde heb ik even los gemaakt en toen merkte ik dat hij nog dichter kon dan wat voorheen het dichtst was. Ik heb hem toen tegen de aanslag vast gemaakt. Na een kort ritje merkte ik al dat hij wat meer vermogen had.
Ik heb toen nog een log gemaakt, met een kort ritje op de snelweg. Ik haal nu de 120. Maar hij trekt nog niet zo snel op als ik zou hopen. De log lijkt ook te laten zien dat de druk nu een stuk hoger is maar nog steeds niet in de buurt komt van wat de ECU verwachte.
Multivan Generation schreef: 06 jun 2023, 14:47 Maak eens een log,
door in de 3de versnelling vanaf 1200 rpm door te trekken,
zonder op te schakelen,
richting de 4000 rpm.
Dus niet iedere keer gas geven en los., maar in één streep vanaf 1200 naar 4000rpm in dezelfde versnelling door te trekken.
Dan is de diagnose wat gemakkelijker.
In de log die ik nu heb geplaatst is het eerste moment dat ik over de 3000rpm ga nog in de 3e versnelling. Van dat stukje heb ik een plot gemaakt van de RPM vs turbodruk. De wastegate % heb ik achterwegen. Die blijft eigenlijk toch nog bijna altijd op 12.75%.
Chewbacca schreef: 06 jun 2023, 18:48 Dus of deze klep blijft hangen, waardoor alle druk steeds je uitlaat in vliegt, of er is ergens anders in het inlaattraject na je turbo een groot lek.
Of de turbo draait niet hard genoeg (uitlaat/roetkat lek of verstopt?) of een probleem met de schoepen.
Ik heb gecontrolleerd of alle rubbers en dergelijke goed vast zitten. Ook naar lekkages gekeken. Het inlaat traject heb ik ook gecontroleerd. Ik heb ook even zonder luchtfilter gereden :) Maakte geen verschil.

Nu moet ik dus eigenlijk de uitlaatzijde controlleren. Alleen die bouten op de turbo zitten volgens mij volledig vastgeroest. De garage had gelijk... Ik zal morgen wat foto's plaatsen.
Hoe controleer ik of de roetkat het probleem is? En de uitlaat?
Bijlagen
t4 na wastegate aanpassing.png
rpm_vs_pressure.png
Gebruikersavatar
Multivan Generation
Berichten: 33960
Lid geworden op: 14 jan 2007, 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Laag vermogen

Bericht door Multivan Generation »

Downpijp zit toch vast met C-klemmen?

Wat een bagger logjes..
Lijkt er op dat je LMM overleden is.
Daar zou ik mee beginnen.

Percentage wastegate opening duidt op dat hij grotendeels dicht blijft staan, als je een 30% hebt, dan loost hij vol zijn overdruk.
Turbodruk zal ook niet maximaal gehaald worden.

Groeten Peter
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Kazper
Berichten: 14
Lid geworden op: 26 mei 2023, 10:44

Re: Laag vermogen

Bericht door Kazper »

Multivan Generation schreef: 09 jun 2023, 19:23 Downpijp zit toch vast met C-klemmen?
Ahja ik zie 't. Ik keek naar de verbinding met het uitgang spruitstuk.
Ik lees hier verhalen dat je de katalysator zelf leeg kan maken. Maar zoals je zegt, eerst eens kijken wat een nieuwe LMM doet.
Laatst gewijzigd door Kazper op 15 jun 2023, 19:10, 1 keer totaal gewijzigd.
Kazper
Berichten: 14
Lid geworden op: 26 mei 2023, 10:44

Re: Laag vermogen

Bericht door Kazper »

Om te voorkomen dat ik voor niks een nieuwe LMM koop heb ik toch het 1 en ander getest. Lang verhaal kort: Zeker weet ik dat de verbinding tussen de ECU en de LMM goed is. Ik twijfel echter of de LMM niet goed werkt. Hij lijkt los van de motor namelijk redelijk goed te werken. Zou het kunnen zijn dat de motor daadwerkelijk slechts altijd rond de 500 mg/uur afneemt? Zoals je in de log op pagina 1 kan zien varieert hij wel een beetje met het RPM, maar niet zo veel als zou moeten.
Is er toevallig iemand met een T4 (van na 1998) waar ik de LMM van mag lenen voor een kort ritje? Dan kan ik uitsluiten of 't aan de LMM ligt of niet.
Ik kan er natuurlijk ook gewoon een kopen. Ik zie ze al vanaf 30 euro. Die van het merk Bosch (die er nu in zit) is alleen 90 euro. Is er een groot verschil in kwaliteit? Ik ga waarschijnlijk voor Bosch als het nodig is om de LMM te vervangen, maar ik vraag 't toch maar. Als de goedkope ook goed zijn kan ik het gokje natuurlijk gewoon wagen.



Kort verhaal lang:
De voltages uit de ECU naar de LMM zijn correct en stabiel.
Ik heb de LMM los getest door hem uit te auto te halen, de juiste voltages aan te sluiten, en vervolgens het signaal te meten terwijl er met een ventilator door heen te blazen. Bij geen luchtstroming kwam er 1v uit komen, bij veel lucht rond de 3v.
Ik heb de ingang van de ECU ook los getest door een variabele voltage aan te sluiten. 1v gaf rond de 0mg/h en 2.8v gaf 1280mg/h Daar boven bleef hij hangen op 1280mg/h. Dit komt niet overeen met het grafiekje van hier: https://www.t4-wiki.de/wiki/G70 (LMM-Kennlinie) Ik hoop dat dit echter dat dit misschien het verschil is tussen de LMM's van voor 1998 en na. Dit lijk het meest logische omdat de LMM ook een bereik heeft van 0-3v.
Gebruikersavatar
Multivan Generation
Berichten: 33960
Lid geworden op: 14 jan 2007, 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Laag vermogen

Bericht door Multivan Generation »

Je bent nu 3 weken bezig en is nog niet opgelost.
Wel diagnosekabel kopen, maar niet even een nieuwe LMM, want daar wil je dan weer de kantjes vanaf lopen?

Succes met troubleshooten, had allang opgelost kunnen zijn.

Tip: zoek even het nummer van de Pierburg LMM hier op het forum.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Gebruikersavatar
Multivan Generation
Berichten: 33960
Lid geworden op: 14 jan 2007, 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Laag vermogen

Bericht door Multivan Generation »

PB uitgebreid beantwoord.. :knipoog
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Kazper
Berichten: 14
Lid geworden op: 26 mei 2023, 10:44

Re: Laag vermogen

Bericht door Kazper »

Vandaag de nieuwe LMM binnen gekregen en wat testjes gedaan. Helaas merk ik weinig verschil met de nieuwe. Ik zie ook geen verschil in de waardes uit de log. Zo maximaal 600 mg/r, zowel met de oude als de nieuwe sensor. (De vorige keer dat ik de LMM waardes had gemeten was voor de fix van de wastegate boutjes. Toen kwam ik niet boven de 500 mg/r uit.) Helaas bleek m'n oude LMM dus nog wel goed te zijn.

Op aanvraag van Peter heb ik nu betere metingen gedaan, van ~1200 tot 4000 rpm in de 3e versnelling. Dit heb ik 2 keer gedaan, nadat de motor op temperatuur was. Met de nieuwe LMM trouwens. Bij de 4000 rpm kwam er gigantisch veel grijze/zwarte rook uit de pijp. Ik voelde mij 'n echte aso :toppie
Bijlagen
log 6 deel 1.png
log 6 deel 2.png
Laatst gewijzigd door Kazper op 22 jun 2023, 12:47, 1 keer totaal gewijzigd.
Gebruikersavatar
Multivan Generation
Berichten: 33960
Lid geworden op: 14 jan 2007, 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Laag vermogen

Bericht door Multivan Generation »

Je hebt nu met die nieuwe LMM een mogelijke veel voorkomende oorzaak kunnen uitsluiten.
Wat je ziet in de logjes is dat de turbo zijn uitlaatgassen niet kwijt kan. Dit geef je zelf ook aan dat er ineens veel zwarte rook uit kwam. Meer dan waarschijnlijk zit de roetkat flink verstopt/vol. Deze leegmaken zal veel oplossen.

Hierdoor spoelt de turbo eerder op en de uitlaatgassen worden dan niet meer tegengehouden. Door de dan betere aanzuigwerking van de turbo zal je MAF waarde ook sneller stijgen richting gevraagde waardes. En zal je turbodruk wel gehaald gaan worden.

Advies nadien: niet het nieuwe laagtoerige nieuwe rijden toepassen maar gewoon altijd boven de 2200 rpm blijven.

Groeten Peter
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
cccasss
Berichten: 7
Lid geworden op: 23 jun 2023, 11:51

Re: Laag vermogen

Bericht door cccasss »

Leuk om deze diagnose mee te ‘beleven’.
Gebruikersavatar
m.c van den berg
Berichten: 1454
Lid geworden op: 15 jan 2007, 19:03
Locatie: Beesd

Re: Laag vermogen

Bericht door m.c van den berg »

Persoonlijk zou ik een EVS pijp kopen vanaf de turbo naar achteren. zonder de kat. en dan 60 mm doorsnee. ik rijd er al tig jaren mee. denk dat die er al 19 jaar onder zit

De automotor vervuild zich door te hoge versnellingen rijden bij 80km en bij 100 km.
Zelf rijd ik in Duitsland stevig door, bij berg op (eifel) vol gas omhoog , naar beneden rustig aan, ander jaag je de motor over zijn toeren. :yes :yes
Niet sneller rijden als je bescherm engel vliegen kan. Groeten van uit de Betuwe van Marinus & Jannie
foto nr 602
Liampia2023
Berichten: 1
Lid geworden op: 25 jun 2023, 18:43

Re: Laag vermogen

Bericht door Liampia2023 »

Goedemiddag ik heb een vraagje ik heb een Volkswagen transporter en nu door een tikje tegen mijn trekhaak branden mijn gloeispiraal en motor lampje op mijn dashboard kan ik aannemen dat het mijn zekeringen zijn.
Mvg
Ilja1974
Berichten: 148
Lid geworden op: 21 aug 2018, 15:31

Re: Laag vermogen

Bericht door Ilja1974 »

Beste Lampia,

Als je ergens nieuw op een forum bent is het altijd de bedoeling dat je je even netjes voorstelt.
Ook is het iet echt de bedoeling dat je een probleem gaat aankaarten of wat compleet off-topic is .
Hiervoor maak je zelf een topic aan, zodat niets door elkaar gaat lopen.

Succes
Plaats reactie