Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

T4 benzine start niet meer.

vragen over de T4
Plaats reactie
Boris_V98
Berichten: 5
Lid geworden op: 30 dec 2023, 15:28

T4 benzine start niet meer.

Bericht door Boris_V98 »

Hallo iedereen,

Ik probeerde vorig weekend mijn Transporter te starten. Maar zodra ik de sleutel in
mijn contact steek en omdraai gaat relais 167 tikken als een gek (blijft dus niet geschakeld staan).
En de auto wil niet meer starten.

De motor gaat nog wel rond maar weet niet wat dit kan zijn. Accu spanning is goed.
Is relais 167 voor zijn brandstofpomp? Dit relais ook nog vervangen maar maakt geen verschil.

Heeft in het verleden ook wel vaak gesputterd tijdens stationair draaien.

Hoop dat iemand mij kan helpen?
Het is een t4 2.0 benzine uit 1997

MVG,

Boris
Gebruikersavatar
Hanz
Berichten: 4865
Lid geworden op: 14 feb 2015, 22:59
Locatie: Zaanstreek

Re: T4 benzine start niet meer.

Bericht door Hanz »

Welkom op het forum Boris.
Je kan eens kijken op T4-wiki en dan met name onder Bardis Liste waar problemen en oplossingen voor benzinemotoren vermeld staan. Over het door jou genoemde relais hier bijvoorbeeld:
https://www.t4-wiki.de/wiki/Bardi%27s_L ... ungsrelais
T4 California 1997 - 2.5TDI/ACV
Boris_V98
Berichten: 5
Lid geworden op: 30 dec 2023, 15:28

Re: T4 benzine start niet meer.

Bericht door Boris_V98 »

Oke,

Dankuwel voor de lijst.
De brandstofpomp werkt en bobine is gloed nieuw, rotor en verdelerkap ook.
Bougies zijn 1,5 jaar oud.
Maar bougies vonken heel zwak. heb ook al nieuwe bougies geprobeerd maar maakt geen verschil.
En relais 167 blijft maar tikken als een gek.
:vraagteken :vraagteken :vraagteken :vraagteken
Gebruikersavatar
Hanz
Berichten: 4865
Lid geworden op: 14 feb 2015, 22:59
Locatie: Zaanstreek

Re: T4 benzine start niet meer.

Bericht door Hanz »

Boris_V98 schreef: 31 dec 2023, 11:11 De motor gaat nog wel rond maar weet niet wat dit kan zijn. Accu spanning is goed.
Is relais 167 voor zijn brandstofpomp? Dit relais ook nog vervangen maar maakt geen verschil.

Heeft in het verleden ook wel vaak gesputterd tijdens stationair draaien.
Relais 167 is het startrelais dat de benzinepomp aanstuurt. Dus als het relais in orde is (vervangen) dan zal je het waarschijnlijk in de brandstofpomp moeten zoeken. Ook het feit dat de motor sputtert bij stationair draaien wijst eerder op de pomp dan op het relais. Check eerst eens of de aansluitingen op de pomp nog wel goed zijn.
T4 California 1997 - 2.5TDI/ACV
Boris_V98
Berichten: 5
Lid geworden op: 30 dec 2023, 15:28

Re: T4 benzine start niet meer.

Bericht door Boris_V98 »

Ja die werkt krijg ook het aansturing signaal op mijn aansluiting van de stekker op mijn brandstofpomp.
Heb de brandstofpomp ook een keer aangestuurd met 1 draad op de plus en 1 draad op de min aan te sluiten op een
opgeladen accu die ik nog had liggen. En die pomp werkt.
Vandaar dat ik het ook vreemd vind dat dat relais de hele tijd rateld, wanneer ik de auto wil starten.
Gebruikersavatar
krekwakwol
Berichten: 3752
Lid geworden op: 10 jan 2016, 20:28
Locatie: Gemeente Westerkwartier

Re: T4 benzine start niet meer.

Bericht door krekwakwol »

Dan zou je de + op het relays kunnen controleren of deze wel de volle spanning krijgt of even proberen met een losse massa draad er op.
En dan bedoel ik de + en - die het relais zelf bediend, niet die naar de brandstofpomp gaat.
Volgens mij gaat daar iets niet goed als hij steeds rateld.
Groet, Arnold
T5 2.5TDI 96kw bj 2008
Boris_V98
Berichten: 5
Lid geworden op: 30 dec 2023, 15:28

Re: T4 benzine start niet meer.

Bericht door Boris_V98 »

Dank u voor de tip. :goodidea
Zal dat morgen eens proberen.
Boris_V98
Berichten: 5
Lid geworden op: 30 dec 2023, 15:28

Re: T4 benzine start niet meer.

Bericht door Boris_V98 »

Het is opgelost relais nummer 30 was overleden. Die vervangen
en nu draait die weer. :driveT4
Gebruikersavatar
Hanz
Berichten: 4865
Lid geworden op: 14 feb 2015, 22:59
Locatie: Zaanstreek

Re: T4 benzine start niet meer.

Bericht door Hanz »

Dat stond ook in Bardis Liste, afhankelijk van bouwjaar en type gaat het om relais 30, 167 of 176. Maar mooi dat het opgelost is.
T4 California 1997 - 2.5TDI/ACV
Plaats reactie