Welkom op het weetjewel forum, van en voor Transporter rijders.
Wil je geen advertentie blokken zien in het forum, dan moet je inloggen.
Dan verdwijnen ze.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

dompelpompje water reageert niet

VW T4 camper vragen nieuwbouw en zelfbouw
martsan
Berichten: 6
Lid geworden op: vr jul 19, 2019 15:00

dompelpompje water reageert niet

Bericht door martsan » za jul 20, 2019 15:18

Goedemiddag,

Ik zal mij even voorstellen, ik ben Martin uit Deil en wij (mijn vriendin en ik) hebben na ruim 10 jaar met de t3 joker op stap te zijn geweest onszelf 1,5 jaar geleden een upgrade kado gedaan:-)
We gaan nu op pad met onze t4 California uit 2003 wat wel wat voordelen heeft, meer luxe, in de bergen niet meer vooraan in de file en stuurbekrachtiging zijn wel de uitschieters :-)

Maar nu mijn probleem/uitdaging, het water kraantje doet het niet meer.
Vorig jaar is al eens het kraantje zelf vervangen maar dit jaar twijfelde hij nog al eens, dan wel water en dan weer niet. Nu helemaal niet meer.
Omdat het kraantje al was vervangen heb ik een nieuw pompje aangeschaft. tijdens de klus ook de multimeter er maar bijgepakt(had ik misschien beter kunnen doen voordat ik een nieuw pompje kocht)
Het volgende constateerde ik:
- pompje ontkoppeld en bij die connectie gemeten met kraantje open en kraantje dicht.
- kraantje dicht : geen spanning (zoals verwacht)
- kraantje open : 12 volt (zoals verwacht)
- pompje weer aangesloten en kraantje open, de meetpunten van de meter ertussen: 0,05 volt (huh?, begrijp ik niet)
- nieuw pompje aangesloten en kraantje open, de meetpunten van de meter er weer tussen: 0,5 volt (huh?, begrijp ik ook niet)

Ik heb geen elektro achtergrond en doe het met wat ik kan vinden op google/youtube/weetjewel, en dat is best veel gelukkig :-)

Alleen dit gevalletje kom ik niet uit, wat is er nu stuk of wat meet ik verkeerd? kan iemand mij op weg helpen?

Groeten,
Martin

Gebruikersavatar
Hanz
Berichten: 1883
Lid geworden op: za feb 14, 2015 22:59
Locatie: Aan de weg naar de rest van de wereld

Re: dompelpompje water reageert niet

Bericht door Hanz » za jul 20, 2019 15:40

martsan schreef:
za jul 20, 2019 15:18
- kraantje dicht : geen spanning (zoals verwacht)
- kraantje open : 12 volt (zoals verwacht)
Kraantje is in feite een schakelaar en werkt dus naar behoren volgens deze meting.
martsan schreef:
za jul 20, 2019 15:18
- pompje weer aangesloten en kraantje open, de meetpunten van de meter ertussen: 0,05 volt (huh?, begrijp ik niet)
- nieuw pompje aangesloten en kraantje open, de meetpunten van de meter er weer tussen: 0,5 volt (huh?, begrijp ik ook niet)
Waren de pomp en de meter in serie geschakeld of parallel? Om te weten of de stroom goed door het pompje loopt moet je de meter in serie schakelen met de pomp, zowel bij de inkomende draad als bij de uitgaande draad moet dan (ongeveer) 12 V gemeten worden.

Heb je het pompje ook al rechtstreeks op de 12 V aangesloten, dus zonder kraantje ertussen? En deed hij het toen? Zo ja, dan weet je dat het pompje in orde is en moet je het in de bedrading tussen kraan en pomp zoeken.
T4 California 1997 - 2.5TDI/ACV

Gebruikersavatar
Multivan Generation
Berichten: 27789
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: dompelpompje water reageert niet

Bericht door Multivan Generation » za jul 20, 2019 16:41

Sluit je pompje eens precies andersom aan om te testen..
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...

martsan
Berichten: 6
Lid geworden op: vr jul 19, 2019 15:00

Re: dompelpompje water reageert niet

Bericht door martsan » zo jul 21, 2019 19:45

@Multivan Generation: pompje andersom aansluiten maakt geen verschil :-(

@Hanz: Ik weet niet helemaal wat je bedoelt met de meter in serie schakelen met de pomp? ik heb als volgt gemeten, zie bijgevoegde foto's.
kraantje open en zonder pompje
IMG_3641.jpeg
kraantje open met pompje aangesloten
IMG_2493.JPG
Het pompje direct op 12V werkt wel.

Gebruikersavatar
Hanz
Berichten: 1883
Lid geworden op: za feb 14, 2015 22:59
Locatie: Aan de weg naar de rest van de wereld

Re: dompelpompje water reageert niet

Bericht door Hanz » zo jul 21, 2019 20:37

Wat je op de tweede foto ziet is dus een parallel schakeling, daarbij creëer je twee stroomcircuits. Het gevolg is dat een deel van de stroom door de pomp gaat en een deel van de stroom door de meter. De waarde op de meter zegt in dit geval niets over wat er bij de pomp gebeurt.
In serie schakelen doe je door de verschillende elementen in deze volgorde te plaatsen: kraan-ingang meter-uitgang meter-pomp-kraan. Dan heb je één gesloten circuit. En vervolgens aan de achterkant van de pomp meten: kraan-pomp-ingang meter-uitgang meter-kraan.
Als je in de eerste opstelling ongeveer 12 V meet dan weet je dat de stroom ongehinderd bij de pomp komt. Als je in de tweede opstelling ongeveer 12 V meet dan weet je dat de stroom ongehinderd door de pomp loopt en dan zou de pomp ook moeten draaien.
Alles bij elkaar lijkt het erop dat de bedrading tussen kraan en pomp niet in orde is, dit kan je checken door de bestaande bedrading los te koppelen van kraan en pomp en daar tijdelijk twee nieuwe draadjes tussen te hangen.
T4 California 1997 - 2.5TDI/ACV

Gebruikersavatar
Multivan Generation
Berichten: 27789
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: dompelpompje water reageert niet

Bericht door Multivan Generation » zo jul 21, 2019 21:10

@martsan..

Kijk eens hier voor een verduidelijkend aansluitschema

viewtopic.php?f=24&t=56399&p=409117&hil ... ma#p409117

Groeten Peter
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...

jan2009
Berichten: 5089
Lid geworden op: do okt 15, 2009 12:17
Locatie: Rotterdam

Re: dompelpompje water reageert niet

Bericht door jan2009 » zo jul 21, 2019 21:36

Wat je op de tweede foto ziet is dus een parallel schakeling, daarbij creëer je twee stroomcircuits. Het gevolg is dat een deel van de stroom door de pomp gaat en een deel van de stroom door de meter. De waarde op de meter zegt in dit geval niets over wat er bij de pomp gebeurt.
De stroom die er dan door de meter loopt is natuurlijk compleet te verwaarlozen , dat is nagenoeg niks !
En de waarde op de meter in dat geval zegt wel degelijk iets .
Als dat 13,57 volt is bij ingeschakelde pomp betekend dat in ieder geval dat de accuspanning niet in elkaar stort.
Zegt dus iets over de conditie van de HHaccu
Kampeerbus T4 2,5 TDI /AJT 2002

Gebruikersavatar
Hanz
Berichten: 1883
Lid geworden op: za feb 14, 2015 22:59
Locatie: Aan de weg naar de rest van de wereld

Re: dompelpompje water reageert niet

Bericht door Hanz » zo jul 21, 2019 23:31

jan2009 schreef:
zo jul 21, 2019 21:36
Wat je op de tweede foto ziet is dus een parallel schakeling, daarbij creëer je twee stroomcircuits. Het gevolg is dat een deel van de stroom door de pomp gaat en een deel van de stroom door de meter. De waarde op de meter zegt in dit geval niets over wat er bij de pomp gebeurt.
De stroom die er dan door de meter loopt is natuurlijk compleet te verwaarlozen , dat is nagenoeg niks !
En de waarde op de meter in dat geval zegt wel degelijk iets .
Als dat 13,57 volt is bij ingeschakelde pomp betekend dat in ieder geval dat de accuspanning niet in elkaar stort.
Zegt dus iets over de conditie van de HHaccu
De meting van 13,57 V op de eerste foto is een meting op de contacten van de kraan waarbij de pomp niet is aangesloten.
Bij ingeschakelde pomp geeft de meter 0,10 V aan.
T4 California 1997 - 2.5TDI/ACV

Gebruikersavatar
Hanz
Berichten: 1883
Lid geworden op: za feb 14, 2015 22:59
Locatie: Aan de weg naar de rest van de wereld

Re: dompelpompje water reageert niet

Bericht door Hanz » zo jul 21, 2019 23:35

Multivan Generation schreef:
zo jul 21, 2019 21:10
@martsan..

Kijk eens hier voor een verduidelijkend aansluitschema

viewtopic.php?f=24&t=56399&p=409117&hil ... ma#p409117

Groeten Peter
Het ging martsan niet om een aansluitschema van de pomp aan de kraan maar zijn vraag was hoe je de voltmeter in serie schakelt met de pomp. Dat heb ik proberen te verduidelijken.
T4 California 1997 - 2.5TDI/ACV

Gebruikersavatar
Hanz
Berichten: 1883
Lid geworden op: za feb 14, 2015 22:59
Locatie: Aan de weg naar de rest van de wereld

Re: dompelpompje water reageert niet

Bericht door Hanz » ma jul 22, 2019 0:10

Alles op een rijtje hebben we dus het volgende:
Kraan is goed, kraan dicht 0 volt, kraan open ruim 12 volt, dus schakelaar in kraan doet wat hij moet doen.
Dan is ook de zekering in orde want die zit voor de kraan, met een kapotte zekering zou een open kraan geen spanning geven.
Pomp draait als hij rechtstreeks wordt aangesloten op 12 volt. Pomp is dus in orde.
Of de combinatie van kraan en pomp werkt is eenvoudig te controleren door de pomp direct aan te sluiten op de stekkertjes die uit de kraan komen zonder bedrading daartussen. Als dat werkt is de combinatie kraan/pomp dus ook in orde.
Blijft over de bedrading in de camper tussen keukenblok en watertank, daar kan een slechte plek of een breuk in zitten. Dit kan met de meter gecontroleerd worden door de weerstand tussen begin en eind van deze bedrading te meten.
Nog waarschijnlijker is dat de aansluiting van de pomp aan massa niet goed meer is. Deze aansluiting zit naast de watertank, ik dacht op de C-zuil of naast het rechter achterlicht (bruine draad). Even checken of deze goed vastzit en niet gecorrodeerd is.
T4 California 1997 - 2.5TDI/ACV

martsan
Berichten: 6
Lid geworden op: vr jul 19, 2019 15:00

Re: dompelpompje water reageert niet

Bericht door martsan » ma jul 22, 2019 19:51

wow wat een respons :-)

Ik ben op zoek gegaan naar de massa en die heb ik achterin bij linker achterlicht gevonden, die zag er goed uit.
IMG_0539.JPG
Geen corrosie te zien, heb hem nog wel even helemaal losgehaald en weer vastgezet.

Onder het wasbakje het kraantje nog losgemaakt en pompje op de 12v aansluiting, die ging meteen draaien.

Hoe ik de weerstand moet meten tussen keukenblok en watertank moet ik eens googlen/youtube......

groeten
Martin (erg blij met alle info/aanwijzingen)

Gebruikersavatar
Hanz
Berichten: 1883
Lid geworden op: za feb 14, 2015 22:59
Locatie: Aan de weg naar de rest van de wereld

Re: dompelpompje water reageert niet

Bericht door Hanz » ma jul 22, 2019 20:05

De combinatie waterkraan - pomp werkt dus ook. Die onderdelen kunnen we uitsluiten als oorzaak van het probleem. Misschien ook eens kijken naar de stekkerverbinding van het pompje op de watertank. Zitten daar alle draden nog goed vast en is de stekker goed ingeklikt?
T4 California 1997 - 2.5TDI/ACV

martsan
Berichten: 6
Lid geworden op: vr jul 19, 2019 15:00

Re: dompelpompje water reageert niet

Bericht door martsan » di jul 23, 2019 21:46

Ok, alle aansluitingen zagen/zien er goed uit. Heb het kraantje zelf gedemonteerd om er wat makkelijker bij te kunnen.
Zoals ik al zei heb ik geen elektro achtergrond en ben wat aan het proberen geweest met de multimeter.

Als ik de multimeter op de stand, zoals op de foto, heb staan en dan het pompje meet (oude en nieuwe) gaat er een piepje af.
Als ik dit ook doe bij het (open) kraantje, geen piepje en een hoog getal.
Afbeelding
Als ik de meter op 200 ohm zet en dezelfde metingen doe, zie ik bij de pompjes nagenoeg niets (0,1 of 2), bij het kraantje zie ik bij meten getallen tussen 130 en 180, daarna gaat de meter weer naar 0.

Ik hoop dat ik het een beetje goed uitgelegd heb, maar ik vermoed dat het nu toch aan de kraan ligt, vanwege die weerstand.
Zie ik dat goed of praat ik onzin?
Bijlagen
IMG_6732.JPG

martsan
Berichten: 6
Lid geworden op: vr jul 19, 2019 15:00

Re: dompelpompje water reageert niet

Bericht door martsan » wo jul 24, 2019 17:56

Nu weet ik het zeker. In de plaats van het kraantje heb ik er een (hele oude) schakelaar tussen gezet en pompje werkte.
Afbeelding
Wordt toch een nieuw kraantje aanschaffen.
Bijlagen
0DD1D9A1-2B85-4177-8449-0F949E4433FC.jpeg

martsan
Berichten: 6
Lid geworden op: vr jul 19, 2019 15:00

Re: dompelpompje water reageert niet

Bericht door martsan » vr jul 26, 2019 14:58

Nog een laatste terugkoppeling over dit issue.
Nieuw kraantje vandaag gemonteerd en water loopt weer als voorheen :-)

Allen nog bedankt voor tips/aanwijzingen

Groeten,
Martin

Plaats reactie