Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Olie lampje lijkt onverrichter zake te branden?

vragen over de T4
Plaats reactie
timo
Berichten: 194
Lid geworden op: wo apr 19, 2017 18:00

Olie lampje lijkt onverrichter zake te branden?

Bericht door timo »

Hee allemaal, vraagje, mijn olie lampje springt de laatste tijd telkens aan. Ik gooi er dan telkens (was druk) gewoon wat olie bij.

Nu ging hij echter na 50 km meteen weer brandje. Heb gelijke, olie niveau staat gewoon halverwege dus lijkt iets niet te kloppen.

Kan dat sensortje kapot zijn? Heeft iemand misschien een idee?
Gebruikersavatar
Multivan Generation
Berichten: 31927
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Olie lampje lijkt onverrichter zake te branden?

Bericht door Multivan Generation »

Reageerde een eventueel aanwezige toerenteller ook tegelijkertijd?

Zo ja, dan zou ik eerst de aansluitingen op de dynamo controleren.

Wat wel handig is, is dat je vermeldt om wat voor motor het gaat (motorcode)?
Dat kan namelijk voor het beantwoorden van vragen namelijk behoorlijk uitmaken :knipoog

Groetjes Peter
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Gebruikersavatar
Olaf
Berichten: 652
Lid geworden op: zo aug 18, 2013 22:30
Locatie: Hengelo (ov)

Re: Olie lampje lijkt onverrichter zake te branden?

Bericht door Olaf »

Gewoon lukraak olie bij gooien is zoiezo foute boel. Die 20 seconden om je peilstok er uit te trekken en af te vegen is de moeite toch ook niet ?
Wat voor motor praten we over?
Hoe veel gelopen, onderhoud bekend?
Vw T5 GP 2.0 180-pk 10-2010 highline
VW Kever 1679cc bj 1959
Fiat 500s 2015
Berini eitje M13 +/-1955
Gebruikersavatar
Hanz
Berichten: 3569
Lid geworden op: za feb 14, 2015 22:59
Locatie: Zaanstreek

Re: Olie lampje lijkt onverrichter zake te branden?

Bericht door Hanz »

Volgens eerdere berichten van de topic starter gaat het om een syncro van 2001 met AXL motor.
T4 California 1997 - 2.5TDI/ACV
timo
Berichten: 194
Lid geworden op: wo apr 19, 2017 18:00

Re: Olie lampje lijkt onverrichter zake te branden?

Bericht door timo »

He! Dank allemaal

Het is inderdaad een AXL. Het is een revisiemotor die er nu ongeveer 220k inzit.Auto zelf 420. Hij heeft wel echt lekkages rondom. Ga daar binnenkort goed naar kijken. Normaal verbruikt ie 1 liter op 4000 km de laatste paar jaar

Maar goed. Pijl stok is in orde. Olie niveau klopt gewoon gelukkig. Lampje blijft dan en toe aan springen totdat ik motor paar minuten uitzet. Dan is hij weer weg Toerenteller doet dan niets geks.
Gebruikersavatar
WanneZ
Berichten: 11
Lid geworden op: wo feb 03, 2021 22:05

Re: Olie lampje lijkt onverrichter zake te branden?

Bericht door WanneZ »

Ik heb hetzelfde euvel. Bij mij ging hij lukraak na paar 100 uur rijden weer piepen en oranje branden en was het letterlijk meteen weer uit als ik stopte en de olie had gecheckt en dop open gedraaid van olievulgat. Dan kon ik er weer een heel stuk tegenaan maar voelde niet fijn.
Heb je nog iets ontdekt wat het geweest is?
Gebruikersavatar
Erdem50
Berichten: 2394
Lid geworden op: zo sep 21, 2014 18:18
Locatie: Limmen

Re: Olie lampje lijkt onverrichter zake te branden?

Bericht door Erdem50 »

Nog steeds is het mij niet duidelijk.

Wat bedoel je met olielampje. Het oranje lampje van het olieniveau of hebben we het over een rood oliedruklampje.

Als de bus onterecht aangeeft dat het oliepeil te laag staat kan dat komen door de oliepeilsensor in de carterpan, of een draadbreuk van de kabel ernaar.
T4 California Generation 2.5TDI 202pk/409nm
Bij nood 215pk/423nm 😉
Phaeton W12
Passat variant W8
Golf 3 VR6 3.0C
Corrado VR6
Golf 1
Gebruikersavatar
Erdem50
Berichten: 2394
Lid geworden op: zo sep 21, 2014 18:18
Locatie: Limmen

Re: Olie lampje lijkt onverrichter zake te branden?

Bericht door Erdem50 »

WanneZ schreef: di aug 10, 2021 14:46 Ik heb hetzelfde euvel. Bij mij ging hij lukraak na paar 100 uur rijden weer piepen en oranje branden en was het letterlijk meteen weer uit als ik stopte en de olie had gecheckt en dop open gedraaid van olievulgat. Dan kon ik er weer een heel stuk tegenaan maar voelde niet fijn.
Heb je nog iets ontdekt wat het geweest is?
Wat belangrijk is om te weten, als het oranje lampje van het oliepeil gaat branden en je doet de motorkap open en na minimaal 30 seconden weer dicht dan reset je de oliepeilmelding sowieso, ook al zou je niks bijvullen en staat het peil op minimaal. Na 50km gaat hij weer controleren en zum je de melding weer krijgen, mits alles dus naar behoren werkt.

De auto ‘ziet’ aan de hand van de motorkapschakelaar dat de kap open geweest is, deze zijn aan de bijrijderszijde bij het zijscherm bovenin gemonteerd.
T4 California Generation 2.5TDI 202pk/409nm
Bij nood 215pk/423nm 😉
Phaeton W12
Passat variant W8
Golf 3 VR6 3.0C
Corrado VR6
Golf 1
timo
Berichten: 194
Lid geworden op: wo apr 19, 2017 18:00

Re: Olie lampje lijkt onverrichter zake te branden?

Bericht door timo »

Voor mij gaat het om het oranje olie pijl lampje. Snake r nog steeds niets van! Springt gewoon af en toe aan terwijl pijl in orde is
Joop uut Wierden
Berichten: 2
Lid geworden op: do sep 24, 2009 21:43

Re: Olie lampje lijkt onverrichter zake te branden?

Bericht door Joop uut Wierden »

Ik heb bijna 2 jaar met een knipperende olielamp rondgereden. Ook na vervanging van beide oliedruksensoren. (2,4D uit ‘97.)
Na vervanging van de daarna defecte dynamo, was het euvel over. Na uitsnuffelen bleek het een aanduiding van een slechte dynamo te zijn.
ladanivabelgium
Berichten: 102
Lid geworden op: wo okt 25, 2017 12:30

Re: Olie lampje lijkt onverrichter zake te branden?

Bericht door ladanivabelgium »

Had ik ook bij m'n ajt tdi. De oliepeilsensor in het carter vervangen bracht de oplossing
'99 T4 2.5 TDI
Gebruikersavatar
raf_construct
Berichten: 807
Lid geworden op: zo jan 02, 2011 14:37

Re: Olie lampje lijkt onverrichter zake te branden?

Bericht door raf_construct »

Erdem50 schreef: di aug 10, 2021 15:03
Wat belangrijk is om te weten, als het oranje lampje van het oliepeil gaat branden en je doet de motorkap open en na minimaal 30 seconden weer dicht dan reset je de oliepeilmelding sowieso, ook al zou je niks bijvullen en staat het peil op minimaal. Na 50km gaat hij weer controleren en zum je de melding weer krijgen, mits alles dus naar behoren werkt.

De auto ‘ziet’ aan de hand van de motorkapschakelaar dat de kap open geweest is, deze zijn aan de bijrijderszijde bij het zijscherm bovenin gemonteerd.
timo schreef: ma aug 16, 2021 13:11 Voor mij gaat het om het oranje olie pijl lampje. Snake r nog steeds niets van! Springt gewoon af en toe aan terwijl pijl in orde is
Kijk eerst maar eens naar het schakelaartje van de motorkap. Die durft wel eens rotten in de stekker. Ik heb dit ook eens gehad met dezelfde symptomen, ook bij een AXL.

De oliepeilwaarschuwing is geen moment-opname, maar die wordt onthouden in de computer. Het is in feite geen waarschuwing dat het peil te laag IS, maar een waarschuwing dat het oliepeil een keer te laag geweest is. En het busje is wel zo slim om te weten dat je de olie enkel kan bijvullen als de motorkap geopend is. :lach Dus, zolang de computer denkt dat de motorkap niet open is geweest, kan die oliepeilwaarschuwing om de zoveel tijd terugkomen.
busbart schreef: ma dec 17, 2018 8:44 je hebt God, en dan; de Belgische keuring... :bifun
Plaats reactie