Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Problemen met elektrisch hefdak

VW T5 camper vragen nieuwbouw en zelfbouw
Plaats reactie
JanJ
Berichten: 2
Lid geworden op: 08 sep 2021, 21:10

Problemen met elektrisch hefdak

Bericht door JanJ »

Hallo forum-leden,
ik heb al zo'n 5 jaar met veel plezier een VW California T5 uit 2010. Het laatste jaar heb ik echter veel problemen met he elektrische hefdak. Het openen en sluiten is erg onbetrouwbaar: meestal gaat het goed maar soms (zoals afgelopen week) gaat het openen en sluiten met horten en stoten of zelfs helemaal niet. Het loskoppelen van de control unit en na een tijdje weer aansluiten wil wel eens helpen, de control unit geeft altijd wel diagnostic code 1000. Heeft iemand enig idee wat het kan zijn??
Alvast dank voor reacties.

Jan
Gebruikersavatar
chv
Berichten: 2031
Lid geworden op: 15 apr 2007, 11:43
Locatie: Den Haag

Re: Problemen met elektrisch hefdak

Bericht door chv »

Zoekfunctie al gebruikt?
Dit (bekende) probleem is al vaker besproken op het forum.

Met vriendelijke groet,

Charles vos
Met vriendelijke groet,
Charles Vos

T6 Rockton met California interieur en SGA hefdak
Angelo-anneveld
Berichten: 846
Lid geworden op: 01 jan 2018, 23:22

Re: Problemen met elektrisch hefdak

Bericht door Angelo-anneveld »

Je hebt waarschijnlijk het bekende massa probleem..
Krijg je ook “plausibiliteits fehler” te zien?

Groetjes
Gebruikersavatar
eurocook
Berichten: 364
Lid geworden op: 01 feb 2010, 11:43

Re: Problemen met elektrisch hefdak

Bericht door eurocook »

Hierbij een pdf met foutcodes voor camperunit.
Groet Eurocook
:T54LIFE
Bijlagen
foutcodes-control-unit-vw-t5-california.pdf
(57.83 KiB) 274 keer gedownload
Keli Volkswagen T5GP California Comfortline Edition 2.0 BiTDI 220 pk 485 Nm, DSG 7 Automaat, 4Motion, 4 corner autolevel VB Suspension, WS95EFX Marine flexibel zonnepaneel.
JanJ
Berichten: 2
Lid geworden op: 08 sep 2021, 21:10

Re: Problemen met elektrisch hefdak

Bericht door JanJ »

Ik denk dat ik ook te maken heb met het bekende massa probleem, maar de vraag is hoe ik dit kan fundamenteel kan oplossen ( dus niet alleen een reset van de control unit). Moet ik hiervoor toch naar de VW campercenter in Amersfoort? Of zijn er tips of trucs om zelf toe te passen. Op het forum vind ik hier niets over.

Groet Jan
Angelo-anneveld
Berichten: 846
Lid geworden op: 01 jan 2018, 23:22

Re: Problemen met elektrisch hefdak

Bericht door Angelo-anneveld »

JanJ schreef: 12 sep 2021, 22:13 Ik denk dat ik ook te maken heb met het bekende massa probleem, maar de vraag is hoe ik dit kan fundamenteel kan oplossen ( dus niet alleen een reset van de control unit). Moet ik hiervoor toch naar de VW campercenter in Amersfoort? Of zijn er tips of trucs om zelf toe te passen. Op het forum vind ik hier niets over.

Groet Jan
Waar kom je vandaan? Wellicht als je in de buurt van emmen bent dat ik je kan helpen.

Groetjes
Gebruikersavatar
frans_t4
Berichten: 278
Lid geworden op: 03 mei 2013, 20:59

Re: Problemen met elektrisch hefdak

Bericht door frans_t4 »

Hoi allen, lees net de post over de hefdak codes.
Bij ons blijft na het sluiten het symbooltje knipperen
Met dank aan het forum heb ik de fout codes uit kunnen lezen.
Bij ons nu nog 1000 en 1010 we hadden ook 1011 maar die is nu verdwenen.
We staan nu in Engeland en komen uit Schotland, waar we gigantische stormen en regens hebben gehad.
Het dak werkt nog wel en hebben nog geen last van de alarmering...
Ik lees dat er iemand in Emmen is die mogelijk een oplossing weet.
Ik vermoed dat er nu vocht op plekken zit waar het niet hoord. De vraag is kan ik daar nu zelf iets aan doen?? WD40 oid.
Indien mogelijk graag een reply...

Verder hebben we hier ondekt dat ons schuifraam boven het keuken blok een enorme lekkage heeft.. maar dat kan ik oplossen door het raam aan de buitenkant met tape dicht te plakken..

Maar eerst het dak ... momenteel functioneert het nog en we zijn richting huis, as zaterdag de boot geboekt.
Dus maar hopen dat ze blijft werken.

Grt Frans..
VW T5 bj 2006 (210.000km)
BMW R90/6 bj 1974 (190.000km)
Radio zendamateur licentie klasse A
http://www.pa5ca.com
Angelo-anneveld
Berichten: 846
Lid geworden op: 01 jan 2018, 23:22

Re: Problemen met elektrisch hefdak

Bericht door Angelo-anneveld »

frans_t4 schreef: 19 sep 2023, 18:16 Hoi allen, lees net de post over de hefdak codes.
Bij ons blijft na het sluiten het symbooltje knipperen
Met dank aan het forum heb ik de fout codes uit kunnen lezen.
Bij ons nu nog 1000 en 1010 we hadden ook 1011 maar die is nu verdwenen.
We staan nu in Engeland en komen uit Schotland, waar we gigantische stormen en regens hebben gehad.
Het dak werkt nog wel en hebben nog geen last van de alarmering...
Ik lees dat er iemand in Emmen is die mogelijk een oplossing weet.
Ik vermoed dat er nu vocht op plekken zit waar het niet hoord. De vraag is kan ik daar nu zelf iets aan doen?? WD40 oid.
Indien mogelijk graag een reply...

Verder hebben we hier ondekt dat ons schuifraam boven het keuken blok een enorme lekkage heeft.. maar dat kan ik oplossen door het raam aan de buitenkant met tape dicht te plakken..

Maar eerst het dak ... momenteel functioneert het nog en we zijn richting huis, as zaterdag de boot geboekt.
Dus maar hopen dat ze blijft werken.

Grt Frans..


Hoi frans,

Ik heb vaak oplossingen haha. Voor alsnog werkt je dak dat is dus mooi! Op afstand wat doen is vrij lastig. Is je oliepijl wellicht laag van hydrauliek? Meestal wanneer je het hefdak sluit en je symbool blijft op open heb je wellicht een defecte sensor op 1 van je hydraulische cilinders
Gebruikersavatar
frans_t4
Berichten: 278
Lid geworden op: 03 mei 2013, 20:59

Re: Problemen met elektrisch hefdak

Bericht door frans_t4 »

Hey dank voor je reactie.
Geen idee of ik te weinig olie in het systeem heb.
Als ik het dal openstuur gaat hij gewoon open en hoor ik geen geluid wat op olie gebrek duidt.
Ik laat de pomp doorlopen tot deze vanzelf afslaat, en visa versa bij het sluiten
Een gebrek aan olie zou de codes 1001, 1010 en 1011 kunnen genereren? Volgens de pdf die ik heb schrijven ze massa sluiting... zijn het druk sensoren of zijn het eind schakelars??
De code 1011 is inmiddels niet meer aanwezig.

Frans..
VW T5 bj 2006 (210.000km)
BMW R90/6 bj 1974 (190.000km)
Radio zendamateur licentie klasse A
http://www.pa5ca.com
Gebruikersavatar
frans_t4
Berichten: 278
Lid geworden op: 03 mei 2013, 20:59

Re: Problemen met elektrisch hefdak

Bericht door frans_t4 »

Angelo-anneveld schreef: 19 sep 2023, 18:56
frans_t4 schreef: 19 sep 2023, 18:16 Hoi allen, lees net de post over de hefdak codes.
Bij ons blijft na het sluiten het symbooltje knipperen
Met dank aan het forum heb ik de fout codes uit kunnen lezen.
Bij ons nu nog 1000 en 1010 we hadden ook 1011 maar die is nu verdwenen.
We staan nu in Engeland en komen uit Schotland, waar we gigantische stormen en regens hebben gehad.
Het dak werkt nog wel en hebben nog geen last van de alarmering...
Ik lees dat er iemand in Emmen is die mogelijk een oplossing weet.
Ik vermoed dat er nu vocht op plekken zit waar het niet hoort. De vraag is kan ik daar nu zelf iets aan doen?? WD40 oid.
Indien mogelijk graag een reply...

Verder hebben we hier ondekt dat ons schuifraam boven het keuken blok een enorme lekkage heeft.. maar dat kan ik oplossen door het raam aan de buitenkant met tape dicht te plakken..

Maar eerst het dak ... momenteel functioneert het nog en we zijn richting huis, as zaterdag de boot geboekt.
Dus maar hopen dat ze blijft werken.

Grt Frans..
We zijn inmiddels weer een paar dagen verder en weer thuis in Nederland.
De laatste status, ik heb nadat het dak helemaal droog was ook de goten de codes kunnen resetten. Deze zijn nu allen weer weg.
Vandaag maar eens onder de cilinder afdekkingen gekeken en tot mijn verbazing zie ik dat er reeds aan een kant van het dak de twee sensoren zijn vervangen. Men heeft de kabelboom gewoon laten zitten en de nieuwe sensoren er aan gesoldeerd. Ik heb daar alles nu super droog gemaakt en ingespoten met vocht werend middel (WD40 :knipoog )

Ik heb nu wel gezien dat de sensoren op zich goed te vervangen zijn hoeft naar mijn mening geen 400 of 800 € te kosten, ik weet alleen niet wat de sensoren kosten natuurlijk.

Tot zover mijn bevindingen.

Allen dank voor het mee denken, ik heb nog wel een andere vraag over de afwatering van het hefdak, maar doe ik in een ander draadje.

Grt,

Frans...



Hoi frans,

Ik heb vaak oplossingen haha. Voor alsnog werkt je dak dat is dus mooi! Op afstand wat doen is vrij lastig. Is je oliepijl wellicht laag van hydrauliek? Meestal wanneer je het hefdak sluit en je symbool blijft op open heb je wellicht een defecte sensor op 1 van je hydraulische cilinders
VW T5 bj 2006 (210.000km)
BMW R90/6 bj 1974 (190.000km)
Radio zendamateur licentie klasse A
http://www.pa5ca.com
Plaats reactie