Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Camara probleem

vragen over de T5
Plaats reactie
DRoesink
Berichten: 33
Lid geworden op: za jan 30, 2021 21:31

Camara probleem

Bericht door DRoesink »

Wie heeft voor mij de oplossing?
Heb een Kenwood dmx in mijn T5GP geplaatst met canbus setje ook van Kenwood.
En heb achter een camara in het 3e remlicht zitten.
Voorheen kreeg ik zo af en toe beeld als ik hem in z’n achteruit zetten maar nu helemaal niet meer.
Moet hem automatisch op beeld zetten als ik achteruit rij.
Hoe heb ik hem aangesloten:
Camara heeft 12v voeding en een massa.
Draad Reserve gekoppeld aan de draad achteruitrij verlichting.
In het menu staat alles goed maar waarom schakelt hij niet automatisch op beeld.

Dirkjan
Gebruikersavatar
Multivan Generation
Berichten: 31950
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Camara probleem

Bericht door Multivan Generation »

Je hebt een canbus module geplaatst.
Daarvan haalt hij het achteruitsignaal,
tevens heb je een draad getrokken vanaf de achteruitlampen naar de camera.
Dat ging vroeger wel, maar bij canbus auto's moet je dat niet doen.

De omschakeling tegenwoordig komt via het canbus signaal.

Je radio unit krijgt nu 2x een signaal: via de canbus en vanaf het achterlicht signaal, en gaat over zijn nek.

Oplossing: originele Kenwood camera, en keuze maken: of via alleen canbus of alleen via achterlicht.

Ik zou het alleen via de canbus proberen.

Groetjes en succes.
Peter
PS welke Kenwood DMX heb je geplaatst?
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
DRoesink
Berichten: 33
Lid geworden op: za jan 30, 2021 21:31

Re: Camara probleem

Bericht door DRoesink »

Hé Peter,

zoals ik je begrijp zou ik de draad die vanaf achteruit licht komt los moeten halen en de camara 12v moeten hebben en dan zou de canbus het over moeten nemen.

Ik heb een Kenwood DMX8019DABS met een CAW-KIMUN1 van Kenwood
Gebruikersavatar
Multivan Generation
Berichten: 31950
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Camara probleem

Bericht door Multivan Generation »

DRoesink schreef: vr nov 05, 2021 11:09 Hé Peter,

zoals ik je begrijp zou ik de draad die vanaf achteruit licht komt los moeten halen en de camara 12v moeten hebben en dan zou de canbus het over moeten nemen.

Ik heb een Kenwood DMX8019DABS met een CAW-KIMUN1 van Kenwood
de omschakeling/ aanschakeling van je radio richting camera via canbus,
en je spanning voor de camera ergens anders vandaan halen.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
DRoesink
Berichten: 33
Lid geworden op: za jan 30, 2021 21:31

Re: Camara probleem

Bericht door DRoesink »

Wat bedoel je met omschakeling/aanschakeling is dat de draad reserve van de radio en waar moet die heen

Camara heeft constante spanning 12v
Gebruikersavatar
Remco_T5
Berichten: 251
Lid geworden op: zo apr 04, 2021 18:06
Locatie: Lansingerland - Zuid Holland

Re: Camara probleem

Bericht door Remco_T5 »

Ik hoop dat ik het goed zeg want ik had ook problemen. Volgens mij is het de puls gestuurde achteruitrijlicht. Ik heb een soort afvlakker geplaatst speciaal voor Can bus. De camera heeft het een tijdje gedaan maar het probleem is nog niet over. In mijn vorige auto's deden deze setjes het prima.
Groeten Remco (T5 GP 2013, CCHA) :T4politie
Plaats reactie