Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

onverbrande diesel en hoog verbruik

vragen over de T4
Plaats reactie
rollosonic
Berichten: 6
Lid geworden op: ma dec 13, 2021 13:20

onverbrande diesel en hoog verbruik

Bericht door rollosonic »

Hoi!
Ik heb een T4 2.5HDI uit 2000. Normaal liep de bus 1:12/1:13 maar het verbruik is flink toegenomen, rond de 1:10 max. Ook stinkt de bus achter naar onverbrande diesel als je er achter staat. En ik heb het gevoel dat ik het tikken van de kleppen nu meer hoor dan vroeger. Heeft iemand een idee wat de oorzaak kan zijn?
Groet, Ron
Gebruikersavatar
Multivan Generation
Berichten: 32305
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: onverbrande diesel en hoog verbruik

Bericht door Multivan Generation »

Welkom op weetjewel..
Leest als dat je brandstofpomptiming verlopen is.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
rollosonic
Berichten: 6
Lid geworden op: ma dec 13, 2021 13:20

Re: onverbrande diesel en hoog verbruik

Bericht door rollosonic »

Dank je voor de reactie. Ik heb nu een vagcom besteld en dan eens kijken. Binnen welke waarden moet ik zitten?
Gebruikersavatar
Multivan Generation
Berichten: 32305
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: onverbrande diesel en hoog verbruik

Bericht door Multivan Generation »

rollosonic schreef: zo dec 19, 2021 10:40 Dank je voor de reactie. Ik heb nu een vagcom besteld en dan eens kijken. Binnen welke waarden moet ik zitten?
Pendelend rond de 56 a 58,
maar dat kun je alleen uitlezen met een geregistreerde versie,
niet met een gratis meegeleverde lite versie.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
rollosonic
Berichten: 6
Lid geworden op: ma dec 13, 2021 13:20

Re: onverbrande diesel en hoog verbruik

Bericht door rollosonic »

Even een update. Via de vagcom is inderdaad duidelijk geworden dat de timing niet klopt. Hij staat flink te laat, rond de 43. In de grafiek zit de gele lijn een stuk onder de rode lijn.
Als ik ga afstellen, moet ik dan nog onderdelen verwijderen of kan ik er zo bij?
Groetjes, Ron
rollosonic
Berichten: 6
Lid geworden op: ma dec 13, 2021 13:20

Re: onverbrande diesel en hoog verbruik

Bericht door rollosonic »

Een probleem waar ik niet uit kom. Bij het afstellen kwam ik er niet uit, en uiteindelijk had ik beide spanrollen los. Ik heb daarna alles er weer op gezet, maar ik krijg de gewenste waarde niet binnen bereik. De timing blijft op 255 staan en ik krijg het cijfer niet omlaag. Hij loopt nu natuurlijk erg slecht. Ik doe iets verkeerd. Iemand een idee op welke manier ik de timing toch kan veranderen?
Groetjes, Ron
Gebruikersavatar
jos_br
Berichten: 648
Lid geworden op: do feb 01, 2007 23:49
Locatie: dieverbrug
Contacteer:

Re: onverbrande diesel en hoog verbruik

Bericht door jos_br »

Foutcodes?? Normaal verloopt de timing niet, dus kijk goed uit of de pomp (vervroeger) niet stuk is, of er iets los begint te lopen.

Jos.
Sent from my Bosch ECU via VAG COM
rollosonic
Berichten: 6
Lid geworden op: ma dec 13, 2021 13:20

Re: onverbrande diesel en hoog verbruik

Bericht door rollosonic »

Geen foutcodes. Hij stond eerst te laat, en door mijn onhandigheid had ik op een gegeven moment de riem los (beide spanrollen er af). Toen alles er weer op, maar nu kom ik niet meer op een juiste timing uit.
Gebruikersavatar
jos_br
Berichten: 648
Lid geworden op: do feb 01, 2007 23:49
Locatie: dieverbrug
Contacteer:

Re: onverbrande diesel en hoog verbruik

Bericht door jos_br »

Duidelijk, dan moet die "gewoon" weer op tijd gezet worden. Waar moet je vandaan komen?

Jos.
Sent from my Bosch ECU via VAG COM
rollosonic
Berichten: 6
Lid geworden op: ma dec 13, 2021 13:20

Re: onverbrande diesel en hoog verbruik

Bericht door rollosonic »

Ik zit in Hoogerheide, maar kan met de bus nu geen afstanden afleggen. Hij loopt amper, en dikke rookpluimen uit de uitlaat.
Mijn gevoel zegt dat de brandstofpomp buiten het bereik staat wat ik met de geleiderol kan stellen. Misschien doordat ik steeds de spanrol teveel heb aangespannen? Kan ik de brandstofpomp handmatig iets later zetten? Zo ja, welke kant is dat op?
Plaats reactie