Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Scheidingsrelais

VW T4 camper vragen nieuwbouw en zelfbouw
Plaats reactie
rrmwessels
Berichten: 70
Lid geworden op: ma aug 06, 2012 22:39

Scheidingsrelais

Bericht door rrmwessels »

IK had de vraag ook al gesteld in het T4 gedeelte maar dacht dat het hier misschien beter had kunnen stellen; ik vroeg me af of iemand een idee zou kunnen hebben:

Mijn scheidingsrelais van HH accu en startaccu deed het niet meer. Nu heb ik hem vervangen maar het werkt nog steeds niet, dus denk ik dat er iets anders aan de hand is.
Nu is het volgende het geval de blauwe aansturingsdraad heeft als de motor loopt ongeveer 13V spanning als ik hem los heb. Zodra ik hem aansluit op het relais dan zakt die spanning tot ongeveer 4.5V en gaat ook het dashboard lampje branden.
Klopt dit spanningsverlies en zo niet, waar zou ik het dan in moeten zoeken?
Er is inmiddels bijgekomen dat de statusbalkjes op het display ook verdwenen zijn, het voltage wordt nog wel weergegeven.
Gebruikersavatar
J vd Pal
Berichten: 2899
Lid geworden op: do jun 26, 2014 8:41
Locatie: Hoeksche Waard

Re: Scheidingsrelais

Bericht door J vd Pal »

Klinkt als een slechte aansluiting. Onbelast nette spanning en onder belasting lage spanning betekent dat er ergens een forse weerstand zit. Volg de draad en controleer of de aansluitingen nog netjes schoon zijn. Kan ook aan de andere kant van het relais zitten dus bij de verbinding naar het aardpunt op het chassis.
Groeten

Jasper


2002 California Event ACV Reflex Silver
rrmwessels
Berichten: 70
Lid geworden op: ma aug 06, 2012 22:39

Re: Scheidingsrelais

Bericht door rrmwessels »

Dank je, ik zal binnenkort even de kabels bij langs lopen, kijken of daar alles goed zit...
Anders probeer ik twee kabels rechtstreeks aan te leggen...
Gebruikersavatar
Andre Buskop
Berichten: 19
Lid geworden op: vr jun 07, 2019 16:11

Re: Scheidingsrelais

Bericht door Andre Buskop »

De blauwe draad is het D signaal uit de dynamo dit heeft maar een beperkt vermogen, wanneer je hier te veel van vraagt daalt de spanning. Een scheidingsrelais zou hij moeten kunnen voeden, maar het kan ook fout gaan met een te zwaar relais. Tegenwoordig zijn er intelligente scheidingsrelais die geen D signaal nodig hebben bijvoorbeeld de Citrix die koppelt wanneer één van de accu's geladen wordt dus deze werkt ook andersom laad de auto accu wanneer de HH accu op de lader staat.
Bijlagen
Knipsel.JPG
rrmwessels
Berichten: 70
Lid geworden op: ma aug 06, 2012 22:39

Re: Scheidingsrelais

Bericht door rrmwessels »

Ik heb lopen zoeken maar niets kunnen vinden in de bedrading. Heb nu een Citrix ct geïnstalleerd en dit werkt. Dus bedankt voor de tip en voor het meedenken..
Plaats reactie