Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Raadsel! VSnaar breekt, vervangen; T4 camper laadt niet op (hangt 12.5v), zekeringprobleem?

VW T4 camper vragen nieuwbouw en zelfbouw
Plaats reactie
California1992
Berichten: 16
Lid geworden op: 18 okt 2021, 23:20

Raadsel! VSnaar breekt, vervangen; T4 camper laadt niet op (hangt 12.5v), zekeringprobleem?

Bericht door California1992 »

Ha allemaal,

Mijn t4 camper laadde tot vorige week prima op; 14.7v. Nu zag ik tijdens een rit dat hij dat ineens niet meer deed en stond op 12.7v. Tijdens die rit brak de v snaar vd dynamo.

De v snaar is door de garage vervangen en je zou zeggen eea werkt weer.

Helaas loopt t voltage niet op als ik de bus nu start. Ik ben erachter gekomen dat wanneer ik de zekering (bovenste achter de bestuurdersstoel) eruit haal en er weer in doe terwijl de motor loopt, hij weer oploopt naar 14.7.

Maaaar na een nachtje staan werkt dat niet meer en moet ik de zekering opnieuw " resetten"


Kan iemand dit nog volgen? Weet iemand wat er hier misgaat?

(29-1: walstroom doet het ook niet kom ik achter) heb geen stekker indicatie meer op t display
Groet
Laatst gewijzigd door California1992 op 29 jan 2023, 13:15, 2 keer totaal gewijzigd.
Gebruikersavatar
Bas_Caravelle
Berichten: 278
Lid geworden op: 14 okt 2018, 16:50
Locatie: Huizen N-H

Re: Raadsel! T4 camper laadt niet op (hangt 12.5v), zekeringprobleem?

Bericht door Bas_Caravelle »

Aloha,

Begrijp ik goed dat de tweede accu niet oplaad, maar je start accu wel?

In dat geval zou ik het zoeken in de diodebrug. Deze meteen maar vervangen voor een scheidingsrelais.

Gr Bas
Nu in bezit:
Vw T4 2.5 81kW Kombi, ex - :T4politie

Bezat ooit:
Vw T2 1.6 Westfalia Berlin
Vw T4 2.5 Multivan Syncro
Vw T4 2.5 Tdi LWB Caravelle
California1992
Berichten: 16
Lid geworden op: 18 okt 2021, 23:20

Re: Raadsel! T4 camper laadt niet op (hangt 12.5v), zekeringprobleem?

Bericht door California1992 »

Klopt! Mijn normale accu laadt wel (gemeten door de garage waar ik bijstond (14.7v)

En mogelijk de HH accu's ook maar pas nadat ik de bovenste zekering eruit gehaald heb een opnieuw erin doe. Dan heeft het display weer vrolijk 14.7.

Ik kom er net achter dat de walstroom laden ook niet meer werkt. Ik denk echt dat er ergens een zekering kapot is.

Weet iemand waar die zitten? Ik vind een klein doosje naast de keuken. En de normale zekeringen.

Maar waar zit de lader vd HH accus? En zit daar een zekering in?

Lijkt alsof er iets defect is gegaan na het falen vd v snaar.

Ik kan de hulp goed gebruiken!
Gebruikersavatar
Hanz
Berichten: 4946
Lid geworden op: 14 feb 2015, 22:59
Locatie: Zaanstreek

Re: Raadsel! T4 camper laadt niet op (hangt 12.5v), zekeringprobleem?

Bericht door Hanz »

California1992 schreef: 29 jan 2023, 13:13 Klopt! Mijn normale accu laadt wel (gemeten door de garage waar ik bijstond (14.7v)

En mogelijk de HH accu's ook maar pas nadat ik de bovenste zekering eruit gehaald heb een opnieuw erin doe. Dan heeft het display weer vrolijk 14.7.
Die bovenste zekering is van het controlepaneeltje boven je binnenspiegel
Ik kom er net achter dat de walstroom laden ook niet meer werkt. Ik denk echt dat er ergens een zekering kapot is.

Weet iemand waar die zitten? Ik vind een klein doosje naast de keuken. En de normale zekeringen.
In dat 'doosje' naast het keukenblok zitten de zekeringen voor het huishoudgedeelte van de camper:
1 = controlepaneel
2= drinkwaterpomp
3= binnenverlichting/stopcontact 12V
4= interieurverwarming
5= vrij
6= koelbox

Maar waar zit de lader vd HH accus? En zit daar een zekering in?
Lader zit achter het paneel onder de koelbox
Lijkt alsof er iets defect is gegaan na het falen vd v snaar.
Omdat er verschillende componenten vreemd gedrag vertonen denk ik dat je het eerder moet zoeken in het scheidingsrelais. Dit zorgt voor het gescheiden opladen van startaccu en HH-accu en zorgt er ook voor dat het huishoudgedeelte de startaccu niet leeg kan trekken. Wellicht dat door het 'resetten' van de zekering van het controlepaneel dit relais ook geactiveerd wordt waardoor de dynamo de HH-accu weer gaat laden.
Ik kan de hulp goed gebruiken!
Hier kan je zien waar dat scheidingsrelais (trennrelais) zit https://t4-wiki.de/wiki/Trennrelais
T4 California 1997 - 2.5TDI/ACV
California1992
Berichten: 16
Lid geworden op: 18 okt 2021, 23:20

Re: Raadsel! VSnaar breekt, vervangen; T4 camper laadt niet op (hangt 12.5v), zekeringprobleem?

Bericht door California1992 »

Super dank voor deze verheldering!



Sorry vd onwetendheid; leer snel bij nu
California1992
Berichten: 16
Lid geworden op: 18 okt 2021, 23:20

Re: Raadsel! VSnaar breekt, vervangen; T4 camper laadt niet op (hangt 12.5v), zekeringprobleem?

Bericht door California1992 »

Vanmorgen met de bus weg. Begint vrijwel direct op te laden.

Schiet mij maar lek. Hoe kan dit nou?

Vocht ergens?? Storing daardoor misschien?
Bijlagen
20230131_071024.jpg
Hella
Berichten: 282
Lid geworden op: 10 feb 2015, 20:46

Re: Raadsel! VSnaar breekt, vervangen; T4 camper laadt niet op (hangt 12.5v), zekeringprobleem?

Bericht door Hella »

Je niet langer druk maken over de oorzaak; hij doet het weer :yes
Bij mijn camper (Knaus Boxstar) 2 jaar geleden hetzelfde voorval gehad.
Op vakantie in Italie laadde de hh accu via de walstroom niet op.
Gemeld aan de garage, immers nog garantie.
Echter na ongeveer 1 week verder rijden was het probleem als vanzelf opgelost en werd de hh accu weer volop bijgeladen.
En dat doet hij nu na ruim 1 jaar nog steeds.
Oorzaak onbekend en volgens de garage ook niet meer te achterhalen.
Gebruikersavatar
Timy
Berichten: 451
Lid geworden op: 21 sep 2016, 22:09

Re: Raadsel! VSnaar breekt, vervangen; T4 camper laadt niet op (hangt 12.5v), zekeringprobleem?

Bericht door Timy »

Misschien ligt het aan onze bus hoor, maar ik heb nooit meer dan 14.2 en meestal 13.7-13.9 omdat hij de accu aan het volgooien is.
Volgens mij is de regelaar in de dynamo ook max 14.4-14.5V. Dus de 14.7V lijkt me dan hoger dan normaal.

Mogelijk maakt hij soms wel/niet/slecht contact? Dan zie je de spanning van de accu zelf dus de ca 12.5V. Deed je toerenteller het toen wel?

Heb je die koolborstels van de dynamo al gecheckt/laten checken? Is een dingetje van ca 10euro. Staat veel over op het Forum en is een kleine moeite om te checken
Plaats reactie