Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Parkeersensoren werken niet, wirwar aan bedrading

VW T4 camper vragen nieuwbouw en zelfbouw
Plaats reactie
Uitwijker
Berichten: 12
Lid geworden op: 11 jun 2023, 09:03

Parkeersensoren werken niet, wirwar aan bedrading

Bericht door Uitwijker »

Hoi,
Mijn t4 California van 1999 heeft, volgens mij, standaard ingebouwde parkeersensoren. Deze werken echter niet en dus haalde ik de boel open. Ik weet hoe zo’n systeem aangesloten hoort te zijn. Ik kom bij het rechter achterlicht een ontzettende wirwar van heel veel draadjes tegen. Ik kan niet helemaal uitpluizen welke van het achteruitrijlicht is, laat staan dat ik daar de voeding op kan aansluiten. Hebben jullie misschien tips?

Bedankt!
Gebruikersavatar
Hanz
Berichten: 4945
Lid geworden op: 14 feb 2015, 22:59
Locatie: Zaanstreek

Re: Parkeersensoren werken niet, wirwar aan bedrading

Bericht door Hanz »

Volgens mij heeft geen enkele California standaard parkeersensoren dus ik denk dat ze later ingebouwd zijn.
De plus van de achteruitrij verlichting is bij mij zwart/blauw op positie 2 in de onderste 7-voudige stekker.
T4 California 1997 - 2.5TDI/ACV
Uitwijker
Berichten: 12
Lid geworden op: 11 jun 2023, 09:03

Re: Parkeersensoren werken niet, wirwar aan bedrading

Bericht door Uitwijker »

De rode plus van de sensoren verbind ik met de zwart/blauwe(die herken ik wel ja) en de bruine met het massapuntje achter bij het achterlicht rechts. Ik zal nog even naar de glaszekering in het kastjr van de park boy III kijken. Bedankt
Gebruikersavatar
Hanz
Berichten: 4945
Lid geworden op: 14 feb 2015, 22:59
Locatie: Zaanstreek

Re: Parkeersensoren werken niet, wirwar aan bedrading

Bericht door Hanz »

Zo heb ik mijn achteruitrijcamera aangesloten en dat werkt goed.
T4 California 1997 - 2.5TDI/ACV
Plaats reactie