Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Display E153 stuk

VW T4 camper vragen nieuwbouw en zelfbouw
Plaats reactie
Sailingsophie
Berichten: 5
Lid geworden op: 15 okt 2023, 14:05

Display E153 stuk

Bericht door Sailingsophie »

Mijn display geeft helaas niet meer de juiste accuspanning aan. Na doormeten komt tot de ingang de juiste spanning maar op het display blijft er 10.1 v staan. Daardoor doet de koelkast het ook niet op de accu. Is dit te verhelpen door er nieuwe condensators in te laten zetten of is vervangen a €400 :-((( de enige optie?
Gebruikersavatar
J vd Pal
Berichten: 3282
Lid geworden op: 26 jun 2014, 08:41
Locatie: Hoeksche Waard

Re: Display E153 stuk

Bericht door J vd Pal »

De kapotte condensatoren horen bij de lader en niet bij het bedieningspaneel dus dat zal het niet zijn.

Op T4-Wiki (www.t4-wiki.de) wordt een vergelijkbaar geval beschreven en daar was een los pennetje van de stekker de boosdoener.

Er staat mij ook iets bij dat een kapotte zekering in het camperdeel, die achter de bestuurdersstoel, invloed heeft op de weergave van de spanning. Zijn die allemaal nog heel en de contacten schoon?
Groeten

Jasper


2002 California Event ACV Reflex Silver
Gebruikersavatar
Martens-Tvier
Berichten: 341
Lid geworden op: 24 feb 2014, 09:47
Locatie: Twente

Re: Display E153 stuk

Bericht door Martens-Tvier »

J vd Pal schreef: 29 jan 2024, 10:36 Er staat mij ook iets bij dat een kapotte zekering in het camperdeel, die achter de bestuurdersstoel, invloed heeft op de weergave van de spanning. Zijn die allemaal nog heel en de contacten schoon?
Klopt, bij mij was ooit de zekering van de keukenkraan (achter de bestuurdersstoel) defect, en dat gaf om mij onbekende reden rare waarden in het camperdisplay
T4 California Event 2.5TDI 102pk 2003
Sailingsophie
Berichten: 5
Lid geworden op: 15 okt 2023, 14:05

Re: Display E153 stuk

Bericht door Sailingsophie »

En komt 13,5v binnen bij het paneel. Op de printplaat gemeten. Maar dus niet goed doorgegeven naar de voorste printplaat. Iemand ideeën?
Gebruikersavatar
HenkK
Berichten: 809
Lid geworden op: 16 jun 2010, 21:49
Locatie: Amsterdam- 06.26888522
Contacteer:

Re: Display E153 stuk

Bericht door HenkK »

Kan meerdere oorzaken hebben, de solderingen van het flatcable-tje tussen beide printplaatje zijn soms afgebroken. Ook een defecte TVS diode komt voor.
Reparatie van analoge elektronica - westfalia voedingen\laders en buizenradio's.
www.hrwerkplaats.nl
Sailingsophie
Berichten: 5
Lid geworden op: 15 okt 2023, 14:05

Re: Display E153 stuk

Bericht door Sailingsophie »

Heeft het nut om deze te laten vervangen?
Bijlagen
IMG_20240526_184416.jpg
Gebruikersavatar
Multivan Generation
Berichten: 33965
Lid geworden op: 14 jan 2007, 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Display E153 stuk

Bericht door Multivan Generation »

Gezien de leeftijd van het spul, zou het zeker zin hebben. Neem daarvoor contact op met HenkK.
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Sailingsophie
Berichten: 5
Lid geworden op: 15 okt 2023, 14:05

Re: Display E153 stuk

Bericht door Sailingsophie »

Bij nadere inspectie is er schade zichtbaar. Bijgevoegd de foto's. Ik heb Henk om advies gevraagd...
Bijlagen
IMG_20240528_120816.jpg
IMG_20240528_120420.jpg
Gebruikersavatar
HenkK
Berichten: 809
Lid geworden op: 16 jun 2010, 21:49
Locatie: Amsterdam- 06.26888522
Contacteer:

Re: Display E153 stuk

Bericht door HenkK »

Soms is het zinvol om de kleine elcootjes te vervangen. Maar je probleem zal niet in de elco's zitten. Dat onderdeel wat omcirkelt (R) is zit in een voedingscircuit. Kennelijk erg warm geweest, meestal denk je dan aan sluiting. Te verwachten is dat er dan ook wel TVS diodes de geest hebben gegeven. Maar goed, het is alleen door meting te bepalen. zie ook je mail.
Reparatie van analoge elektronica - westfalia voedingen\laders en buizenradio's.
www.hrwerkplaats.nl
Plaats reactie