Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Koelkast /hhaccu /dynamo/scheidingsrelais

vragen over de T4
Plaats reactie
bovis
Berichten: 28
Lid geworden op: 29 mei 2017, 18:37

Koelkast /hhaccu /dynamo/scheidingsrelais

Bericht door bovis »

Dag bussers,

Ik zat al (te) lang met probleem waar ik niet uitkom:
Vorig jaar deed mijn koelkast (VW t4 westfalia) het niet meer goed. Op advies een nieuwe stuurunit voor de kk geplaatst. Koelkast doet het maar mijn hh-accu’s worden niet of slecht geladen door dynamo. Op startacvu meet ik 14,2 V, op hh accu 12,4 V (2x agm 80 Ah)
Ook met walstroom gaat het niet echt goed (max 13,2 V).
Volgens kenner is lader wel goed.
Vervolgens met moeite scheidingsrelais gevonden, maar deze lijkt ook te werken.
Vanmiddag meette ik een spannningsverschil tussen startaccu en hh accu terwijl die door scheidingsrelais verbonden zijn.
Volgens garage zit er iets fout in de 2 rode kabels die van startaccu naar het relais lopen. Ik heb geprobeerd de kabels te volgen maar kom er met geen mogelijkheid bij.

Kortom, ik kom er niet uit. Weet iemand misschien goed adres om dit te verhelpen? Ik woon in Haarlem. Hulp is zeer welkom (zit nu al jaar te zoeken🤨).

Groet Boaz
Gebruikersavatar
Hanz
Berichten: 4947
Lid geworden op: 14 feb 2015, 22:59
Locatie: Zaanstreek

Re: Koelkast /hhaccu /dynamo/scheidingsrelais

Bericht door Hanz »

bovis schreef: 12 apr 2024, 11:57 Dag bussers,

Ik zat al (te) lang met probleem waar ik niet uitkom:
Vorig jaar deed mijn koelkast (VW t4 westfalia) het niet meer goed. Op advies een nieuwe stuurunit voor de kk geplaatst. Koelkast doet het maar mijn hh-accu’s worden niet of slecht geladen door dynamo. Op startacvu meet ik 14,2 V, op hh accu 12,4 V (2x agm 80 Ah)
Dat kan ook aan de hh-accu's liggen, hoe oud zijn deze?
Ook met walstroom gaat het niet echt goed (max 13,2 V).
Volgens kenner is lader wel goed.
Ook dat kan aan de accu's liggen.
Vervolgens met moeite scheidingsrelais gevonden, maar deze lijkt ook te werken.
Hoe heb je dat geconstateerd? Heb je het relais doorgemeten?
Vanmiddag meette ik een spannningsverschil tussen startaccu en hh accu terwijl die door scheidingsrelais verbonden zijn.
Als de dynamo stroom levert dan zorgt het scheidingsrelais ervoor dat zowel startaccu als hh-accu's opgeladen worden. In die zin zijn ze verbonden. Maar dat wil niet zeggen dat ze dan ook automatisch dezelfde spanning leveren. Het zijn verschillende types accu en misschien zijn de hh-accu's aan hun eind en worden ze niet meer volledig geladen.
Volgens garage zit er iets fout in de 2 rode kabels die van startaccu naar het relais lopen. Ik heb geprobeerd de kabels te volgen maar kom er met geen mogelijkheid bij.
Waarom denkt de garage dat dit zo is. Hebben ze de zaak doorgemeten?
Kortom, ik kom er niet uit. Weet iemand misschien goed adres om dit te verhelpen? Ik woon in Haarlem. Hulp is zeer welkom (zit nu al jaar te zoeken🤨).
Kortom, voor goed advies van het forum zal je toch wat meer concrete informatie moeten geven.
Groet Boaz
T4 California 1997 - 2.5TDI/ACV
bovis
Berichten: 28
Lid geworden op: 29 mei 2017, 18:37

Re: Koelkast /hhaccu /dynamo/scheidingsrelais

Bericht door bovis »

Hoi Hanz,

bij voorbaat dank voor je hulp! Bijgaand wat antwoorden:

Ik zat al (te) lang met probleem waar ik niet uitkom:
Vorig jaar deed mijn koelkast (VW t4 westfalia) het niet meer goed. Op advies een nieuwe stuurunit voor de kk geplaatst. Koelkast doet het maar mijn hh-accu’s worden niet of slecht geladen door dynamo. Op startacvu meet ik 14,2 V, op hh accu 12,4 V (2x agm 80 Ah)
Dat kan ook aan de hh-accu's liggen, hoe oud zijn deze?->> accu's zijn 5 jaar oud
Ook met walstroom gaat het niet echt goed (max 13,2 V).
Volgens kenner is lader wel goed.
Ook dat kan aan de accu's liggen.
Vervolgens met moeite scheidingsrelais gevonden, maar deze lijkt ook te werken.
Hoe heb je dat geconstateerd? Heb je het relais doorgemeten?->> ja, ik hoor een klik en de weerstand gaat bij inschakelen vrijwel naar 0.
Vanmiddag meette ik een spannningsverschil tussen startaccu en hh accu terwijl die door scheidingsrelais verbonden zijn.
Als de dynamo stroom levert dan zorgt het scheidingsrelais ervoor dat zowel startaccu als hh-accu's opgeladen worden. In die zin zijn ze verbonden. Maar dat wil niet zeggen dat ze dan ook automatisch dezelfde spanning leveren. Het zijn verschillende types accu en misschien zijn de hh-accu's aan hun eind en worden ze niet meer volledig geladen.
Volgens garage zit er iets fout in de 2 rode kabels die van startaccu naar het relais lopen. Ik heb geprobeerd de kabels te volgen maar kom er met geen mogelijkheid bij.
Waarom denkt de garage dat dit zo is. Hebben ze de zaak doorgemeten?->> nee dat heb ik net zelf gedaan: de weerstand tussen de 2 rode kabels en de aansluiting op het scheidingrelais =0. (dus goed).
Kortom, ik kom er niet uit. Weet iemand misschien goed adres om dit te verhelpen? Ik woon in Haarlem. Hulp is zeer welkom (zit nu al jaar te zoeken🤨).
Kortom, voor goed advies van het forum zal je toch wat meer concrete informatie moeten geven.->> hopelijk zo jouw vragen beantwoord. Heb je nog andere tips ?

Groet Boaz
Laatst gewijzigd door bovis op 13 apr 2024, 19:51, 1 keer totaal gewijzigd.
Gebruikersavatar
Hanz
Berichten: 4947
Lid geworden op: 14 feb 2015, 22:59
Locatie: Zaanstreek

Re: Koelkast /hhaccu /dynamo/scheidingsrelais

Bericht door Hanz »

Je kan eens proberen om de hh-accu's buiten de camper met een acculader op te laden en kijken of je ze dan wel op een goede spanning krijgt. Dan sluit je in ieder geval de hele camperinstallatie uit als mogelijke bron van het probleem. Accu's van 6 jaar oud zouden in principe nog goed moeten zijn, bij goed gebruik kunnen dit soort accu's wel 10 jaar of soms nog veel langer meegaan. Maar misschien zijn ze een paar keer te ver ontladen en dat is niet goed voor de levensduur en de prestaties.
T4 California 1997 - 2.5TDI/ACV
bovis
Berichten: 28
Lid geworden op: 29 mei 2017, 18:37

Re: Koelkast /hhaccu /dynamo/scheidingsrelais

Bericht door bovis »

Hoi hanz,

Dat heb ik gedaan! Een van de accu’s (80 Ah) volgeladen maar deze was na 1 dag koelkast aan weer leeg.

Dus wat zegt dit?
Volgens de aangeschafte accu- meter was accu nog ‘perfect’

Vr groet,
Boaz
Gebruikersavatar
Hanz
Berichten: 4947
Lid geworden op: 14 feb 2015, 22:59
Locatie: Zaanstreek

Re: Koelkast /hhaccu /dynamo/scheidingsrelais

Bericht door Hanz »

Kwam de accuspanning toen wel boven de 14V?
Na een dag was de accu leeg zeg je, maar hoe lang was die dag, 8uur, 12 uur, 24 uur? De koelkast in de California is 42W dus trekt 3,5A. Als er geen extreem hoge buitentemperaturen zijn dan draait de koelkast natuurlijk niet constant. Als de koelkast 1/3 van de tijd draait dan zou hij toch minimaal 12 uur moeten werken om de accu van 80Ah tot ongeveer 80% te ontladen.
Tenzij de accu te snel spanning verliest want als de spanning onder de 10,5V zakt dan stopt de koelkast ermee. Je zou deze test nog eens kunnen uitvoeren en dan tussentijds regelmatig de accuspanning meten om te zien hoe dat verloopt.
T4 California 1997 - 2.5TDI/ACV
bovis
Berichten: 28
Lid geworden op: 29 mei 2017, 18:37

Re: Koelkast /hhaccu /dynamo/scheidingsrelais

Bericht door bovis »

Hoi Hanz,

Goed plan, ga ik doen.
Ik laat het weten
bovis
Berichten: 28
Lid geworden op: 29 mei 2017, 18:37

Re: Koelkast /hhaccu /dynamo/scheidingsrelais

Bericht door bovis »

Hoi Hanz,

Accu 24 geladen. Losse accu meter geeft 76% aan, maar in display van de T4 brandt nu alleen laagste streepje. Koelkast slaat wel aan, maar spanning neemt snel af. Daarbij: zodra ik de 'testmodus' van de display aanzet, schakelt de keoelkast uit. Is dat normaal?

Nog een keer langs garage gereden (voor nieuwe accu), daar werd spanningsverschil gemeten tussen start-accu en scheidingsrelais. Volgens garage moet er dus iets 'fout' zitten in de +-draad van start-accu naar relais. Zelf een parralel-kabel aangesloten maar zelfde probleem. Vervolgens meette ik spanningverschil van 2 volt tussen '-' van de start-accu en chassis. Ik vermoed dat daar dus probleem zit.

Wordt vervolgd,

Boaz
Gebruikersavatar
Hanz
Berichten: 4947
Lid geworden op: 14 feb 2015, 22:59
Locatie: Zaanstreek

Re: Koelkast /hhaccu /dynamo/scheidingsrelais

Bericht door Hanz »

bovis schreef: 15 apr 2024, 11:59 Hoi Hanz,

Accu 24 geladen. Losse accu meter geeft 76% aan, maar in display van de T4 brandt nu alleen laagste streepje. Koelkast slaat wel aan, maar spanning neemt snel af. Daarbij: zodra ik de 'testmodus' van de display aanzet, schakelt de keoelkast uit. Is dat normaal.
Streepjes in display geven pas een goede waarde aan als er verbruikers aanstaan en dan pas na een paar minuten.
Maar 76% na 24 uur laden lijkt mij niet in orde.
Dat van de testmodus weet ik niet maar lijkt me wel logisch dat verbruikers worden uitgeschakeld voor de test.
En slechte massa verbinding kan ook een rol spelen.
T4 California 1997 - 2.5TDI/ACV
Gebruikersavatar
HenkK
Berichten: 809
Lid geworden op: 16 jun 2010, 21:49
Locatie: Amsterdam- 06.26888522
Contacteer:

Re: Koelkast /hhaccu /dynamo/scheidingsrelais

Bericht door HenkK »

Koppel je hh-accu's even los en meet dan hetzelfde nog eens.
Check de min kabels van de HH-accu die op de shunt aangesloten, schoonmaken ook aansluiting op chassis.
Reparatie van analoge elektronica - westfalia voedingen\laders en buizenradio's.
www.hrwerkplaats.nl
bovis
Berichten: 28
Lid geworden op: 29 mei 2017, 18:37

Re: Koelkast /hhaccu /dynamo/scheidingsrelais

Bericht door bovis »

Dag allen,

Eindelijk probleem gevonden: de massa-kabel van de start-accu zat 'beetje' los. Dit gaf een spanningsval van 2 Volt...
Nu lijkt alles weer te werken. 14,1 V op display tijdens rijden, koelkast trekt 5,0 A.
Vind de massa-verbinding wel beetje knullig: de isolatie van de min-kabel accu naar startmotor is eraf gehaald en zit dan met een klemmetje tegen chassis gedrukt.

Dank voor alle hulp. Bier kan weer koud

Groet,
Boaz
Laatst gewijzigd door bovis op 15 apr 2024, 17:29, 1 keer totaal gewijzigd.
Gebruikersavatar
Hanz
Berichten: 4947
Lid geworden op: 14 feb 2015, 22:59
Locatie: Zaanstreek

Re: Koelkast /hhaccu /dynamo/scheidingsrelais

Bericht door Hanz »

:jumpklap
T4 California 1997 - 2.5TDI/ACV
Gebruikersavatar
J vd Pal
Berichten: 3282
Lid geworden op: 26 jun 2014, 08:41
Locatie: Hoeksche Waard

Re: Koelkast /hhaccu /dynamo/scheidingsrelais

Bericht door J vd Pal »

Goed resultaat! Proost!!
Groeten

Jasper


2002 California Event ACV Reflex Silver
Gebruikersavatar
HenkK
Berichten: 809
Lid geworden op: 16 jun 2010, 21:49
Locatie: Amsterdam- 06.26888522
Contacteer:

Re: Koelkast /hhaccu /dynamo/scheidingsrelais

Bericht door HenkK »

Mooi dat het opgelost is.
Reparatie van analoge elektronica - westfalia voedingen\laders en buizenradio's.
www.hrwerkplaats.nl
Plaats reactie