Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Startaccu leeg tijdens walstroom

VW T5 camper vragen nieuwbouw en zelfbouw
Plaats reactie
Gebruikersavatar
Rwin
Berichten: 46
Lid geworden op: zo dec 31, 2017 10:32
Locatie: Voorthuizen

Startaccu leeg tijdens walstroom

Bericht door Rwin »

Afgelopen week hadden de kids de radio lekker aan laten staan tijdens het slechte weer. Gezellig natuurlijk. Alhoewel de walstroom was aangesloten was de startaccu toch leeggetrokken.
Ik ging er , naief wellicht, vanuit dat naast de huishoudaccus, ook de startaccu zou worden opgeladen. Blijkbaar niet dus.

Op het forum vind ik niet een echt antwoord hierop, wel wat topics dat men in een t4 een intelligent relais toevoegt die dit realiseert. Het elektrisch schema dat ik wel vond van een t5 is net te ingewikkeld voor mij :bonk

Het leek mij wel intelligent en logisch om dit al standaard in een t5 (2012 california) te hebben zitten. Want: nogal praktisch toch? Of als dit er wel inzit, kan dit dan stuk zijn? Wie weet dit?
T4 2001 DC 150pk | T5 GP 2012 California Comfortline 180pk
Gebruikersavatar
de Viking
Berichten: 224
Lid geworden op: do nov 12, 2015 10:34
Locatie: midden Fryslân

Re: Startaccu leeg tijdens walstroom

Bericht door de Viking »

Ja, een autoradio met CD speler trekt de accu zomaar leeg.
Ik zou denken dat je huishoud accu ook geladen wordt door je dynamo, maw er ligt een draad van je startaccu naar de huishoud accu.
Bij de startaccu zit bij mij een Cyrix accu scheider die dit regelt en als de huishoud accu geladen wordt, dan wordt ook de startaccu geladen.

Deze Cyrix moet er dus tussen:
https://www.obelink.nl/victron-energy-c ... bgEALw_wcB
schema staat er ook bij.
Groeten Sieds - zie mijn T5 project: viewtopic.php?f=13&t=52269
Gebruikersavatar
Multivan Generation
Berichten: 31911
Lid geworden op: zo jan 14, 2007 14:41
Locatie: Zeeland (Oost)
Contacteer:

Re: Startaccu leeg tijdens walstroom

Bericht door Multivan Generation »

@Rwin,

Zoek eens naar een bericht van bvddobb.
Die heeft eens iets hierover geschreven.
Zat, uit mijn hoofd een defect onderdeel in de kabelboom, waardoor er geen scheiding meer was.

Groetjes Peter
...have you ever noticed that some people never have the money to do it right, but can always find the money to do it twice?...
Gebruikersavatar
Rwin
Berichten: 46
Lid geworden op: zo dec 31, 2017 10:32
Locatie: Voorthuizen

Re: Startaccu leeg tijdens walstroom

Bericht door Rwin »

Hi Peter,
Dankjewel, knap overigens dat je dit kan herinneren aan een username ;-)
Je doelt op deze https://weetjewel.nl/phpbb3/viewtopic.p ... cu#p314464 neem ik aan, met het diodeprobleem dat ik nog niet kende, ga daar zeker even verder induiken. Daar wordt gesteld dat dit dus blijkbaar wel wordt opgeladen, vanaf 2007.

Dus doet die diode dan hetzelfde als de Cyrix waar hierboven melding door De Viking van wordt gemaakt?

En in een ander draadje viewtopic.php?t=45514, gebruikt iemand ook de cyrix, daar is het dus niet de diode. Ik duik er weer even verder in...;-)

En hier lees ik dat die diodes alleen in een kleine reeks maar zijn toegepast, en daar valt die van mij niet in. Dan rest nog steeds de vraag: wordt de startaccu standaard wel bijgeladen (als je dus geen Cyrix hebt toegevoegd): http://www.weetjewel.nl/phpbb3/viewtopi ... de#p115597
T4 2001 DC 150pk | T5 GP 2012 California Comfortline 180pk
Gebruikersavatar
bvddobb
Berichten: 1254
Lid geworden op: di okt 15, 2013 10:51
Locatie: Utrecht

Re: Startaccu leeg tijdens walstroom

Bericht door bvddobb »

Hallo Rwin,

De oplader/omvormer van 220 naar 12 V in je T5 California is intelligent genoeg om niet nog een apart scheidingsrelais nodig te hebben. De diode zit in allemaal, en zorgt in principe dat er alleen stroom van de oplader/omvormer van het huishoudcircuit naar de motoraccu kan lopen, en niet andersom. Dan wordt je motoraccu ook door de walstroom opgeladen, als je huishoudaccu een hogere spanning heeft bereikt dan je motoraccu, en kan er nooit stroom van de motoraccu naar het huishoudcircuit lopen.

In een beperkte serie (o.a. de onze) zat die diode verkeerd om… dan kon er dus geen stroom van huishoudcircuit naar motoraccu lopen, dus die laatste werd nooit door de walstroom opgeladen. Wel kon de motoraccu dan nog leeglopen op het huishoudcircuit, ook als de radio niet draaide… Daar gaat ons oude draadje over.

In oude T5 California’s komen soms twee fundamentele elektraproblemen voor: het diodeprobleem, en het probleem van de slechte aarding van de meetweerstand (“shunt”), waardoor er allerlei rare dingen met de elektra en de CU kunnen optreden. Beide problemen hebben wij gehad en hebben we draadjes over geschreven. Doe er je voordeel mee (zou Peter zeggen)!
Beckontheroad
Berichten: 1858
Lid geworden op: za jan 13, 2007 15:00
Locatie: Utrecht

Re: Startaccu leeg tijdens walstroom

Bericht door Beckontheroad »

Rwin schreef: ma mei 10, 2021 16:27 Hi Peter,
Dankjewel, knap overigens dat je dit kan herinneren aan een username ;-)
Je doelt op deze https://weetjewel.nl/phpbb3/viewtopic.p ... cu#p314464 neem ik aan, met het diodeprobleem dat ik nog niet kende, ga daar zeker even verder induiken. Daar wordt gesteld dat dit dus blijkbaar wel wordt opgeladen, vanaf 2007.

Dus doet die diode dan hetzelfde als de Cyrix waar hierboven melding door De Viking van wordt gemaakt?

En in een ander draadje viewtopic.php?t=45514, gebruikt iemand ook de cyrix, daar is het dus niet de diode. Ik duik er weer even verder in...;-)

En hier lees ik dat die diodes alleen in een kleine reeks maar zijn toegepast, en daar valt die van mij niet in. Dan rest nog steeds de vraag: wordt de startaccu standaard wel bijgeladen (als je dus geen Cyrix hebt toegevoegd): http://www.weetjewel.nl/phpbb3/viewtopi ... de#p115597
Kortom :
In een T5 na 2007 laadt de start accu ook op als je aangesloten staat op 240v?
( en ik soms apart de start accu onder de lader als de HH accu's onder 230v stonden)
Groet
JB
--==There is a thin line between insanity and genius, I passed that line a long time ago==--
Gebruikersavatar
Rwin
Berichten: 46
Lid geworden op: zo dec 31, 2017 10:32
Locatie: Voorthuizen

Re: Startaccu leeg tijdens walstroom

Bericht door Rwin »

bvddobb schreef: ma mei 10, 2021 18:32 De oplader/omvormer van 220 naar 12 V in je T5 California is intelligent genoeg om niet nog een apart scheidingsrelais nodig te hebben. De diode zit in allemaal, en zorgt in principe dat er alleen stroom van de oplader/omvormer van het huishoudcircuit naar de motoraccu kan lopen, en niet andersom. Dan wordt je motoraccu ook door de walstroom opgeladen, als je huishoudaccu een hogere spanning heeft bereikt dan je motoraccu, en kan er nooit stroom van de motoraccu naar het huishoudcircuit lopen.
Ik lees op TXboard dit:
---
Fahrgestellnummernbereich
WV2ZZZ7HZ7H104010 - WV2ZZZ7HZ8H094180
Die Davor hatten die Starterbatterie Ladespannung nicht.
Die Danach hatte ein berichtigtes Ladegerät und brauchén keine Diode mehr.
---
Ik ga een dezer dagen eerst maar eens kijken of ik zo'n diodekabel kan vinden onder de keuken.
Zo ja: kijken of die verkeerd om zit. Zo nee: tja, dan weet ik het nog ff niet :bonk
T4 2001 DC 150pk | T5 GP 2012 California Comfortline 180pk
Langbeest
Berichten: 180
Lid geworden op: wo mar 07, 2018 16:15

Re: Startaccu leeg tijdens walstroom

Bericht door Langbeest »

Beckontheroad schreef: ma mei 10, 2021 19:00
Rwin schreef: ma mei 10, 2021 16:27 Hi Peter,
Dankjewel, knap overigens dat je dit kan herinneren aan een username ;-)
Je doelt op deze https://weetjewel.nl/phpbb3/viewtopic.p ... cu#p314464 neem ik aan, met het diodeprobleem dat ik nog niet kende, ga daar zeker even verder induiken. Daar wordt gesteld dat dit dus blijkbaar wel wordt opgeladen, vanaf 2007.

Dus doet die diode dan hetzelfde als de Cyrix waar hierboven melding door De Viking van wordt gemaakt?

En in een ander draadje viewtopic.php?t=45514, gebruikt iemand ook de cyrix, daar is het dus niet de diode. Ik duik er weer even verder in...;-)

En hier lees ik dat die diodes alleen in een kleine reeks maar zijn toegepast, en daar valt die van mij niet in. Dan rest nog steeds de vraag: wordt de startaccu standaard wel bijgeladen (als je dus geen Cyrix hebt toegevoegd): http://www.weetjewel.nl/phpbb3/viewtopi ... de#p115597
Kortom :
In een T5 na 2007 laadt de start accu ook op als je aangesloten staat op 240v?
( en ik soms apart de start accu onder de lader als de HH accu's onder 230v stonden)
Groet
JB
uhhhhh oke, wist ik niet, dus je kunt, als je aan de paal staat, je autoradio constant gebruiken? waarom gaat hij na een bepaalde tijd dan automatisch uit? dat is dan weer balen :nuts
Gebruikersavatar
bvddobb
Berichten: 1254
Lid geworden op: di okt 15, 2013 10:51
Locatie: Utrecht

Re: Startaccu leeg tijdens walstroom

Bericht door bvddobb »

Rwin schreef: di mei 11, 2021 23:04
---
Fahrgestellnummernbereich
WV2ZZZ7HZ7H104010 - WV2ZZZ7HZ8H094180
Die Davor hatten die Starterbatterie Ladespannung nicht.
Die Danach hatte ein berichtigtes Ladegerät und brauchén keine Diode mehr.
---
Ik denk dat je gelijk hebt, hier op weetjewel in een berichtje van Gerard 136 uit 2009 is ook deze beschrijving te vinden:
De diode is overigens geplaatst om een fout in de lader op te lossen. De nieuwste Cali's hebben waarschijnlijk een aangepaste lader, en hebben de diode modificatie niet nodig. Het gaat om Cali's met een chassis nummer tussen WV2zzz7Hz7H104010 en WV2zzz7Hz8H094180.
En verder geeft Eurocook in 'ons draadje' nog de volgende suggesties om evt. na te kijken:
Nog wat aanvullende info.
Bij alle betreffende T5 California-auto's bestaat de mogelijkheid dat door een verkeerd
vastgeschroefde pluskabel aan de 3e accu, de op deze plaats ingebouwde zekering wordt overbrugd.
Bovendien bestaat bij slechts enkele van de betreffende auto's daarnaast de mogelijkheid dat de
startaccu vroegtijdig ontlaadt door een onvolledige ontkoppeling van het boordlaadapparaat.

Maatregel
Bij alle betreffende auto's moet de pluskabel van de accuklem op de accupool van de 3e accu
90° gedraaid weer worden ingebouwd en bij enkele auto's moet daarnaast een adapterkabel worden
ingebouwd.
Plaats reactie